Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Xp SP3 update error after reinstalling/reverting back to windows S

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-12-2009
BrouwerN
 

Posts: n/a
Xp SP3 update error after reinstalling/reverting back to windows S
I am having a problem updating to SP3 after reinstalling windows. i have
tried to look around the net to find a solution to this problem but to no
avail. There were a few viruses that had gotten into my computer that must
have messed with the userinit.exe file/registry because i would keep getting
logged out as soon as i saw the background image of my desktop. as a last
resort i used the XP disk to revert back to sp2 and therefor allowing me to
gain access to my desktop again. i had also had problems with Internet
explorer 6 that it had reverted back to, and thankfully i had the IE8
installer. after installing IE8 i was able to gain access to the internet and
then tried first installing sp3 from the windows update website. it went to
the very end then said there was a setup error then would close the whole
thing out again and restarted the computer, i read a few solutions and tried
downloading the XP SP3 installer directly to my system then installing it
that way didnt work. then tried using the windows cleanup installer and
removed the NET frameworks and reinstalling them, which didnt work either. in
all the solutions i have tried installing and restarting this computer an
exact number of 12 times. could i get some help out there? thanks

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Xp SP3 update error after reinstalling/reverting back to windows S
> ...i used the XP disk to revert back to sp2

Did you do a Repair Install (preserves your data and already-installed
programs) or did you do a clean install? The former will NOT address any
sort of infections; the latter will.

That being said...

HOW TO get WinXP SP1 or SP2 fully patched after a clean install
http://groups.google.com/group/micro...66ae41add7dd2b

PS: If you had installed IE7 but didn't remove it prior to doing the Repair
Install, your only option now is a clean install.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


BrouwerN wrote:
> I am having a problem updating to SP3 after reinstalling windows. i have
> tried to look around the net to find a solution to this problem but to no
> avail. There were a few viruses that had gotten into my computer that must
> have messed with the userinit.exe file/registry because i would keep
> getting
> logged out as soon as i saw the background image of my desktop. as a last
> resort i used the XP disk to revert back to sp2 and therefor allowing me
> to
> gain access to my desktop again. i had also had problems with Internet
> explorer 6 that it had reverted back to, and thankfully i had the IE8
> installer. after installing IE8 i was able to gain access to the internet
> and then tried first installing sp3 from the windows update website. it
> went to the very end then said there was a setup error then would close
> the
> whole thing out again and restarted the computer, i read a few solutions
> and tried downloading the XP SP3 installer directly to my system then
> installing it that way didnt work. then tried using the windows cleanup
> installer and removed the NET frameworks and reinstalling them, which
> didnt
> work either. in all the solutions i have tried installing and restarting
> this computer an exact number of 12 times. could i get some help out
> there?
> thanks


Reply With Quote
  #3 (permalink)  
Old 05-13-2009
BrouwerN
 

Posts: n/a
Re: Xp SP3 update error after reinstalling/reverting back to windo
i did a repair install... and at the time of the repair i had IE8, after it
reverted to IE6 i had to reinstall internet explorer back to IE8 and now the
internet is working fine... i am doing another few scans with trend-micro
pc-cillan and spybot search and destroy

"PA Bear [MS MVP]" wrote:

> > ...i used the XP disk to revert back to sp2

>
> Did you do a Repair Install (preserves your data and already-installed
> programs) or did you do a clean install? The former will NOT address any
> sort of infections; the latter will.
>
> That being said...
>
> HOW TO get WinXP SP1 or SP2 fully patched after a clean install
> http://groups.google.com/group/micro...66ae41add7dd2b
>
> PS: If you had installed IE7 but didn't remove it prior to doing the Repair
> Install, your only option now is a clean install.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> BrouwerN wrote:
> > I am having a problem updating to SP3 after reinstalling windows. i have
> > tried to look around the net to find a solution to this problem but to no
> > avail. There were a few viruses that had gotten into my computer that must
> > have messed with the userinit.exe file/registry because i would keep
> > getting
> > logged out as soon as i saw the background image of my desktop. as a last
> > resort i used the XP disk to revert back to sp2 and therefor allowing me
> > to
> > gain access to my desktop again. i had also had problems with Internet
> > explorer 6 that it had reverted back to, and thankfully i had the IE8
> > installer. after installing IE8 i was able to gain access to the internet
> > and then tried first installing sp3 from the windows update website. it
> > went to the very end then said there was a setup error then would close
> > the
> > whole thing out again and restarted the computer, i read a few solutions
> > and tried downloading the XP SP3 installer directly to my system then
> > installing it that way didnt work. then tried using the windows cleanup
> > installer and removed the NET frameworks and reinstalling them, which
> > didnt
> > work either. in all the solutions i have tried installing and restarting
> > this computer an exact number of 12 times. could i get some help out
> > there?
> > thanks

>
>

Reply With Quote
  #4 (permalink)  
Old 05-13-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Xp SP3 update error after reinstalling/reverting back to windo
> i did a repair install... and at the time of the repair i had IE8, after
> it
> reverted to IE6 i had to reinstall internet explorer back to IE8 and now
> the
> internet is working fine...


Uh-oh... Well, I put it to you that IE8 is not working properly...

How to perform a repair installation of Windows XP if a later version of
Internet Explorer is installed:
http://support.microsoft.com/kb/917964

....and that the machine may still be compromised (i.e., your inability to
install SP3 now).


Repost:
>> PS: If you had installed IE7 but didn't remove it prior to doing the
>> Repair
>> Install, your only option now is a clean install.


Good luck to you.

BrouwerN wrote:
> i did a repair install... and at the time of the repair i had IE8, after
> it
> reverted to IE6 i had to reinstall internet explorer back to IE8 and now
> the
> internet is working fine... i am doing another few scans with trend-micro
> pc-cillan and spybot search and destroy
>
> "PA Bear [MS MVP]" wrote:
>
>>> ...i used the XP disk to revert back to sp2

>>
>> Did you do a Repair Install (preserves your data and already-installed
>> programs) or did you do a clean install? The former will NOT address any
>> sort of infections; the latter will.
>>
>> That being said...
>>
>> HOW TO get WinXP SP1 or SP2 fully patched after a clean install
>> http://groups.google.com/group/micro...66ae41add7dd2b
>>
>> PS: If you had installed IE7 but didn't remove it prior to doing the
>> Repair
>> Install, your only option now is a clean install.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> BrouwerN wrote:
>>> I am having a problem updating to SP3 after reinstalling windows. i have
>>> tried to look around the net to find a solution to this problem but to
>>> no
>>> avail. There were a few viruses that had gotten into my computer that
>>> must
>>> have messed with the userinit.exe file/registry because i would keep
>>> getting
>>> logged out as soon as i saw the background image of my desktop. as a
>>> last
>>> resort i used the XP disk to revert back to sp2 and therefor allowing me
>>> to
>>> gain access to my desktop again. i had also had problems with Internet
>>> explorer 6 that it had reverted back to, and thankfully i had the IE8
>>> installer. after installing IE8 i was able to gain access to the
>>> internet
>>> and then tried first installing sp3 from the windows update website. it
>>> went to the very end then said there was a setup error then would close
>>> the
>>> whole thing out again and restarted the computer, i read a few solutions
>>> and tried downloading the XP SP3 installer directly to my system then
>>> installing it that way didnt work. then tried using the windows cleanup
>>> installer and removed the NET frameworks and reinstalling them, which
>>> didnt
>>> work either. in all the solutions i have tried installing and restarting
>>> this computer an exact number of 12 times. could i get some help out
>>> there?
>>> thanks


Reply With Quote
  #5 (permalink)  
Old 05-13-2009
BrouwerN
 

Posts: n/a
Re: Xp SP3 update error after reinstalling/reverting back to windo
PA Bear i have tried all of this to no avail... i sincerely thank you for
your time and effort you have been a great help... but this leads me to
another question which i believe belongs in another topic which is if all
your info and settings can be placed on an external hard drive... again i
thank you PA Bear and i see why your a MS MVP. i'm off to go find this new
info, have a great day!

"PA Bear [MS MVP]" wrote:

> > i did a repair install... and at the time of the repair i had IE8, after
> > it
> > reverted to IE6 i had to reinstall internet explorer back to IE8 and now
> > the
> > internet is working fine...

>
> Uh-oh... Well, I put it to you that IE8 is not working properly...
>
> How to perform a repair installation of Windows XP if a later version of
> Internet Explorer is installed:
> http://support.microsoft.com/kb/917964
>
> ....and that the machine may still be compromised (i.e., your inability to
> install SP3 now).
>
>
> Repost:
> >> PS: If you had installed IE7 but didn't remove it prior to doing the
> >> Repair
> >> Install, your only option now is a clean install.

>
> Good luck to you.
>
> BrouwerN wrote:
> > i did a repair install... and at the time of the repair i had IE8, after
> > it
> > reverted to IE6 i had to reinstall internet explorer back to IE8 and now
> > the
> > internet is working fine... i am doing another few scans with trend-micro
> > pc-cillan and spybot search and destroy
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >>> ...i used the XP disk to revert back to sp2
> >>
> >> Did you do a Repair Install (preserves your data and already-installed
> >> programs) or did you do a clean install? The former will NOT address any
> >> sort of infections; the latter will.
> >>
> >> That being said...
> >>
> >> HOW TO get WinXP SP1 or SP2 fully patched after a clean install
> >> http://groups.google.com/group/micro...66ae41add7dd2b
> >>
> >> PS: If you had installed IE7 but didn't remove it prior to doing the
> >> Repair
> >> Install, your only option now is a clean install.
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Client - since 2002
> >>
> >>
> >> BrouwerN wrote:
> >>> I am having a problem updating to SP3 after reinstalling windows. i have
> >>> tried to look around the net to find a solution to this problem but to
> >>> no
> >>> avail. There were a few viruses that had gotten into my computer that
> >>> must
> >>> have messed with the userinit.exe file/registry because i would keep
> >>> getting
> >>> logged out as soon as i saw the background image of my desktop. as a
> >>> last
> >>> resort i used the XP disk to revert back to sp2 and therefor allowing me
> >>> to
> >>> gain access to my desktop again. i had also had problems with Internet
> >>> explorer 6 that it had reverted back to, and thankfully i had the IE8
> >>> installer. after installing IE8 i was able to gain access to the
> >>> internet
> >>> and then tried first installing sp3 from the windows update website. it
> >>> went to the very end then said there was a setup error then would close
> >>> the
> >>> whole thing out again and restarted the computer, i read a few solutions
> >>> and tried downloading the XP SP3 installer directly to my system then
> >>> installing it that way didnt work. then tried using the windows cleanup
> >>> installer and removed the NET frameworks and reinstalling them, which
> >>> didnt
> >>> work either. in all the solutions i have tried installing and restarting
> >>> this computer an exact number of 12 times. could i get some help out
> >>> there?
> >>> thanks

>
>

Reply With Quote
  #6 (permalink)  
Old 05-13-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: Xp SP3 update error after reinstalling/reverting back to windo
Why not save them with FAST?

Using WinXP's FAST Wizard, by MVP Gary Woodruff
(Please read the caveats about Outlook Express)
http://aumha.org/win5/a/fast.htm


BrouwerN wrote:
> PA Bear i have tried all of this to no avail... i sincerely thank you for
> your time and effort you have been a great help... but this leads me to
> another question which i believe belongs in another topic which is if all
> your info and settings can be placed on an external hard drive... again i
> thank you PA Bear and i see why your a MS MVP. i'm off to go find this new
> info, have a great day!
>
> "PA Bear [MS MVP]" wrote:
>
>>> i did a repair install... and at the time of the repair i had IE8, after
>>> it
>>> reverted to IE6 i had to reinstall internet explorer back to IE8 and now
>>> the
>>> internet is working fine...

>>
>> Uh-oh... Well, I put it to you that IE8 is not working properly...
>>
>> How to perform a repair installation of Windows XP if a later version of
>> Internet Explorer is installed:
>> http://support.microsoft.com/kb/917964
>>
>> ....and that the machine may still be compromised (i.e., your inability
>> to
>> install SP3 now).
>>
>>
>> Repost:
>>>> PS: If you had installed IE7 but didn't remove it prior to doing the
>>>> Repair
>>>> Install, your only option now is a clean install.

>>
>> Good luck to you.
>>
>> BrouwerN wrote:
>>> i did a repair install... and at the time of the repair i had IE8, after
>>> it
>>> reverted to IE6 i had to reinstall internet explorer back to IE8 and now
>>> the
>>> internet is working fine... i am doing another few scans with
>>> trend-micro
>>> pc-cillan and spybot search and destroy
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>
>>>>> ...i used the XP disk to revert back to sp2
>>>>
>>>> Did you do a Repair Install (preserves your data and already-installed
>>>> programs) or did you do a clean install? The former will NOT address
>>>> any
>>>> sort of infections; the latter will.
>>>>
>>>> That being said...
>>>>
>>>> HOW TO get WinXP SP1 or SP2 fully patched after a clean install
>>>> http://groups.google.com/group/micro...66ae41add7dd2b
>>>>
>>>> PS: If you had installed IE7 but didn't remove it prior to doing the
>>>> Repair
>>>> Install, your only option now is a clean install.
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>>>
>>>>
>>>> BrouwerN wrote:
>>>>> I am having a problem updating to SP3 after reinstalling windows. i
>>>>> have
>>>>> tried to look around the net to find a solution to this problem but to
>>>>> no
>>>>> avail. There were a few viruses that had gotten into my computer that
>>>>> must
>>>>> have messed with the userinit.exe file/registry because i would keep
>>>>> getting
>>>>> logged out as soon as i saw the background image of my desktop. as a
>>>>> last
>>>>> resort i used the XP disk to revert back to sp2 and therefor allowing
>>>>> me
>>>>> to
>>>>> gain access to my desktop again. i had also had problems with Internet
>>>>> explorer 6 that it had reverted back to, and thankfully i had the IE8
>>>>> installer. after installing IE8 i was able to gain access to the
>>>>> internet
>>>>> and then tried first installing sp3 from the windows update website.
>>>>> it
>>>>> went to the very end then said there was a setup error then would
>>>>> close
>>>>> the
>>>>> whole thing out again and restarted the computer, i read a few
>>>>> solutions
>>>>> and tried downloading the XP SP3 installer directly to my system then
>>>>> installing it that way didnt work. then tried using the windows
>>>>> cleanup
>>>>> installer and removed the NET frameworks and reinstalling them, which
>>>>> didnt
>>>>> work either. in all the solutions i have tried installing and
>>>>> restarting
>>>>> this computer an exact number of 12 times. could i get some help out
>>>>> there?
>>>>> thanks


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Reverting back to XP from Vista P. Jayant microsoft.public.windows.vista.general 21 03-03-2008 23:46
How do I stop folders reverting back to vista type options?? Time Man microsoft.public.windows.vista.general 1 10-04-2007 13:05
Vista shortcut icons keep reverting back to default exploer icon. KiwiKev microsoft.public.windows.vista.general 2 08-22-2007 02:44
Dead Hard Drive when reverting back to XP Marty microsoft.public.windows.vista.general 4 03-01-2007 03:49
Reverting back to XP? Peabody microsoft.public.windows.vista.installation setup 1 02-10-2007 05:47




All times are GMT +1. The time now is 05:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120