Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

XP SP3 and IE8. After Installing 4/15 Updates can't load ActiveX

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-11-2009
RonAVL
 

Posts: n/a
XP SP3 and IE8. After Installing 4/15 Updates can't load ActiveX
I am on XP SP3 and IE 8 released version. After the 4/15 Security Updates,
IE8 hangs when trying to install an ActiveX component that I need for Intuit
Online Payroll to export payroll items to Quicken. It worked prior to Auto
Update installing the 4/15 batch of fixes. Now when it says it's needs to
install an active x component, I sometimes see the bar at the top of the IE
display asking if I want to download and clicking on it causes IE to hang, or
sometimes I don't even get see the bar and clicking anywhere on the screen
causes the hourglass to appear.

BTW, it works on IE 8 on Vista with all windows updates installed.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-11-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: XP SP3 and IE8. After Installing 4/15 Updates can't load ActiveX
[crossposted to IE General]

Did you install IE8 before or after you installed the Apr-09 updates?

Which of the Apr-09 updates were installed and when (date) did you install
them? Was Office 2007 SP2 one of them?

Is your Intuit software fully-patched/updated?

1. Does the behavior persist if you access the page-in-question in
Compatibility Mode?

2. Does the behavior persist if you start IE in No Add-ons mode? To start
IE in No Add-ons mode:

=> Right-click on the blue IE desktop icon and select Start without
Add-ons; or

=> Start | (All) Programs | Accessories | System Tools | Internet
Explorer (No add-ons).

Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx

3. Does the behavior persist if you Reset IE Advanced settings (RIES)?
http://support.microsoft.com/kb/923737 <= Read before using!

4. Does the behavior persist if you boot into Safe Mode with Networking?
[Careful! Only remain in Safe Mode just long enough to test!]

5a. What anti-virus application or security suite is installed, is your
subscription current, and is it supported in IE8? What anti-spyware
applications (other than Defender)? What third-party firewall (if any)?
Were any of these applications running in the background when you installed
IE8?

5b. Has a Norton or McAfee application ever been installed on this machine
(e.g., a free-trial version that came preinstalled when you bought it)?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002


RonAVL wrote:
> I am on XP SP3 and IE 8 released version. After the 4/15 Security Updates,
> IE8 hangs when trying to install an ActiveX component that I need for
> Intuit
> Online Payroll to export payroll items to Quicken. It worked prior to Auto
> Update installing the 4/15 batch of fixes. Now when it says it's needs to
> install an active x component, I sometimes see the bar at the top of the
> IE
> display asking if I want to download and clicking on it causes IE to hang,
> or sometimes I don't even get see the bar and clicking anywhere on the
> screen causes the hourglass to appear.
>
> BTW, it works on IE 8 on Vista with all windows updates installed.


Reply With Quote
  #3 (permalink)  
Old 05-12-2009
RonAVL
 

Posts: n/a
Re: XP SP3 and IE8. After Installing 4/15 Updates can't load Activ
I reinstalled IE8 after the Apr-09 update to verify another problem a B&B
directory was having with my availability display, but it failed to work both
before and after the reinstall.

Windows Update installed KB961373, KB952004, KB960803, KB959426, KB956572,
and KB923561 on April 16th. That's when the problem began.

No, I don't have Office 2007 installed.

Intuit is an online application, so no patching is required.

1. Yes, the problem happens in compatibility mode and "normal" mode.

It used to work! I've been running with the ActiveX component for two or
more months. After the update on April 16th, IE 8 required a "reload" of the
Active X component and it won't install.

2. I tried with IE 8 with no add-ons, but it won't let me download the
ActiveX Control. Perhaps I'm doing something wrong?

I'll try the safe mode later.

I'm using Norton Internet Security Version 16.5.0.135. Never used McAfee.

I'm using Spyware Doctor as well and have been for a couple of years.

More answers after I try the reset Internet Explorer Settings.

Ron



"PA Bear [MS MVP]" wrote:

> [crossposted to IE General]
>
> Did you install IE8 before or after you installed the Apr-09 updates?
>
> Which of the Apr-09 updates were installed and when (date) did you install
> them? Was Office 2007 SP2 one of them?
>
> Is your Intuit software fully-patched/updated?
>
> 1. Does the behavior persist if you access the page-in-question in
> Compatibility Mode?
>
> 2. Does the behavior persist if you start IE in No Add-ons mode? To start
> IE in No Add-ons mode:
>
> => Right-click on the blue IE desktop icon and select Start without
> Add-ons; or
>
> => Start | (All) Programs | Accessories | System Tools | Internet
> Explorer (No add-ons).
>
> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>
> 3. Does the behavior persist if you Reset IE Advanced settings (RIES)?
> http://support.microsoft.com/kb/923737 <= Read before using!
>
> 4. Does the behavior persist if you boot into Safe Mode with Networking?
> [Careful! Only remain in Safe Mode just long enough to test!]
>
> 5a. What anti-virus application or security suite is installed, is your
> subscription current, and is it supported in IE8? What anti-spyware
> applications (other than Defender)? What third-party firewall (if any)?
> Were any of these applications running in the background when you installed
> IE8?
>
> 5b. Has a Norton or McAfee application ever been installed on this machine
> (e.g., a free-trial version that came preinstalled when you bought it)?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
>
>
> RonAVL wrote:
> > I am on XP SP3 and IE 8 released version. After the 4/15 Security Updates,
> > IE8 hangs when trying to install an ActiveX component that I need for
> > Intuit
> > Online Payroll to export payroll items to Quicken. It worked prior to Auto
> > Update installing the 4/15 batch of fixes. Now when it says it's needs to
> > install an active x component, I sometimes see the bar at the top of the
> > IE
> > display asking if I want to download and clicking on it causes IE to hang,
> > or sometimes I don't even get see the bar and clicking anywhere on the
> > screen causes the hourglass to appear.
> >
> > BTW, it works on IE 8 on Vista with all windows updates installed.

>
>

Reply With Quote
  #4 (permalink)  
Old 05-12-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: XP SP3 and IE8. After Installing 4/15 Updates can't load Activ
Did you disable NAV, any/all Norton Add-ons, the Norton firewall, all
Spyware Doctor "system protections" and then enable the Windows Firewall
prior to installing IE8?

The above notwithstanding, you could...

Start a free Windows Update support incident request:
https://support.microsoft.com/oas/de...spx?gprid=6527

For home users, no-charge support is available by calling 1-866-PCSAFETY in
the United States and in Canada or by contacting your local Microsoft
subsidiary. There is no-charge for support calls that are associated with
security updates. When you call, clearly state that your problem is related
to a Security Update and cite the update's KB number (e.g., KB999999).

Support for Windows Update:
http://support.microsoft.com/gp/wusupport

For more information about how to contact your local Microsoft subsidiary
for security update support issues, visit the International Support Web
site: http://support.microsoft.com/common/international.aspx

For enterprise customers, support for security updates is available through
your usual support contacts.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin; DTS-L.net


RonAVL wrote:
> I reinstalled IE8 after the Apr-09 update to verify another problem a B&B
> directory was having with my availability display, but it failed to work
> both before and after the reinstall.
>
> Windows Update installed KB961373, KB952004, KB960803, KB959426, KB956572,
> and KB923561 on April 16th. That's when the problem began.
>
> No, I don't have Office 2007 installed.
>
> Intuit is an online application, so no patching is required.
>
> 1. Yes, the problem happens in compatibility mode and "normal" mode.
>
> It used to work! I've been running with the ActiveX component for two or
> more months. After the update on April 16th, IE 8 required a "reload" of
> the
> Active X component and it won't install.
>
> 2. I tried with IE 8 with no add-ons, but it won't let me download the
> ActiveX Control. Perhaps I'm doing something wrong?
>
> I'll try the safe mode later.
>
> I'm using Norton Internet Security Version 16.5.0.135. Never used McAfee.
>
> I'm using Spyware Doctor as well and have been for a couple of years.
>
> More answers after I try the reset Internet Explorer Settings.
>
> Ron
>
>
>
> "PA Bear [MS MVP]" wrote:
>
>> [crossposted to IE General]
>>
>> Did you install IE8 before or after you installed the Apr-09 updates?
>>
>> Which of the Apr-09 updates were installed and when (date) did you
>> install
>> them? Was Office 2007 SP2 one of them?
>>
>> Is your Intuit software fully-patched/updated?
>>
>> 1. Does the behavior persist if you access the page-in-question in
>> Compatibility Mode?
>>
>> 2. Does the behavior persist if you start IE in No Add-ons mode? To
>> start
>> IE in No Add-ons mode:
>>
>> => Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 3. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> 4. Does the behavior persist if you boot into Safe Mode with Networking?
>> [Careful! Only remain in Safe Mode just long enough to test!]
>>
>> 5a. What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in IE8? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>> Were any of these applications running in the background when you
>> installed
>> IE8?
>>
>> 5b. Has a Norton or McAfee application ever been installed on this
>> machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> RonAVL wrote:
>>> I am on XP SP3 and IE 8 released version. After the 4/15 Security
>>> Updates,
>>> IE8 hangs when trying to install an ActiveX component that I need for
>>> Intuit
>>> Online Payroll to export payroll items to Quicken. It worked prior to
>>> Auto
>>> Update installing the 4/15 batch of fixes. Now when it says it's needs
>>> to
>>> install an active x component, I sometimes see the bar at the top of the
>>> IE
>>> display asking if I want to download and clicking on it causes IE to
>>> hang,
>>> or sometimes I don't even get see the bar and clicking anywhere on the
>>> screen causes the hourglass to appear.
>>>
>>> BTW, it works on IE 8 on Vista with all windows updates installed.


Reply With Quote
  #5 (permalink)  
Old 05-13-2009
Harry Johnston [MVP]
 

Posts: n/a
Re: XP SP3 and IE8. After Installing 4/15 Updates can't load Activ
RonAVL wrote:

> I reinstalled IE8 after the Apr-09 update to verify another problem a B&B
> directory was having with my availability display, but it failed to work both
> before and after the reinstall.
>
> Windows Update installed KB961373, KB952004, KB960803, KB959426, KB956572,
> and KB923561 on April 16th. That's when the problem began.
>
> No, I don't have Office 2007 installed.
>
> Intuit is an online application, so no patching is required.


This could be a problem with Intuit rather than with IE8 and/or the updates.
Have you checked their support site for any relevant information?

Have you tried uninstalling the updates in question one by one, see if
functionality is restored? You might be able to identify a particular update
that causes the trouble.

Harry.

>
> 1. Yes, the problem happens in compatibility mode and "normal" mode.
>
> It used to work! I've been running with the ActiveX component for two or
> more months. After the update on April 16th, IE 8 required a "reload" of the
> Active X component and it won't install.
>
> 2. I tried with IE 8 with no add-ons, but it won't let me download the
> ActiveX Control. Perhaps I'm doing something wrong?
>
> I'll try the safe mode later.
>
> I'm using Norton Internet Security Version 16.5.0.135. Never used McAfee.
>
> I'm using Spyware Doctor as well and have been for a couple of years.
>
> More answers after I try the reset Internet Explorer Settings.
>
> Ron
>
>
>
> "PA Bear [MS MVP]" wrote:
>
>> [crossposted to IE General]
>>
>> Did you install IE8 before or after you installed the Apr-09 updates?
>>
>> Which of the Apr-09 updates were installed and when (date) did you install
>> them? Was Office 2007 SP2 one of them?
>>
>> Is your Intuit software fully-patched/updated?
>>
>> 1. Does the behavior persist if you access the page-in-question in
>> Compatibility Mode?
>>
>> 2. Does the behavior persist if you start IE in No Add-ons mode? To start
>> IE in No Add-ons mode:
>>
>> => Right-click on the blue IE desktop icon and select Start without
>> Add-ons; or
>>
>> => Start | (All) Programs | Accessories | System Tools | Internet
>> Explorer (No add-ons).
>>
>> Troubleshooting and Internet Explorer’s (No Add-ons) Mode:
>> http://blogs.msdn.com/ie/archive/2006/07/25/678113.aspx
>>
>> 3. Does the behavior persist if you Reset IE Advanced settings (RIES)?
>> http://support.microsoft.com/kb/923737 <= Read before using!
>>
>> 4. Does the behavior persist if you boot into Safe Mode with Networking?
>> [Careful! Only remain in Safe Mode just long enough to test!]
>>
>> 5a. What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in IE8? What anti-spyware
>> applications (other than Defender)? What third-party firewall (if any)?
>> Were any of these applications running in the background when you installed
>> IE8?
>>
>> 5b. Has a Norton or McAfee application ever been installed on this machine
>> (e.g., a free-trial version that came preinstalled when you bought it)?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>>
>>
>> RonAVL wrote:
>>> I am on XP SP3 and IE 8 released version. After the 4/15 Security Updates,
>>> IE8 hangs when trying to install an ActiveX component that I need for
>>> Intuit
>>> Online Payroll to export payroll items to Quicken. It worked prior to Auto
>>> Update installing the 4/15 batch of fixes. Now when it says it's needs to
>>> install an active x component, I sometimes see the bar at the top of the
>>> IE
>>> display asking if I want to download and clicking on it causes IE to hang,
>>> or sometimes I don't even get see the bar and clicking anywhere on the
>>> screen causes the hourglass to appear.
>>>
>>> BTW, it works on IE 8 on Vista with all windows updates installed.

>>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RE: Installing ActiveX control cathyperrino56 microsoft.public.windowsupdate 0 01-04-2009 19:32
ActiveX -object does not load/install Jens Clausen microsoft.public.windowsupdate 1 08-06-2008 18:39
Unable To Load My Os After Installing A New Hard Drive? DJBRUCE microsoft.public.windows.vista.administration accounts passwords 1 06-02-2008 23:28
RE: Installing ActiveX control dennyandcindy microsoft.public.windowsupdate 0 12-20-2007 19:37




All times are GMT +1. The time now is 09:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120