Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: (Re)-installing service pack 2

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-21-2009
byron
 

Posts: n/a
RE: (Re)-installing service pack 2
do i have to install aprogram in pack 2 if aii programs from pack 3 were
instaled
byron











"Ray" wrote:

> I've been having problems with my PC that resulted in needing a re-format and
> clean install of XP (inc. SP1a) just over a week ago. I sucessfully (I
> thought) installed all the updates, including SP2. Today I had a problem
> which required a repair of this instalation. Now my system isn't sure what
> it's running: System properties says SP1 but an earlier check by the update
> website said SP2 was already installed. After installing a few other
> updates, WU tells me I should download SP2 to which I agree. I leave my
> computer doing the download and when I return I'm informed that SP2 has
> failed to install. I check the log on the website and their are 2 failures
> for SP2, one by WU and one by AU (Why they can't talk to each other I don't
> know).
>
> I've found previous posts that mention checing WindowsUpdate.log, but there
> doesn't seem to be anything relevent in there. Is there a way I can tell for
> sure whether SP2 is installed? If its not, what is the best way to get hold
> of it?
>
> Many thanks for any help.
>
> Ray

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-21-2009
MowGreen
 

Posts: n/a
Re: (Re)-installing service pack 2
Byron,


>> When posting questions to a professional forum or newsgroup it is vital to format the question and
>> it's content in a proper way in order to greatly increase the possibility for quickly receiving a
>> good answer, and thus saving you time and frustration.



Please read this article and then post again:

How to ask a question
http://support.microsoft.com/kb/555375

Thanks.

MowGreen
===============
*-343-* FDNY
Never Forgotten
===============



byron wrote:

> do i have to install aprogram in pack 2 if aii programs from pack 3 were
> instaled
> byron
>
>
>
>
>
>
>
>
>
>
>
> "Ray" wrote:
>
>
>>I've been having problems with my PC that resulted in needing a re-format and
>>clean install of XP (inc. SP1a) just over a week ago. I sucessfully (I
>>thought) installed all the updates, including SP2. Today I had a problem
>>which required a repair of this instalation. Now my system isn't sure what
>>it's running: System properties says SP1 but an earlier check by the update
>>website said SP2 was already installed. After installing a few other
>>updates, WU tells me I should download SP2 to which I agree. I leave my
>>computer doing the download and when I return I'm informed that SP2 has
>>failed to install. I check the log on the website and their are 2 failures
>>for SP2, one by WU and one by AU (Why they can't talk to each other I don't
>>know).
>>
>>I've found previous posts that mention checing WindowsUpdate.log, but there
>>doesn't seem to be anything relevent in there. Is there a way I can tell for
>>sure whether SP2 is installed? If its not, what is the best way to get hold
>>of it?
>>
>>Many thanks for any help.
>>
>>Ray

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing the Service Pack Tammie microsoft.public.windowsupdate 4 02-07-2009 00:09
Problem installing XP Service Pack 3 Kmac microsoft.public.windowsupdate 6 12-04-2008 02:47
Where did Control-F go after installing Service Pack 1? liu microsoft.public.windows.vista.general 17 08-15-2008 18:58
Installing service pack 1 KPM microsoft.public.windows.vista.general 3 07-07-2008 16:18
installing xp service pack 2 Mike microsoft.public.windowsupdate 11 02-11-2008 02:58




All times are GMT +1. The time now is 03:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120