Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

MSXML fails when creating version specific objects

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-14-2009
jabbott
 

Posts: n/a
MSXML fails when creating version specific objects
I have two customers at two sites where SAX and DOM objects began to fail to
get created when using version specific objects, like DOMDocument40. That is
when I found it was not working in my lab either. I found that if I simply
created DOMDocument without a version all worked again, so I pushed out new
software.

All was fine, then today we discovered the original software was working
again, at all sites and in my company's lab as well. The only "intended"
updates came from AutoUpdate.

Does anyone know if this was an AutoUpdate problem?

Jeff
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup fails when creating shadow copy Paul Steed microsoft.public.windows.vista.file management 1 10-01-2008 18:04
Creating a new key in HK-_Users fails Dr. Dos microsoft.public.windows.vista.general 2 09-25-2008 05:38
Vista fails when creating new user accounts SwampYankee microsoft.public.windows.vista.general 0 09-13-2008 20:46
How to remove a specific version of a runtime DLL from Vista Fritz microsoft.public.windows.vista.general 7 07-30-2008 14:45
Standard User accounts can't view YouTube because of creating Flash objects via JavaScript George microsoft.public.windows.vista.general 0 02-23-2007 16:21




All times are GMT +1. The time now is 20:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120