Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem with latest update XP64

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-06-2009
Vic Baron
 

Posts: n/a
Problem with latest update XP64
I prefer to not have auto updates so, once a month, I do a manual update.
This month, I downloaded and installed the recommended critical updates (3)
without any issues.

However, I noticed that XP64 to over a minute longer to boot that pre
update. Tried to run O&O defragger which I prefer and got an error message
that the service would not load. After a lot of trial and error, I decided
to restore to pre update.

System boots as rapidly as usual and the O&O defrag runs as expected.

I'm reluctant to reapply the updates without checking in here and getting
some opinions.

IIRC, there were two XP64 security updates and Windows Malicious Software
updates.

I guess I could try installing one at a time and testing but even if I
determine which update is causing the problem, what do I do about it?

Thanx,

Vic

--
There are 10 kinds of people - those who understand binary and those who
don't

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-06-2009
Shenan Stanley
 

Posts: n/a
Re: Problem with latest update XP64
Vic Baron wrote:
> I prefer to not have auto updates so, once a month, I do a manual update.
> This month, I downloaded and installed the recommended critical updates
> (3) without any issues.
>
> However, I noticed that XP64 to over a minute longer to boot that pre
> update. Tried to run O&O defragger which I prefer and got an error message
> that the service would not load. After a lot of trial and error, I decided
> to restore to pre update.
>
> System boots as rapidly as usual and the O&O defrag runs as expected.
>
> I'm reluctant to reapply the updates without checking in here and getting
> some opinions.
>
> IIRC, there were two XP64 security updates and Windows Malicious Software
> updates.
>
> I guess I could try installing one at a time and testing but even if I
> determine which update is causing the problem, what do I do about it?


Do your test and let everyone know which of the two updates (specific
KB######) caused the problem with your third party application (and quite
possibly some startup of some third party application that thus slowed down
your boot time.)

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 04-07-2009
Vic Baron
 

Posts: n/a
Re: Problem with latest update XP64


"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:uusb9qutJHA.1236@TK2MSFTNGP02.phx.gbl...
> Vic Baron wrote:
>> I prefer to not have auto updates so, once a month, I do a manual update.
>> This month, I downloaded and installed the recommended critical updates
>> (3) without any issues.
>>
>> However, I noticed that XP64 to over a minute longer to boot that pre
>> update. Tried to run O&O defragger which I prefer and got an error
>> message that the service would not load. After a lot of trial and error,
>> I decided to restore to pre update.
>>
>> System boots as rapidly as usual and the O&O defrag runs as expected.
>>
>> I'm reluctant to reapply the updates without checking in here and getting
>> some opinions.
>>
>> IIRC, there were two XP64 security updates and Windows Malicious Software
>> updates.
>>
>> I guess I could try installing one at a time and testing but even if I
>> determine which update is causing the problem, what do I do about it?

>
> Do your test and let everyone know which of the two updates (specific
> KB######) caused the problem with your third party application (and quite
> possibly some startup of some third party application that thus slowed
> down your boot time.)
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html




Well as usual, everything is just fine! There were actually 6 updates. D/l
and installed the one by one and tested boot and defrag immediately after.
No problems. Whatever happened, it seems it was a one time glitch.

Thanx!

Vic
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with firefox browser after latest vista update slash microsoft.public.windowsupdate 8 10-23-2008 20:39
Latest Windows Update/Vista Update Speeds up Boot/Startup Ross M. Greenberg microsoft.public.windows.vista.general 3 05-29-2008 01:22
Problem with latest update Benzmum microsoft.public.windows.vista.security 2 04-01-2008 02:44
Latest windows update fix xp to vista network problem Shkri microsoft.public.windows.vista.networking sharing 3 02-14-2008 04:16




All times are GMT +1. The time now is 09:15.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120