Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

microsoft-u made problem u fix problem

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 03-01-2009
fedup2
 

Posts: n/a
microsoft-u made problem u fix problem
I have broadband from qwest that includes windows live onecare(hey--you guys
partnered together)
Everytime I turn on my computer wloc shows green & after about a minute it
turns yellow & says this pc is missing updates from microsoft and may be at
risk from internet threat. Visit the microsoft update website now to install
available high-priority updates. When I click on it wloc turns green again.

High priority update:
microsoft.net framework 3.5 service pack 1 and .net framework 3.5 family
udate(kb951847)x86 show they are downloaded & ready to install but won't
install. Get error code 0x643

U made the problem u FIX IT!

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-01-2009
Engel
 

Posts: n/a
RE: microsoft-u made problem u fix problem

See <http://support.microsoft.com/kb/923100> for possible help.


Ǝиçεl
-=-


"fedup2" wrote:

> I have broadband from qwest that includes windows live onecare(hey--you guys
> partnered together)
> Everytime I turn on my computer wloc shows green & after about a minute it
> turns yellow & says this pc is missing updates from microsoft and may be at
> risk from internet threat. Visit the microsoft update website now to install
> available high-priority updates. When I click on it wloc turns green again.
>
> High priority update:
> microsoft.net framework 3.5 service pack 1 and .net framework 3.5 family
> udate(kb951847)x86 show they are downloaded & ready to install but won't
> install. Get error code 0x643
>
> U made the problem u FIX IT!
>

Reply With Quote
  #3 (permalink)  
Old 03-01-2009
fedup2
 

Posts: n/a
RE: microsoft-u made problem u fix problem
NOOOO.microsoft made the problem.........they need to fix it.

"Engel" wrote:

>
> See <http://support.microsoft.com/kb/923100> for possible help.
>
>
> Ǝиçεl
> -=-
>
>
> "fedup2" wrote:
>
> > I have broadband from qwest that includes windows live onecare(hey--you guys
> > partnered together)
> > Everytime I turn on my computer wloc shows green & after about a minute it
> > turns yellow & says this pc is missing updates from microsoft and may be at
> > risk from internet threat. Visit the microsoft update website now to install
> > available high-priority updates. When I click on it wloc turns green again.
> >
> > High priority update:
> > microsoft.net framework 3.5 service pack 1 and .net framework 3.5 family
> > udate(kb951847)x86 show they are downloaded & ready to install but won't
> > install. Get error code 0x643
> >
> > U made the problem u FIX IT!
> >

Reply With Quote
  #4 (permalink)  
Old 03-01-2009
TaurArian
 

Posts: n/a
RE: microsoft-u made problem u fix problem
Then contact MS and advise them of your problem. Your choice.

--
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn''t give any rights.



"fedup2" wrote:

> NOOOO.microsoft made the problem.........they need to fix it.
>
> "Engel" wrote:
>
> >
> > See <http://support.microsoft.com/kb/923100> for possible help.
> >
> >
> > Ǝиçεl
> > -=-
> >
> >
> > "fedup2" wrote:
> >
> > > I have broadband from qwest that includes windows live onecare(hey--you guys
> > > partnered together)
> > > Everytime I turn on my computer wloc shows green & after about a minute it
> > > turns yellow & says this pc is missing updates from microsoft and may be at
> > > risk from internet threat. Visit the microsoft update website now to install
> > > available high-priority updates. When I click on it wloc turns green again.
> > >
> > > High priority update:
> > > microsoft.net framework 3.5 service pack 1 and .net framework 3.5 family
> > > udate(kb951847)x86 show they are downloaded & ready to install but won't
> > > install. Get error code 0x643
> > >
> > > U made the problem u FIX IT!
> > >

Reply With Quote
  #5 (permalink)  
Old 03-02-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: microsoft-u made problem u fix problem
What are you smoking?

fedup2 wrote:
> NOOOO.microsoft made the problem.........they need to fix it.
>
> "Engel" wrote:
>
>>
>> See <http://support.microsoft.com/kb/923100> for possible help.
>>
>>
>> Ǝиçεl
>> -=-
>>
>>
>> "fedup2" wrote:
>>
>>> I have broadband from qwest that includes windows live onecare(hey--you
>>> guys partnered together)
>>> Everytime I turn on my computer wloc shows green & after about a minute
>>> it
>>> turns yellow & says this pc is missing updates from microsoft and may be
>>> at risk from internet threat. Visit the microsoft update website now to
>>> install available high-priority updates. When I click on it wloc turns
>>> green again.
>>>
>>> High priority update:
>>> microsoft.net framework 3.5 service pack 1 and .net framework 3.5 family
>>> udate(kb951847)x86 show they are downloaded & ready to install but won't
>>> install. Get error code 0x643
>>>
>>> U made the problem u FIX IT!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Tinker Problem Anghel Eduard microsoft.public.windows.vista.general 17 10-05-2008 18:27
Microsoft 6 To 4 Adapter problem!! Cheryle Hardware Problems 0 08-17-2008 18:51
problem when using dvd data backup disk made with XP in Vista John L. microsoft.public.windows.vista.file management 1 10-03-2007 00:05
Problem when using dvd data backup disk made with XP in Vista John L. microsoft.public.windows.vista.general 1 10-01-2007 03:16
microsoft problem and solution - problem with server microsoft sergio6 microsoft.public.windows.vista.general 0 05-31-2007 12:24




All times are GMT +1. The time now is 03:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120