Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Security Update for Microsoft XML Core Services 4.0 Service Pack 2

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-15-2009
lriley
 

Posts: n/a
Security Update for Microsoft XML Core Services 4.0 Service Pack 2
I am running Windows XP Pro SP3 on a Thinkpad 43p. The automatic updates
function has installed this update four times and yet it still says to
install it again. I have even tried a Microsoft Update (manual install).
Have restarted and even shutdown. It still comes up. What is wrong?

Let me know if you need any more information.
--
Larry Riley
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-16-2009
draytalon
 

Posts: n/a
RE: Security Update for Microsoft XML Core Services 4.0 Service Pack 2


"lriley" wrote:

> I am running Windows XP Pro SP3 on a Thinkpad 43p. The automatic updates
> function has installed this update four times and yet it still says to
> install it again. I have even tried a Microsoft Update (manual install).
> Have restarted and even shutdown. It still comes up. What is wrong?
>
> Let me know if you need any more information.
> --
> Larry Riley


I am also having this same problem, but in my case i am running Vista 32bit
with SP1 installed. This is getting annoying.
Reply With Quote
  #3 (permalink)  
Old 01-16-2009
TaurArian
 

Posts: n/a
Re: Security Update for Microsoft XML Core Services 4.0 Service Pack 2
draytalon wrote:
:: "lriley" wrote:
::
::: I am running Windows XP Pro SP3 on a Thinkpad 43p. The automatic
::: updates function has installed this update four times and yet it
::: still says to install it again. I have even tried a Microsoft
::: Update (manual install). Have restarted and even shutdown. It
::: still comes up. What is wrong?
:::
::: Let me know if you need any more information.
::: --
::: Larry Riley
::
:: I am also having this same problem, but in my case i am running
:: Vista 32bit with SP1 installed. This is getting annoying.


Check the known issues section:
http://support.microsoft.com/kb/954430

Otherwise see: How to obtain help and support for this security update
--

TaurArian [MVP] 2005-2009 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Disclaimer: The information has been posted "as is" with no warranties
or guarantees and doesn't give any rights. Computer Maintenance:
Acronis / Diskeeper / Paragon / Raxco



Reply With Quote
  #4 (permalink)  
Old 01-16-2009
dbeberman
 

Posts: n/a
RE: Security Update for Microsoft XML Core Services 4.0 Service Pa
i have the exact same behavior, Windows XP don't know the SP.
Noticed something else. The installation completes the yellow update icon
goes away for a minute, the disk gets hit, and then presto its back.
Wondering if something is kicking the update out, ala the remote takeover
this is supposed to protect for.

"draytalon" wrote:

>
>
> "lriley" wrote:
>
> > I am running Windows XP Pro SP3 on a Thinkpad 43p. The automatic updates
> > function has installed this update four times and yet it still says to
> > install it again. I have even tried a Microsoft Update (manual install).
> > Have restarted and even shutdown. It still comes up. What is wrong?
> >
> > Let me know if you need any more information.
> > --
> > Larry Riley

>
> I am also having this same problem, but in my case i am running Vista 32bit
> with SP1 installed. This is getting annoying.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security Update for Microsoft XML Core Services 4.0 Service Pack 2 wnchere microsoft.public.windowsupdate 3 01-05-2009 03:49
Security update for Microsoft XML Core Services 4.0 service pack 2 pastorkevin3 microsoft.public.windowsupdate 1 11-05-2008 23:27
Security Update for Microsoft XML Core Services 4.0 Service Pack 2 nmb193 microsoft.public.windowsupdate 4 06-15-2008 03:32
Security update for Microsoft XML Core Services 4.0 Service Pack 2 GRC microsoft.public.windowsupdate 2 02-16-2008 08:14
Security Update for Microsoft XML Core Services 4.0 Service Pack 2 mamabear0917 microsoft.public.windowsupdate 6 12-31-2007 22:43




All times are GMT +1. The time now is 05:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120