Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error code 0x8007F0F1

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-08-2009
JK
 

Posts: n/a
error code 0x8007F0F1
Unable to install update KB938127 for months.
I am running:
Microsoft Windows XP
Home Edition
Version 2002
Service Pack 3
File System NSTF
--
JK
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: error code 0x8007F0F1
IE version?

Did you recently reinstall WinXP and then install SP3?

If not, when & how did you install SP3?

0x8007f0f1
STATUS_INCOMPARABLE_BRANCHES
Files from the package are incompatible with files on your system.

The usual suspect here is having a beta or Release Candidate build of, e.g.,
WinXP SP3, IE7, and/or IE8 installed.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

JK wrote:
> Unable to install update KB938127 for months.
> I am running:
> Microsoft Windows XP
> Home Edition
> Version 2002
> Service Pack 3
> File System NSTF


Reply With Quote
  #3 (permalink)  
Old 01-08-2009
Engel
 

Posts: n/a
RE: error code 0x8007F0F1
Hello JK,

See if anything here helps.

<http://groups.google.com/groups/search?safe=off&q=KB+938127&btnG=Search&as_mind=10 &as_minm=7&as_miny=2007&as_maxd=6&as_maxm=1&as_max y=2009&as_drrb=b&sitesearch=>

Good luck
-=-


"JK" wrote:

> Unable to install update KB938127 for months.
> I am running:
> Microsoft Windows XP
> Home Edition
> Version 2002
> Service Pack 3
> File System NSTF
> --
> JK

Reply With Quote
  #4 (permalink)  
Old 01-08-2009
JK
 

Posts: n/a
Re: error code 0x8007F0F1

--
JK


"PA Bear [MS MVP]" wrote:

> IE version?
>
> Did you recently reinstall WinXP and then install SP3?
>
> If not, when & how did you install SP3?
>
> 0x8007f0f1
> STATUS_INCOMPARABLE_BRANCHES
> Files from the package are incompatible with files on your system.
>
> The usual suspect here is having a beta or Release Candidate build of, e.g.,
> WinXP SP3, IE7, and/or IE8 installed.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> JK wrote:
> > Unable to install update KB938127 for months.
> > I am running:
> > Microsoft Windows XP
> > Home Edition
> > Version 2002
> > Service Pack 3
> > File System NSTF

>
> No reinstall of WinXP.

I may have downloaded SP3 but I think it was from updates, I really do not
remember.
I did install IE 8 and immediatly uninstalled it because it was not
compatible with online banking.
I have a log file stating that the uninstall was sucsessful.
Anything else?
Thanks, JK
Reply With Quote
  #5 (permalink)  
Old 01-08-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: error code 0x8007F0F1
[If you're going to add a sig to all your posts, please top-post your
replies: Your sig is added above the message you're quoting.]

Repost: What is your current IE version? See IE Help | About...

What anti-virus application or security suite is installed and is your
subscription current? What anti-spyware applications (other than Defender)?
What third-party firewall (if any)? Were any of these applications running
in the background when you installed or uninstalled IE8 Beta 2 and/or SP3?

Start | Run | (type) winver | OK: On the second line, what's the full Build
number [between the parentheses]?
--
~PA Bear

JK wrote:
<paste>
> I may have downloaded SP3 but I think it was from updates, I really do not
> remember.
> I did install IE 8 and immediatly uninstalled it because it was not
> compatible with online banking.
> I have a log file stating that the uninstall was sucsessful.
> Anything else?

</paste>
>
>> IE version?
>>
>> Did you recently reinstall WinXP and then install SP3?
>>
>> If not, when & how did you install SP3?
>>
>> 0x8007f0f1
>> STATUS_INCOMPARABLE_BRANCHES
>> Files from the package are incompatible with files on your system.
>>
>> The usual suspect here is having a beta or Release Candidate build of,
>> e.g., WinXP SP3, IE7, and/or IE8 installed.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> JK wrote:
>>> Unable to install update KB938127 for months.
>>> I am running:
>>> Microsoft Windows XP
>>> Home Edition
>>> Version 2002
>>> Service Pack 3
>>> File System NSTF

>>
>> No reinstall of WinXP.


Reply With Quote
  #6 (permalink)  
Old 01-08-2009
JK
 

Posts: n/a
Re: error code 0x8007F0F1
IE Version: 7.0.5730.13 Cipher Strength: 128 bit

Microsoft xp Home Edition
Version 5.1 (Build 2600.xsp_sp3_gdr.080814-1236 : Service Pack 3)

Windows Live OneCare

LiveCare was running during uninstall of IE 8.
I also hesitate to disable it whle online & I thought SP3 come through
Window Update.
That is all that I have.
Should I also have Defender?
Thank you

--
JK


"PA Bear [MS MVP]" wrote:

> [If you're going to add a sig to all your posts, please top-post your
> replies: Your sig is added above the message you're quoting.]
>
> Repost: What is your current IE version? See IE Help | About...
>
> What anti-virus application or security suite is installed and is your
> subscription current? What anti-spyware applications (other than Defender)?
> What third-party firewall (if any)? Were any of these applications running
> in the background when you installed or uninstalled IE8 Beta 2 and/or SP3?
>
> Start | Run | (type) winver | OK: On the second line, what's the full Build
> number [between the parentheses]?
> --
> ~PA Bear
>
> JK wrote:
> <paste>
> > I may have downloaded SP3 but I think it was from updates, I really do not
> > remember.
> > I did install IE 8 and immediatly uninstalled it because it was not
> > compatible with online banking.
> > I have a log file stating that the uninstall was sucsessful.
> > Anything else?

> </paste>
> >
> >> IE version?
> >>
> >> Did you recently reinstall WinXP and then install SP3?
> >>
> >> If not, when & how did you install SP3?
> >>
> >> 0x8007f0f1
> >> STATUS_INCOMPARABLE_BRANCHES
> >> Files from the package are incompatible with files on your system.
> >>
> >> The usual suspect here is having a beta or Release Candidate build of,
> >> e.g., WinXP SP3, IE7, and/or IE8 installed.
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> JK wrote:
> >>> Unable to install update KB938127 for months.
> >>> I am running:
> >>> Microsoft Windows XP
> >>> Home Edition
> >>> Version 2002
> >>> Service Pack 3
> >>> File System NSTF
> >>
> >> No reinstall of WinXP.

>
>

Reply With Quote
  #7 (permalink)  
Old 01-08-2009
JK
 

Posts: n/a
RE: error code 0x8007F0F1
I went to the Google sites I have tried some of the suggestions already and
nothing worked, Thank you
--
JK


"Engel" wrote:

> Hello JK,
>
> See if anything here helps.
>
> <http://groups.google.com/groups/search?safe=off&q=KB+938127&btnG=Search&as_mind=10 &as_minm=7&as_miny=2007&as_maxd=6&as_maxm=1&as_max y=2009&as_drrb=b&sitesearch=>
>
> Good luck
> -=-
>
>
> "JK" wrote:
>
> > Unable to install update KB938127 for months.
> > I am running:
> > Microsoft Windows XP
> > Home Edition
> > Version 2002
> > Service Pack 3
> > File System NSTF
> > --
> > JK

Reply With Quote
  #8 (permalink)  
Old 01-09-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: error code 0x8007F0F1
[Crossposted to IE Beta newsgroup]

OneCare should have been completely disabled before installing and/or
uninstalling IE8 Beta 2 (and when you installed WinXP SP3).

The STATUS_INCOMPARABLE_BRANCHES error is most likely pointing to a horked
(dirty; bad; incomplete) uninstall of IE8 Beta 2, probably due to OneCare
running in the background when you uninstalled it.

I have a hunch that the only way you're going to get this resolved (and have
a secure version of IE7) is by doing a clean install of WinXP. A Repair
Install will NOT help, believe me, and may only make matters worse.

That being said, perhaps the free IE8 Beta support techs might be able to
assist you:

Free unlimited installation and usage support is available for Internet
Explorer 8 pre-released versions, but only for North American (i.e., US &
CA) English-speaking customers. This support for Internet Explorer 8
pre-released versions is valid until 31 Mar-09. See
http://support.microsoft.com/oas/def...spx?prid=12357

Good luck!
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

JK wrote:
> IE Version: 7.0.5730.13 Cipher Strength: 128 bit
>
> Microsoft xp Home Edition
> Version 5.1 (Build 2600.xsp_sp3_gdr.080814-1236 : Service Pack 3)
>
> Windows Live OneCare
>
> LiveCare was running during uninstall of IE 8.
> I also hesitate to disable it whle online & I thought SP3 come through
> Window Update.
> That is all that I have.
> Should I also have Defender?
> Thank you
>
> PA Bear wrote:
>> [If you're going to add a sig to all your posts, please top-post your
>> replies: Your sig is added above the message you're quoting.]
>>
>> Repost: What is your current IE version? See IE Help | About...
>>
>> What anti-virus application or security suite is installed and is your
>> subscription current? What anti-spyware applications (other than
>> Defender)? What third-party firewall (if any)? Were any of these
>> applications running in the background when you installed or uninstalled
>> IE8 Beta 2 and/or SP3?
>>
>> Start | Run | (type) winver | OK: On the second line, what's the full
>> Build
>> number [between the parentheses]?
>> --
>> ~PA Bear
>>
>> JK wrote:
>> <paste>
>>> I may have downloaded SP3 but I think it was from updates, I really do
>>> not
>>> remember.
>>> I did install IE 8 and immediatly uninstalled it because it was not
>>> compatible with online banking.
>>> I have a log file stating that the uninstall was sucsessful.
>>> Anything else?

>> </paste>
>>>
>>>> IE version?
>>>>
>>>> Did you recently reinstall WinXP and then install SP3?
>>>>
>>>> If not, when & how did you install SP3?
>>>>
>>>> 0x8007f0f1
>>>> STATUS_INCOMPARABLE_BRANCHES
>>>> Files from the package are incompatible with files on your system.
>>>>
>>>> The usual suspect here is having a beta or Release Candidate build of,
>>>> e.g., WinXP SP3, IE7, and/or IE8 installed.
>>>> --
>>>> JK wrote:
>>>>> Unable to install update KB938127 for months.
>>>>> I am running:
>>>>> Microsoft Windows XP
>>>>> Home Edition
>>>>> Version 2002
>>>>> Service Pack 3
>>>>> File System NSTF
>>>>>
>>>>> No reinstall of WinXP.


Reply With Quote
  #9 (permalink)  
Old 01-09-2009
JK
 

Posts: n/a
Re: error code 0x8007F0F1
I appreciate your help.
I don't want IE 8, I want the updates for IE 7.
When you say do a "clean install" of win xp...
do you mean reformat and begin with my original xp cd, then get all of the
updates? That is days of work and is what I am trying to avoid.
Are you saying that my mistake was to install and uninstall IE 8 with
OneCare running? That is why I cannot get my updates? My log file states a
clean uninstall of IE 8 but maybe that is not valid. What about all of these
other people who are having the same windows update problems?
I just want to have this very clear before I take the "reformat journey".
Thank you much, JK
For future reference, I should always disable OneCare when installing
applications?
--
JK


"PA Bear [MS MVP]" wrote:

> [Crossposted to IE Beta newsgroup]
>
> OneCare should have been completely disabled before installing and/or
> uninstalling IE8 Beta 2 (and when you installed WinXP SP3).
>
> The STATUS_INCOMPARABLE_BRANCHES error is most likely pointing to a horked
> (dirty; bad; incomplete) uninstall of IE8 Beta 2, probably due to OneCare
> running in the background when you uninstalled it.
>
> I have a hunch that the only way you're going to get this resolved (and have
> a secure version of IE7) is by doing a clean install of WinXP. A Repair
> Install will NOT help, believe me, and may only make matters worse.
>
> That being said, perhaps the free IE8 Beta support techs might be able to
> assist you:
>
> Free unlimited installation and usage support is available for Internet
> Explorer 8 pre-released versions, but only for North American (i.e., US &
> CA) English-speaking customers. This support for Internet Explorer 8
> pre-released versions is valid until 31 Mar-09. See
> http://support.microsoft.com/oas/def...spx?prid=12357
>
> Good luck!
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> JK wrote:
> > IE Version: 7.0.5730.13 Cipher Strength: 128 bit
> >
> > Microsoft xp Home Edition
> > Version 5.1 (Build 2600.xsp_sp3_gdr.080814-1236 : Service Pack 3)
> >
> > Windows Live OneCare
> >
> > LiveCare was running during uninstall of IE 8.
> > I also hesitate to disable it whle online & I thought SP3 come through
> > Window Update.
> > That is all that I have.
> > Should I also have Defender?
> > Thank you
> >
> > PA Bear wrote:
> >> [If you're going to add a sig to all your posts, please top-post your
> >> replies: Your sig is added above the message you're quoting.]
> >>
> >> Repost: What is your current IE version? See IE Help | About...
> >>
> >> What anti-virus application or security suite is installed and is your
> >> subscription current? What anti-spyware applications (other than
> >> Defender)? What third-party firewall (if any)? Were any of these
> >> applications running in the background when you installed or uninstalled
> >> IE8 Beta 2 and/or SP3?
> >>
> >> Start | Run | (type) winver | OK: On the second line, what's the full
> >> Build
> >> number [between the parentheses]?
> >> --
> >> ~PA Bear
> >>
> >> JK wrote:
> >> <paste>
> >>> I may have downloaded SP3 but I think it was from updates, I really do
> >>> not
> >>> remember.
> >>> I did install IE 8 and immediatly uninstalled it because it was not
> >>> compatible with online banking.
> >>> I have a log file stating that the uninstall was sucsessful.
> >>> Anything else?
> >> </paste>
> >>>
> >>>> IE version?
> >>>>
> >>>> Did you recently reinstall WinXP and then install SP3?
> >>>>
> >>>> If not, when & how did you install SP3?
> >>>>
> >>>> 0x8007f0f1
> >>>> STATUS_INCOMPARABLE_BRANCHES
> >>>> Files from the package are incompatible with files on your system.
> >>>>
> >>>> The usual suspect here is having a beta or Release Candidate build of,
> >>>> e.g., WinXP SP3, IE7, and/or IE8 installed.
> >>>> --
> >>>> JK wrote:
> >>>>> Unable to install update KB938127 for months.
> >>>>> I am running:
> >>>>> Microsoft Windows XP
> >>>>> Home Edition
> >>>>> Version 2002
> >>>>> Service Pack 3
> >>>>> File System NSTF
> >>>>>
> >>>>> No reinstall of WinXP.

>
>

Reply With Quote
  #10 (permalink)  
Old 01-09-2009
PA Bear [MS MVP]
 

Posts: n/a
Re: error code 0x8007F0F1
Inline...

JK wrote:
> I appreciate your help.


You're welcome.

> I don't want IE 8, I want the updates for IE 7.


I know...

> When you say do a "clean install" of win xp...
> do you mean reformat and begin with my original xp cd, then get all of the
> updates?


Yes.

> That is days of work and is what I am trying to avoid.


I'm sure. I charge my clients a minimum of $250 USD to do it.

> Are you saying that my mistake was to install and uninstall IE 8 with
> OneCare running?


In all likelihood, yes.

> That is why I cannot get my updates?


In all likelihood, yes.

> My log file states a
> clean uninstall of IE 8 but maybe that is not valid.


Exactly.

> ...What about all of
> these other people who are having the same windows update problems?


First, you must understand that people don't post in Windows Update
newsgroup if they're NOT having problems. Second, most of the others hadn't
installed or uninstalled IE8 Beta 2. In fact, most of them are suffering
from hijackware infections. You might be, too, & and the best way to
resolve such problems is also to format & reinstall Windows.

> I just want to have this very clear before I take the "reformat journey".
> Thank you much, JK


You're welcome, again. Good luck.

> For future reference, I should always disable OneCare when installing
> applications?


Not necessarily, no. But when it comes to installing or uninstalling (1) IE
upgrades, (2) Windows Service Packs, and (3) most critical security updates
for IE, I'd say that's a qualified Yes.

See, for example:

WinXP SP3 - Read all prerequisites for a successful installation
http://msmvps.com/blogs/harrywaldron...tallation.aspx

IE7 installation tips (applies to IE8, too)'
http://www.ie-vista.com/known_issues.html#pre-install

IE7 (and IE8) Installation (& Uninstall) and Anti-Malware Applications
http://blogs.msdn.com/ie/archive/200...lications.aspx

Error message after you install a Windows Internet Explorer 7 update from
Windows Update or from Microsoft Update: "Webpage cannot be displayed":
http://support.microsoft.com/kb/942818
--
~PA Bear

>> [Crossposted to IE Beta newsgroup]
>>
>> OneCare should have been completely disabled before installing and/or
>> uninstalling IE8 Beta 2 (and when you installed WinXP SP3).
>>
>> The STATUS_INCOMPARABLE_BRANCHES error is most likely pointing to a
>> horked
>> (dirty; bad; incomplete) uninstall of IE8 Beta 2, probably due to OneCare
>> running in the background when you uninstalled it.
>>
>> I have a hunch that the only way you're going to get this resolved (and
>> have a secure version of IE7) is by doing a clean install of WinXP. A
>> Repair Install will NOT help, believe me, and may only make matters
>> worse.
>>
>> That being said, perhaps the free IE8 Beta support techs might be able to
>> assist you:
>>
>> Free unlimited installation and usage support is available for Internet
>> Explorer 8 pre-released versions, but only for North American (i.e., US &
>> CA) English-speaking customers. This support for Internet Explorer 8
>> pre-released versions is valid until 31 Mar-09. See
>> http://support.microsoft.com/oas/def...spx?prid=12357
>>
>> Good luck!
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> JK wrote:
>>> IE Version: 7.0.5730.13 Cipher Strength: 128 bit
>>>
>>> Microsoft xp Home Edition
>>> Version 5.1 (Build 2600.xsp_sp3_gdr.080814-1236 : Service Pack 3)
>>>
>>> Windows Live OneCare
>>>
>>> LiveCare was running during uninstall of IE 8.
>>> I also hesitate to disable it whle online & I thought SP3 come through
>>> Window Update.
>>> That is all that I have.
>>> Should I also have Defender?
>>> Thank you
>>>
>>> PA Bear wrote:
>>>> [If you're going to add a sig to all your posts, please top-post your
>>>> replies: Your sig is added above the message you're quoting.]
>>>>
>>>> Repost: What is your current IE version? See IE Help | About...
>>>>
>>>> What anti-virus application or security suite is installed and is your
>>>> subscription current? What anti-spyware applications (other than
>>>> Defender)? What third-party firewall (if any)? Were any of these
>>>> applications running in the background when you installed or
>>>> uninstalled
>>>> IE8 Beta 2 and/or SP3?
>>>>
>>>> Start | Run | (type) winver | OK: On the second line, what's the full
>>>> Build
>>>> number [between the parentheses]?
>>>> --
>>>> ~PA Bear
>>>>
>>>> JK wrote:
>>>> <paste>
>>>>> I may have downloaded SP3 but I think it was from updates, I really do
>>>>> not
>>>>> remember.
>>>>> I did install IE 8 and immediatly uninstalled it because it was not
>>>>> compatible with online banking.
>>>>> I have a log file stating that the uninstall was sucsessful.
>>>>> Anything else?
>>>> </paste>
>>>>>
>>>>>> IE version?
>>>>>>
>>>>>> Did you recently reinstall WinXP and then install SP3?
>>>>>>
>>>>>> If not, when & how did you install SP3?
>>>>>>
>>>>>> 0x8007f0f1
>>>>>> STATUS_INCOMPARABLE_BRANCHES
>>>>>> Files from the package are incompatible with files on your system.
>>>>>>
>>>>>> The usual suspect here is having a beta or Release Candidate build
>>>>>> of,
>>>>>> e.g., WinXP SP3, IE7, and/or IE8 installed.
>>>>>> --
>>>>>> JK wrote:
>>>>>>> Unable to install update KB938127 for months.
>>>>>>> I am running:
>>>>>>> Microsoft Windows XP
>>>>>>> Home Edition
>>>>>>> Version 2002
>>>>>>> Service Pack 3
>>>>>>> File System NSTF
>>>>>>>
>>>>>>> No reinstall of WinXP.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
0x8007F0F1 installation Failed mariner microsoft.public.windowsupdate 4 02-20-2009 20:55
Windows Update Error Code 80070422 and Error code 1058 CloudJames microsoft.public.windowsupdate 4 01-10-2009 07:14
Error Code: 0x8007F0F1 Gib microsoft.public.windowsupdate 4 12-18-2008 16:44
Re: error code [Error number: 0x80072EEF] in MS/Windows updates cpdouglas microsoft.public.windowsupdate 1 11-17-2008 15:35
Installation Failure Error Code: 0x8007F0F1 RussMan microsoft.public.windowsupdate 1 07-27-2008 02:00




All times are GMT +1. The time now is 11:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120