Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows XP SP3 - slow system after install

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 11-12-2008
tfischer
 

Posts: n/a
Windows XP SP3 - slow system after install
After successful install of Windows XP sp3 my system is super slow. Takes
2-3 minutes to open any window or execute any command. I get no errors or
blue screen like others in this discussion thread get with sp3. It is just
so slow as to be unusable. I ran defrag and rebooted several times.
Suggestions?
--
tfischer
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-12-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Windows XP SP3 - slow system after install
Run Disk Cleanup | Reboot | Run Defrag | Reboot.

Also see http://aumha.net/viewtopic.php?f=62&t=33827

WinXP SP3 - Read all prerequisites for a successful installation
http://msmvps.com/blogs/harrywaldron...tallation.aspx

Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada. Go to
http://support.microsoft.com/oas/def...spx?gprid=1173 | select "Windows
XP" then select "Windows XP Service Pack 3"
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

tfischer wrote:
> After successful install of Windows XP sp3 my system is super slow. Takes
> 2-3 minutes to open any window or execute any command. I get no errors or
> blue screen like others in this discussion thread get with sp3. It is
> just
> so slow as to be unusable. I ran defrag and rebooted several times.
> Suggestions?


Reply With Quote
  #3 (permalink)  
Old 11-12-2008
TaurArian
 

Posts: n/a
RE: Windows XP SP3 - slow system after install
If you uninstall SP3 does the problem still exist?

How to remove Windows XP Service Pack 3 from your computer
http://support.microsoft.com/kb/950249

Before installation did you read:
http://support.microsoft.com/kb/950717/

Did you make sure your system was clean, defragged, checked the hard drive
(chkdsk) etc?

Otherwise start a free incident report as suggested by PA Bear.


--
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn''t give any rights.



"tfischer" wrote:

> After successful install of Windows XP sp3 my system is super slow. Takes
> 2-3 minutes to open any window or execute any command. I get no errors or
> blue screen like others in this discussion thread get with sp3. It is just
> so slow as to be unusable. I ran defrag and rebooted several times.
> Suggestions?
> --
> tfischer

Reply With Quote
  #4 (permalink)  
Old 11-23-2008
Pemuda
 

Posts: n/a
RE: Windows XP SP3 - slow system after install
Yes. My computer back to super fast after uninstall SP3. Boot process was too
slow
for almost 1 - 2 minutes after installed SP3. Surfing Internet also too slow.

"TaurArian" wrote:

> If you uninstall SP3 does the problem still exist?
>
> How to remove Windows XP Service Pack 3 from your computer
> http://support.microsoft.com/kb/950249
>
> Before installation did you read:
> http://support.microsoft.com/kb/950717/
>
> Did you make sure your system was clean, defragged, checked the hard drive
> (chkdsk) etc?
>
> Otherwise start a free incident report as suggested by PA Bear.
>
>
> --
> Disclaimer: The information has been posted "as is" with no warranties or
> guarantees and doesn''t give any rights.
>
>
>
> "tfischer" wrote:
>
> > After successful install of Windows XP sp3 my system is super slow. Takes
> > 2-3 minutes to open any window or execute any command. I get no errors or
> > blue screen like others in this discussion thread get with sp3. It is just
> > so slow as to be unusable. I ran defrag and rebooted several times.
> > Suggestions?
> > --
> > tfischer

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Article ID: 933179 Windows Vista no longer starts after you install an earlier version of the Windows operating system in a dual-boot configuration KBArticles English 1 08-18-2009 09:01
Slow install and running slow after, HELP!!! :) 2hi4me2cu microsoft.public.windows.vista.installation setup 5 12-30-2008 15:04
Windows Mail under Vista 64 very slow, freezing system Steve Millman microsoft.public.windows.vista.mail 1 08-09-2008 20:44
Article ID: 930097 You experience slow system performance when you view several multipage TIFF files by using Windows Photo Gallery in Windows Vista KBArticles English 0 10-22-2007 20:00
Windows Vista Install - No Operating System =?Utf-8?B?Q2FybG9zNjIz?= microsoft.public.windows.vista.installation setup 4 02-16-2007 07:45




All times are GMT +1. The time now is 05:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120