Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP3 installed correctly

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-28-2008
Jim
 

Posts: n/a
SP3 installed correctly
Hello;

I finally decided that installation of Vista on my Inspiron 6000 is not cost
effective. However, it might last until 2014 even if I don't. I will be 84
by that time. However, my Dimension 4600 will go to desktop heaven sometime
next year; hence installation of SP3 on it is not likely.

So, I decided that I should install SP3 on the laptop.

The installation started at 1:30 PM and was done by 2:30 PM. I did
disconnect every device not needed for the upgrade (USB drive and HP
printer). I turned off the router and NOD32.

So far, everything seems to be running just as before.

Jim


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-28-2008
Shenan Stanley
 

Posts: n/a
Re: SP3 installed correctly
Jim wrote:
> I finally decided that installation of Vista on my Inspiron 6000 is
> not cost effective. However, it might last until 2014 even if I
> don't. I will be 84 by that time. However, my Dimension 4600 will
> go to desktop heaven sometime next year; hence installation of SP3
> on it is not likely.
> So, I decided that I should install SP3 on the laptop.
>
> The installation started at 1:30 PM and was done by 2:30 PM. I did
> disconnect every device not needed for the upgrade (USB drive and HP
> printer). I turned off the router and NOD32.
>
> So far, everything seems to be running just as before.


Not surprsing to me - but nice to see a positive posting in a place usually
reserved for problems. ;-)

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 09-28-2008
Jim
 

Posts: n/a
Re: SP3 installed correctly

"Shenan Stanley" <newshelper@gmail.com> wrote in message
news:%23U%23QDDbIJHA.4400@TK2MSFTNGP03.phx.gbl...
> Jim wrote:
>> I finally decided that installation of Vista on my Inspiron 6000 is
>> not cost effective. However, it might last until 2014 even if I
>> don't. I will be 84 by that time. However, my Dimension 4600 will
>> go to desktop heaven sometime next year; hence installation of SP3
>> on it is not likely.
>> So, I decided that I should install SP3 on the laptop.
>>
>> The installation started at 1:30 PM and was done by 2:30 PM. I did
>> disconnect every device not needed for the upgrade (USB drive and HP
>> printer). I turned off the router and NOD32.
>>
>> So far, everything seems to be running just as before.

>
> Not surprsing to me - but nice to see a positive posting in a place
> usually reserved for problems. ;-)
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>

That is precisely why I posted the message. Since the posting, I have
created a full backup of the system drive with ATI. I have also created a
system state backup with Ntbackup. Both operations were successful, as I
expected.

I also updated Belarc which requires internet access.

Jim


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows installer is not correctly installed Duncan BC Canada microsoft.public.windows.vista.installation setup 4 08-15-2009 00:09
Windows installer is not correctly installed Carmichael 548 microsoft.public.windows.vista.installation setup 2 07-20-2008 21:13
Windows Installer Service: not correctly installed (Vista) Gilles Ser microsoft.public.windows.vista.performance maintenance 6 11-25-2007 23:12
I installed correctly my mic. but.... Anniemusic microsoft.public.windows.vista.installation setup 0 10-04-2007 18:05
MMC snap-in not installed correctly (gpedit.msc) =?Utf-8?B?cGhpbGlw?= microsoft.public.windows.vista.performance maintenance 0 04-13-2007 15:14




All times are GMT +1. The time now is 09:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120