Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error 0x8007001F

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-21-2008
snowfun
 

Posts: n/a
error 0x8007001F
When installing service pack 3 the following error was recieved saying a
device is not working. I have attempted to install 4 times and get the same
message and no further detail. I have run diagnostics on the system and
nothing shows up failing.

What gives
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-21-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: error 0x8007001F
0x8007001F = ERROR_GEN_FAILURE

See these references:

How to troubleshoot an unsuccessful installation of Windows XP Service Pack
3:
http://support.microsoft.com/kb/950718

WinXP SP3 - Read all prerequisites for a successful installation
http://msmvps.com/blogs/harrywaldron...tallation.aspx

Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada. Go to
http://support.microsoft.com/oas/def...spx?gprid=1173 | select "Windows
XP" then select "Windows XP Service Pack 3"
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

snowfun wrote:
> When installing service pack 3 the following error was recieved saying a
> device is not working. I have attempted to install 4 times and get the
> same
> message and no further detail. I have run diagnostics on the system and
> nothing shows up failing.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Backup Error 0x8007001F Phil microsoft.public.windows.vista.general 1 07-24-2007 14:38
Vista Backup Error 0x8007001F Phil microsoft.public.windows.vista.performance maintenance 1 07-24-2007 14:38
Windows Backup And Restore Tool ERROR 0x8007001f gareth_mattey microsoft.public.windows.vista.general 2 07-24-2007 07:52
Resuming from sleep -- TBS Error 0x8007001f ackauff@gmail.com microsoft.public.windows.vista.security 4 06-04-2007 22:21
Vista Ultimate Upgrade - error 0x8007001F at expanding files =?Utf-8?B?UmF2?= microsoft.public.windows.vista.installation setup 3 03-20-2007 21:36




All times are GMT +1. The time now is 10:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120