Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP3 Install Error and Now No Access to Internet via Explorer

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-20-2008
Tyler
 

Posts: n/a
SP3 Install Error and Now No Access to Internet via Explorer
I even formatted again with the same conclusion, SP3 error then no access to
the internet. HELP please!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-20-2008
Tyler
 

Posts: n/a
RE: SP3 Install Error and Now No Access to Internet via Explorer
PA Bear, I need you.............................

"Tyler" wrote:

> I even formatted again with the same conclusion, SP3 error then no access to
> the internet. HELP please!!!

Reply With Quote
  #3 (permalink)  
Old 09-21-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: SP3 Install Error and Now No Access to Internet via Explorer
You rang?

Did you have another thread here or in another newsgroup where I was
assisting you? If so, you should have replied to that thread.

What error did you encounter when you installed (WinXP?) SP3?

Self-help references can include:

How to troubleshoot an unsuccessful installation of WinXP SP3
http://support.microsoft.com/kb/950718

WinXP SP3 - Read all prerequisites for a successful installation
http://msmvps.com/blogs/harrywaldron...tallation.aspx

Error message when you try to install WinXP SP3: "Access is denied" or
“Service Pack installation did not complete”
http://support.microsoft.com/kb/949377

[Possible fix:
http://www.winhelponline.com/blog/re...n-windows-xp/]

WinXP SP3 installation fails with an error message, and the following error
is logged in the service pack installation log: "8007F0F4 -
STATUS_PREREQUISITE_FAILED"
http://support.microsoft.com/kb/949388

Error messages when you try to install Windows XP Service Pack 3: "Service
Pack 3 installation did not complete" and "An internal error occurred":
http://support.microsoft.com/kb/949384

Error message when you try to install a service pack in Windows XP: "Windows
has detected that one or more protected core system files (kernel) on your
computer have been modified":
http://support.microsoft.com/kb/327101

=> Free unlimited installation and compatibility support is available for
Windows XP, but only for Service Pack 3 (SP3), until 14 Apr-09. Chat and
e-mail support is available only in the United States and Canada. Go to
http://support.microsoft.com/oas/def...spx?gprid=1173 | select "Windows
XP" then select "Windows XP Service Pack 3"
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Tyler wrote:
> PA Bear, I need you.............................
>
>> I even formatted again with the same conclusion, SP3 error then no access
>> to the internet. HELP please!!!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the SP2 CD image access the Internet during install? David Llewellyn microsoft.public.windowsupdate 2 05-09-2008 20:07
Article ID: 929708 Error message when a user tries to access a Web page by using SSL from a Windows Vista-based computer on a network that uses a Cisco PIX 515E firewall: "Internet Explorer cannot display the webpage" KBArticles English 0 10-22-2007 20:00
Article ID: 935855 Error message when you try to start Internet Explorer 7 in Windows Vista: "You must be an administrator to open Internet Explorer on this desktop" KBArticles English 0 10-22-2007 20:00
Can't access Internet Explorer 7 with newly installed Vista JJ microsoft.public.windows.vista.networking sharing 1 05-06-2007 11:58
Internet Explorer access Puppy Breath microsoft.public.windows.vista.administration accounts passwords 1 03-01-2007 20:55




All times are GMT +1. The time now is 03:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120