Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Auto Download and Install not working? Manually approve Malicious

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-17-2008
Redmond Forest Trust
 

Posts: n/a
Auto Download and Install not working? Manually approve Malicious
I have seen this in numerous environments-even using wsus. With servers,
Workstations, XP Pro and Vista. Where you have to manually approve the
bugger(s) (Monthly Malicious UPdates) to get updates to install. Then the
updates that were released after it- show ready to install. Am I missing
something?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-17-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Auto Download and Install not working? Manually approve Malicious
Are you updating via AU, WSUS, or both? (Both is not a good idea.)

If AU is configured to "Notify Only", yes, that's exactly what's supposed to
happen.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Redmond Forest Trust wrote:
> I have seen this in numerous environments-even using wsus. With servers,
> Workstations, XP Pro and Vista. Where you have to manually approve the
> bugger(s) (Monthly Malicious UPdates) to get updates to install. Then the
> updates that were released after it- show ready to install. Am I missing
> something?


Reply With Quote
  #3 (permalink)  
Old 09-17-2008
Redmond Forest Trust
 

Posts: n/a
Re: Auto Download and Install not working? Manually approve Malic
Different locations. Different company's. Seen this in everything from Home
PC's to corporate networks.
Even with Zenith Management (saaz) clients.

You have to manually approve the Windwos Malicious Update in order for any
other updates that were released after it to be available to install.

Example:

August 2008 Malicious Update Was automatically downloaded. Workstation, or
server, doesn't automatically install it. Even though the AU is configured
to do so. In other environments: SAAZ say, Same issue. In other
environments such as WSUS: With a setting to approve all MS Critical Updates.
If you don't approve the Malicious Update; none of the others in the chain
after it will install until you do.

"PA Bear [MS MVP]" wrote:

> Are you updating via AU, WSUS, or both? (Both is not a good idea.)
>
> If AU is configured to "Notify Only", yes, that's exactly what's supposed to
> happen.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> Redmond Forest Trust wrote:
> > I have seen this in numerous environments-even using wsus. With servers,
> > Workstations, XP Pro and Vista. Where you have to manually approve the
> > bugger(s) (Monthly Malicious UPdates) to get updates to install. Then the
> > updates that were released after it- show ready to install. Am I missing
> > something?

>
>

Reply With Quote
  #4 (permalink)  
Old 09-18-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Auto Download and Install not working? Manually approve Malic
Then one can only assume that a Group Policy is causing the behavior.

Redmond Forest Trust wrote:
> Different locations. Different company's. Seen this in everything from
> Home PC's to corporate networks.
> Even with Zenith Management (saaz) clients.
>
> You have to manually approve the Windwos Malicious Update in order for any
> other updates that were released after it to be available to install.
>
> Example:
>
> August 2008 Malicious Update Was automatically downloaded. Workstation,
> or
> server, doesn't automatically install it. Even though the AU is
> configured
> to do so. In other environments: SAAZ say, Same issue. In other
> environments such as WSUS: With a setting to approve all MS Critical
> Updates. If you don't approve the Malicious Update; none of the others in
> the chain after it will install until you do.
>
> "PA Bear [MS MVP]" wrote:
>
>> Are you updating via AU, WSUS, or both? (Both is not a good idea.)
>>
>> If AU is configured to "Notify Only", yes, that's exactly what's supposed
>> to happen.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Redmond Forest Trust wrote:
>>> I have seen this in numerous environments-even using wsus. With
>>> servers,
>>> Workstations, XP Pro and Vista. Where you have to manually approve the
>>> bugger(s) (Monthly Malicious UPdates) to get updates to install. Then
>>> the
>>> updates that were released after it- show ready to install. Am I missing
>>> something?


Reply With Quote
  #5 (permalink)  
Old 09-19-2008
Redmond Forest Trust
 

Posts: n/a
Re: Auto Download and Install not working? Manually approve Malic
What about the home PC's that do not use Group Policy?

I was informed- That there were issues (compliance/legal/other) with
Microsoft AutoInstalling the Malicious Updates WITHOUT user intervention
(acceptance) is that true?

"PA Bear [MS MVP]" wrote:

> Are you updating via AU, WSUS, or both? (Both is not a good idea.)
>
> If AU is configured to "Notify Only", yes, that's exactly what's supposed to
> happen.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> Redmond Forest Trust wrote:
> > I have seen this in numerous environments-even using wsus. With servers,
> > Workstations, XP Pro and Vista. Where you have to manually approve the
> > bugger(s) (Monthly Malicious UPdates) to get updates to install. Then the
> > updates that were released after it- show ready to install. Am I missing
> > something?

>
>

Reply With Quote
  #6 (permalink)  
Old 09-19-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Auto Download and Install not working? Manually approve Malic
With very few exceptions, no one here works for or represents Microsoft.
Here are your support options:

Start a free Windows Update support incident request:
https://support.microsoft.com/oas/de...spx?gprid=6527

Support for Windows Update:
http://support.microsoft.com/gp/wusupport

The above notwithstanding:

If you have Automatic Updates configured properly, the MSR tool can be
declined. If you update via Windows Update website and select the CUSTOM
option, the MSR tool can be declined.
--
~PA Bear

Redmond Forest Trust wrote:
> What about the home PC's that do not use Group Policy?
>
> I was informed- That there were issues (compliance/legal/other) with
> Microsoft AutoInstalling the Malicious Updates WITHOUT user intervention
> (acceptance) is that true?
>
> "PA Bear [MS MVP]" wrote:
>> Are you updating via AU, WSUS, or both? (Both is not a good idea.)
>>
>> If AU is configured to "Notify Only", yes, that's exactly what's supposed
>> to happen.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Redmond Forest Trust wrote:
>>> I have seen this in numerous environments-even using wsus. With
>>> servers,
>>> Workstations, XP Pro and Vista. Where you have to manually approve the
>>> bugger(s) (Monthly Malicious UPdates) to get updates to install. Then
>>> the
>>> updates that were released after it- show ready to install. Am I missing
>>> something?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to install kb953839 on vista sp1 and sp1 was manually insta clp microsoft.public.windowsupdate 1 09-14-2008 20:18
Manually Install Patch Showing Not Installed In WSUS chris seiter microsoft.public.windowsupdate 2 08-15-2008 17:14
Should I install SP1 manually? Birk Binnard microsoft.public.windows.vista.general 15 06-04-2008 14:33
Where to manually download KB110806 Jim microsoft.public.windowsupdate 2 03-02-2008 23:23




All times are GMT +1. The time now is 06:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120