Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

KB952241 fails on XP sp3

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-14-2008
junkfellow
 

Posts: n/a
KB952241 fails on XP sp3
I tried to install this update a few times and it always is failing.

Install Log (Summary):
Patch (VS90-KB952241.msp) install succeeded on product (Microsoft Visual
Studio 2008 Shell (integrated mode) - ENU). Msi Log

Patch (VS90-KB952241.msp) install failed on product (Microsoft Visual Studio
Team System 2008 Team Suite - ENU). Msi Log

In the error log for Team suite update, this is the point at which the
installer starts to rollback.

MSI (s) (74:7C) [14:19:33:799]: Executing op:
AssemblyCopy(SourceName=55871|adodb.dll,SourceCabK ey=adodb_dll_1_55871_x86_ln.3643236F_FC70_11D3_A53 6_0090278A1BB8,DestName=adodb.dll,Attributes=16384 ,FileSize=110592,PerTick=32768,,VerifyMedia=1,,,,, ComponentId={D825F19F-87AB-11D5-A54F-0090278A1BB8},IsManifest=1,,,AssemblyMode=0,)
DEBUG: Error 2902: Operation ixfAssemblyCopy called out of sequence.
MSI (s) (74:7C) [14:19:33:869]: Product: Microsoft Visual Studio Team System
2008 Team Suite - ENU -- The installer has encountered an unexpected error
installing this package. This may indicate a problem with this package. The
error code is 2902. The arguments are: ixfAssemblyCopy, ,

The installer has encountered an unexpected error installing this package.
This may indicate a problem with this package. The error code is 2902. The
arguments are: ixfAssemblyCopy, ,

Is this a bad installer package? Something i need to do to get this working?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-14-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB952241 fails on XP sp3
Start a free Windows Update support incident request:
https://support.microsoft.com/oas/de...spx?gprid=6527
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

junkfellow wrote:
> I tried to install this update a few times and it always is failing.
>
> Install Log (Summary):
> Patch (VS90-KB952241.msp) install succeeded on product (Microsoft Visual
> Studio 2008 Shell (integrated mode) - ENU). Msi Log
>
> Patch (VS90-KB952241.msp) install failed on product (Microsoft Visual
> Studio
> Team System 2008 Team Suite - ENU). Msi Log
>
> In the error log for Team suite update, this is the point at which the
> installer starts to rollback.
>
> MSI (s) (74:7C) [14:19:33:799]: Executing op:
> AssemblyCopy(SourceName=55871|adodb.dll,SourceCabK ey=adodb_dll_1_55871_x86_ln.3643236F_FC70_11D3_A53 6_0090278A1BB8,DestName=adodb.dll,Attributes=16384 ,FileSize=110592,PerTick=32768,,VerifyMedia=1,,,,, ComponentId={D825F19F-87AB-11D5-A54F-0090278A1BB8},IsManifest=1,,,AssemblyMode=0,)
> DEBUG: Error 2902: Operation ixfAssemblyCopy called out of sequence.
> MSI (s) (74:7C) [14:19:33:869]: Product: Microsoft Visual Studio Team
> System
> 2008 Team Suite - ENU -- The installer has encountered an unexpected error
> installing this package. This may indicate a problem with this package.
> The
> error code is 2902. The arguments are: ixfAssemblyCopy, ,
>
> The installer has encountered an unexpected error installing this package.
> This may indicate a problem with this package. The error code is 2902. The
> arguments are: ixfAssemblyCopy, ,
>
> Is this a bad installer package? Something i need to do to get this
> working?


Reply With Quote
  #3 (permalink)  
Old 09-15-2008
junkfellow
 

Posts: n/a
Re: KB952241 fails on XP sp3
Support Request Number: 1078872901

"PA Bear [MS MVP]" wrote:

> Start a free Windows Update support incident request:
> https://support.microsoft.com/oas/de...spx?gprid=6527
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> junkfellow wrote:
> > I tried to install this update a few times and it always is failing.
> >
> > Install Log (Summary):
> > Patch (VS90-KB952241.msp) install succeeded on product (Microsoft Visual
> > Studio 2008 Shell (integrated mode) - ENU). Msi Log
> >
> > Patch (VS90-KB952241.msp) install failed on product (Microsoft Visual
> > Studio
> > Team System 2008 Team Suite - ENU). Msi Log
> >
> > In the error log for Team suite update, this is the point at which the
> > installer starts to rollback.
> >
> > MSI (s) (74:7C) [14:19:33:799]: Executing op:
> > AssemblyCopy(SourceName=55871|adodb.dll,SourceCabK ey=adodb_dll_1_55871_x86_ln.3643236F_FC70_11D3_A53 6_0090278A1BB8,DestName=adodb.dll,Attributes=16384 ,FileSize=110592,PerTick=32768,,VerifyMedia=1,,,,, ComponentId={D825F19F-87AB-11D5-A54F-0090278A1BB8},IsManifest=1,,,AssemblyMode=0,)
> > DEBUG: Error 2902: Operation ixfAssemblyCopy called out of sequence.
> > MSI (s) (74:7C) [14:19:33:869]: Product: Microsoft Visual Studio Team
> > System
> > 2008 Team Suite - ENU -- The installer has encountered an unexpected error
> > installing this package. This may indicate a problem with this package.
> > The
> > error code is 2902. The arguments are: ixfAssemblyCopy, ,
> >
> > The installer has encountered an unexpected error installing this package.
> > This may indicate a problem with this package. The error code is 2902. The
> > arguments are: ixfAssemblyCopy, ,
> >
> > Is this a bad installer package? Something i need to do to get this
> > working?

>
>

Reply With Quote
  #4 (permalink)  
Old 09-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB952241 fails on XP sp3
Keep us informed, please.

junkfellow wrote:
> Support Request Number: 1078872901
>
> "PA Bear [MS MVP]" wrote:
>
>> Start a free Windows Update support incident request:
>> https://support.microsoft.com/oas/de...spx?gprid=6527
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> junkfellow wrote:
>>> I tried to install this update a few times and it always is failing.
>>>
>>> Install Log (Summary):
>>> Patch (VS90-KB952241.msp) install succeeded on product (Microsoft Visual
>>> Studio 2008 Shell (integrated mode) - ENU). Msi Log
>>>
>>> Patch (VS90-KB952241.msp) install failed on product (Microsoft Visual
>>> Studio
>>> Team System 2008 Team Suite - ENU). Msi Log
>>>
>>> In the error log for Team suite update, this is the point at which the
>>> installer starts to rollback.
>>>
>>> MSI (s) (74:7C) [14:19:33:799]: Executing op:
>>> AssemblyCopy(SourceName=55871|adodb.dll,SourceCabK ey=adodb_dll_1_55871_x86_ln.3643236F_FC70_11D3_A53 6_0090278A1BB8,DestName=adodb.dll,Attributes=16384 ,FileSize=110592,PerTick=32768,,VerifyMedia=1,,,,, ComponentId={D825F19F-87AB-11D5-A54F-0090278A1BB8},IsManifest=1,,,AssemblyMode=0,)
>>> DEBUG: Error 2902: Operation ixfAssemblyCopy called out of sequence.
>>> MSI (s) (74:7C) [14:19:33:869]: Product: Microsoft Visual Studio Team
>>> System
>>> 2008 Team Suite - ENU -- The installer has encountered an unexpected
>>> error
>>> installing this package. This may indicate a problem with this package.
>>> The
>>> error code is 2902. The arguments are: ixfAssemblyCopy, ,
>>>
>>> The installer has encountered an unexpected error installing this
>>> package.
>>> This may indicate a problem with this package. The error code is 2902.
>>> The
>>> arguments are: ixfAssemblyCopy, ,
>>>
>>> Is this a bad installer package? Something i need to do to get this
>>> working?


Reply With Quote
  #5 (permalink)  
Old 09-16-2008
Brasme
 

Posts: n/a
Same problem
Please reply if you find a solution to this issue. I have also been struggling with the same issue for some days now.

Thanks
Reply With Quote
  #6 (permalink)  
Old 09-16-2008
Tom [Pepper] Willett
 

Posts: n/a
Re: Same problem
What same problem? Who are you talking to?

<Brasme> wrote in message news:200891614259brasme@gramdal.no...
: Please reply if you find a solution to this issue. I have also been
struggling with the same issue for some days now.
:
: Thanks


Reply With Quote
  #7 (permalink)  
Old 09-16-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Same problem
NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com strikes again!

Brasme wrote:
> Please reply if you find a solution to this issue. I have also been
> struggling with the same issue for some days now.
>
> Thanks

Reply With Quote
  #8 (permalink)  
Old 09-16-2008
Gordon
 

Posts: n/a
Re: Same problem
"Tom [Pepper] Willett" <tom@youreadaisyifyoudo.com> wrote in message
news:uwZvzzCGJHA.4228@TK2MSFTNGP05.phx.gbl...
> What same problem? Who are you talking to?
>


It's this lot: NNTP-Posting-Host: 72.29.94.49.static.dimenoc.com 72.29.94.49
again.
That proves to me it's some stupid web forum somewhere....

Reply With Quote
  #9 (permalink)  
Old 09-17-2008
junkfellow
 

Posts: n/a
RE: Same problem
Got a mail from the support team, but was only a standard template response
on some suggestions that i should try out and respond to them.

It's going to be a while before i get any usefull information from them.

Will update this post if i get a valid/usefull answer from them.

"Brasme" wrote:

> Please reply if you find a solution to this issue. I have also been struggling with the same issue for some days now.
>
> Thanks
>

Reply With Quote
  #10 (permalink)  
Old 09-19-2008
JerryJonz
 

Posts: n/a
RE: Same problem


"junkfellow" wrote:

> Got a mail from the support team, but was only a standard template response
> on some suggestions that i should try out and respond to them.
>
> It's going to be a while before i get any usefull information from them.
>
> Will update this post if i get a valid/usefull answer from them.
>
> "Brasme" wrote:
>
> > Please reply if you find a solution to this issue. I have also been struggling with the same issue for some days now.
> >
> > Thanks
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ie7 fails keepout@yahoo.com.invalid microsoft.public.windows.vista.general 7 09-11-2008 11:06
SP1 fails Ryka microsoft.public.windows.vista.general 7 03-23-2008 01:51
Complete PC Backup fails, restore fails differently! Harry Coin microsoft.public.windows.vista.performance maintenance 5 11-19-2007 22:42
Windows Explorer fails and fails and fails... Bill microsoft.public.windows.vista.general 30 06-10-2007 04:57
S.T.A.L.K.E.R fails to run =?Utf-8?B?Szg2?= microsoft.public.windows.vista.games 12 03-29-2007 18:52




All times are GMT +1. The time now is 20:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120