Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

After SP3 no other updates load succesfully

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-11-2008
schaghticoke.jim@gmail.com
 

Posts: n/a
After SP3 no other updates load succesfully
reinstalled XP after formatting drive and after loading SP3 no other
updates will run successfully. They download but fail to load. I get
no other error messages etc.

anyone else have this problem?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-11-2008
Shenan Stanley
 

Posts: n/a
Re: After SP3 no other updates load succesfully
schaghticoke.jim wrote:
> reinstalled XP after formatting drive and after loading SP3 no other
> updates will run successfully. They download but fail to load. I get
> no other error messages etc.
>
> anyone else have this problem?


(*note* - you probably did not reboot just before applying SP3.)

Tried using a search engine (Google, etc) to look for others with similar
issues?

I only ask because the usual solution to what you seem to have in the way of
an issue is posted several times a week (day maybe?) throughout the internet
in newsgroups like this one (probably mostly in this one and propogated all
over the world.) Perhaps - in the future - you could use something like
Google to speed up your solution-finding-missions. ;-) Just a suggestion.

First thing to try:
As many will tell you - ignore the title and symptoms listed in the article
referred to. Do method 1 and 2 and see if it fixes your issue whether or
not you repaired anything.

http://support.microsoft.com/kb/943144
Try method 1 and try to update*.
If fails - try method 2 and try to update*.

*try to update:
- Visit http://windowsupdate.microsoft.com/
- If it asks you to install anything before you see a selection of "Custom"
or "Express" - do so.
- Once you see the "Custom" or "Express" selection, choose "Custom".
- Scan for updates.
- When it lists what it finds - install the critical ones.
- You are generally safe doing the Optional Software Updates. I suggest
avoiding the Optional Hardware Updates completely.


** Second thing to try:
http://www.codeplex.com/aureset
** Temporarily down (??) for internal audit. Skip this fix for now. I will
leave the link in case it comes back up.


Third thing to try:
Get Dial-a-Fix:
http://wiki.djlizard.net/Dial-a-fix

Use its options to fix:
- Windows Installer
- Windows Update
- All the Registration Center options.

Turn off the "Empty System32\Catroot 2"
Do NOT do "Flush SoftwareDistribution".

Then click "GO" and wait until it is done... Reboot will be needed.

- Download/Install Windows Update v3.
http://go.microsoft.com/fwlink/?LinkID=91237
(You *may* need to install it using the command line switch "/wuforce"
right after the reboot - immediately after logging in.)

- Reboot.
- Visit http://windowsupdate.microsoft.com/ and scan for/install updates.


Usually - method one from the first suggestion fixes the issue.
Sometimes they have to proceed to method two from the first suggestion.

Less seldom - but it does happen - only the tool from the second suggestion
will work - although the first suggestion is contained within the second in
many ways (as well as some of the third.)

And the third suggestion is there because before there was a suggestion (1)
and a suggestion (2) - the third was the best bet and worked in most cases.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 09-11-2008
schaghticoke.jim@gmail.com
 

Posts: n/a
Re: After SP3 no other updates load succesfully
deinstalled SP3
Went back to update site and bypassed the SP3 prompt (it takes you
there automatically) and selected the button below that says somethign
to the effect "examine other updates".
Loaded the 125 updates outlined
restarted
downloaded and installed the additional updates
restarted
downloaded and installed the additional updates
restarted
then loaded SP3
restarted
there was one more update after that and it loaded OK.

Installing Office 07 right now and it all appears to be working.

it appears that one of the updates was needed 1st before SP3.

Thanks for all your help I have copied the links for future reference.
Jim
Reply With Quote
  #4 (permalink)  
Old 09-11-2008
MowGreen [MVP]
 

Posts: n/a
Re: After SP3 no other updates load succesfully
Shenan linked you to the KB article that describes the resolution for
updates not installing after the application of XP SP3.
One needs to register wups2.dll from a Command Prompt or, download and
install the latest Version of the Windows Update Agent, Method 2.

Shenan Stanley wrote:

> First thing to try:
> As many will tell you - ignore the title and symptoms listed in the article
> referred to. Do method 1 and 2 and see if it fixes your issue whether or
> not you repaired anything.
>
> http://support.microsoft.com/kb/943144
> Try method 1 and try to update*.
> If fails - try method 2 and try to update*.



MowGreen [MVP 2003-2008]
===============
*-343-* FDNY
Never Forgotten
===============


schaghticoke.jim@gmail.com wrote:
> deinstalled SP3
> Went back to update site and bypassed the SP3 prompt (it takes you
> there automatically) and selected the button below that says somethign
> to the effect "examine other updates".
> Loaded the 125 updates outlined
> restarted
> downloaded and installed the additional updates
> restarted
> downloaded and installed the additional updates
> restarted
> then loaded SP3
> restarted
> there was one more update after that and it loaded OK.
>
> Installing Office 07 right now and it all appears to be working.
>
> it appears that one of the updates was needed 1st before SP3.
>
> Thanks for all your help I have copied the links for future reference.
> Jim

Reply With Quote
  #5 (permalink)  
Old 09-14-2008
RHall918
 

Posts: n/a
Re: After SP3 no other updates load succesfully
I followed both recommendations twice with no success. I then downloaded the
SP3 ISO from

http://www.microsoft.com/DownLoads/d...displaylang=en

burned it to a disk and reinstalled it. After installation there were 17
updates that I had not seen before.

Richard Hall

"MowGreen [MVP]" <mowgreen@nowandzen.com> wrote in message
news:%23Bfr0uCFJHA.4292@TK2MSFTNGP06.phx.gbl...
> Shenan linked you to the KB article that describes the resolution for
> updates not installing after the application of XP SP3.
> One needs to register wups2.dll from a Command Prompt or, download and
> install the latest Version of the Windows Update Agent, Method 2.
>
> Shenan Stanley wrote:
>
>> First thing to try:
>> As many will tell you - ignore the title and symptoms listed in the
>> article
>> referred to. Do method 1 and 2 and see if it fixes your issue whether or
>> not you repaired anything.
>>
>> http://support.microsoft.com/kb/943144
>> Try method 1 and try to update*.
>> If fails - try method 2 and try to update*.

>
>
> MowGreen [MVP 2003-2008]
> ===============
> *-343-* FDNY
> Never Forgotten
> ===============
>
>
> schaghticoke.jim@gmail.com wrote:
>> deinstalled SP3
>> Went back to update site and bypassed the SP3 prompt (it takes you
>> there automatically) and selected the button below that says somethign
>> to the effect "examine other updates".
>> Loaded the 125 updates outlined
>> restarted
>> downloaded and installed the additional updates
>> restarted
>> downloaded and installed the additional updates
>> restarted
>> then loaded SP3
>> restarted
>> there was one more update after that and it loaded OK.
>>
>> Installing Office 07 right now and it all appears to be working.
>>
>> it appears that one of the updates was needed 1st before SP3.
>>
>> Thanks for all your help I have copied the links for future reference.
>> Jim



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Updates Fail Then Computer Doesn't Load Crazykez101 microsoft.public.windowsupdate 2 07-20-2008 00:03
windows updates won't load ski4me microsoft.public.windowsupdate 3 07-02-2008 22:48
My updates down load but will not install, 87 total flamette1 microsoft.public.windowsupdate 1 03-30-2008 22:19
Windows Updates fails as it tries to load, and gives no error numb fm535 microsoft.public.windowsupdate 0 11-14-2007 18:18




All times are GMT +1. The time now is 17:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120