Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Update kills wireless connection

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-10-2008
Craig B
 

Posts: n/a
Update kills wireless connection
My computer automatically installed the newest microsoft update. Upon waking
up this morning, my network card was inoperable. I tried everything. The
only thing that worked was a system restore. Is anyone else having this
problem or was this an isolated incident.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-10-2008
Gis Bun
 

Posts: n/a
RE: Update kills wireless connection

You sure a service pack didn't install? Nothing in the updates that would
probably do that this month?

"Craig B" wrote:

> My computer automatically installed the newest microsoft update. Upon waking
> up this morning, my network card was inoperable. I tried everything. The
> only thing that worked was a system restore. Is anyone else having this
> problem or was this an isolated incident.

Reply With Quote
  #3 (permalink)  
Old 09-10-2008
Craig B
 

Posts: n/a
RE: Update kills wireless connection
The service pack did install. My computer was at the welcome screen when I
opened the screen. It installed like 10-20 new updates. After I uninstalled
all of them, my network card worked agian.

"Gis Bun" wrote:

>
> You sure a service pack didn't install? Nothing in the updates that would
> probably do that this month?
>
> "Craig B" wrote:
>
> > My computer automatically installed the newest microsoft update. Upon waking
> > up this morning, my network card was inoperable. I tried everything. The
> > only thing that worked was a system restore. Is anyone else having this
> > problem or was this an isolated incident.

Reply With Quote
  #4 (permalink)  
Old 09-10-2008
yamazaroon
 

Posts: n/a
RE: Update kills wireless connection
All of our office computers just installed new updates this morning. My
laptop, which is running Windows XP Professional has now lost almost all
functionality. It will not open any programs, stating the error message
"This application has failed to start because WINMM.dll was not found.
Re-installing the application may fix this problem." The funny thing is the
Internet Explorer opens and seems to be fine, but Firefox produces the above
message. My restore points are showing one for this morning just after 10:00
AM when Software Distribution Service 3.0 was installed. Is anyone else
having these issues after the update today?

"Craig B" wrote:

> The service pack did install. My computer was at the welcome screen when I
> opened the screen. It installed like 10-20 new updates. After I uninstalled
> all of them, my network card worked agian.
>
> "Gis Bun" wrote:
>
> >
> > You sure a service pack didn't install? Nothing in the updates that would
> > probably do that this month?
> >
> > "Craig B" wrote:
> >
> > > My computer automatically installed the newest microsoft update. Upon waking
> > > up this morning, my network card was inoperable. I tried everything. The
> > > only thing that worked was a system restore. Is anyone else having this
> > > problem or was this an isolated incident.

Reply With Quote
  #5 (permalink)  
Old 09-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Update kills wireless connection
Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
posting to this newsgroup, please.

Also state what updates were installed.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Craig B wrote:
> My computer automatically installed the newest microsoft update. Upon
> waking up this morning, my network card was inoperable. I tried
> everything.
> The only thing that worked was a system restore. Is anyone else having
> this
> problem or was this an isolated incident.


Reply With Quote
  #6 (permalink)  
Old 09-10-2008
Gis Bun
 

Posts: n/a
RE: Update kills wireless connection
That *may* explain things. You seem to have missed at least a month's worth
of updates. A typical system should have 4-5 updates + the MalSoftTool. Vista
has a few more.

Even then, unsure. Grab the latest drivers off your NIC's manufacturer's web
site.

"Craig B" wrote:

> The service pack did install. My computer was at the welcome screen when I
> opened the screen. It installed like 10-20 new updates. After I uninstalled
> all of them, my network card worked agian.
>
> "Gis Bun" wrote:
>
> >
> > You sure a service pack didn't install? Nothing in the updates that would
> > probably do that this month?
> >
> > "Craig B" wrote:
> >
> > > My computer automatically installed the newest microsoft update. Upon waking
> > > up this morning, my network card was inoperable. I tried everything. The
> > > only thing that worked was a system restore. Is anyone else having this
> > > problem or was this an isolated incident.

Reply With Quote
  #7 (permalink)  
Old 09-10-2008
Gis Bun
 

Posts: n/a
RE: Update kills wireless connection
Errrr. "Craig B" was talking about just a wireless issue not a big failure.
Should open a new thread on this one.

"yamazaroon" wrote:

> All of our office computers just installed new updates this morning. My
> laptop, which is running Windows XP Professional has now lost almost all
> functionality. It will not open any programs, stating the error message
> "This application has failed to start because WINMM.dll was not found.
> Re-installing the application may fix this problem." The funny thing is the
> Internet Explorer opens and seems to be fine, but Firefox produces the above
> message. My restore points are showing one for this morning just after 10:00
> AM when Software Distribution Service 3.0 was installed. Is anyone else
> having these issues after the update today?
>
> "Craig B" wrote:
>
> > The service pack did install. My computer was at the welcome screen when I
> > opened the screen. It installed like 10-20 new updates. After I uninstalled
> > all of them, my network card worked agian.
> >
> > "Gis Bun" wrote:
> >
> > >
> > > You sure a service pack didn't install? Nothing in the updates that would
> > > probably do that this month?
> > >
> > > "Craig B" wrote:
> > >
> > > > My computer automatically installed the newest microsoft update. Upon waking
> > > > up this morning, my network card was inoperable. I tried everything. The
> > > > only thing that worked was a system restore. Is anyone else having this
> > > > problem or was this an isolated incident.

Reply With Quote
  #8 (permalink)  
Old 09-10-2008
Craig B
 

Posts: n/a
Re: Update kills wireless connection
Vista Home Premium

"PA Bear [MS MVP]" wrote:

> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> posting to this newsgroup, please.
>
> Also state what updates were installed.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Craig B wrote:
> > My computer automatically installed the newest microsoft update. Upon
> > waking up this morning, my network card was inoperable. I tried
> > everything.
> > The only thing that worked was a system restore. Is anyone else having
> > this
> > problem or was this an isolated incident.

>
>

Reply With Quote
  #9 (permalink)  
Old 09-10-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Update kills wireless connection
One down, one to go...

Craig B wrote:
> Vista Home Premium
>
> "PA Bear [MS MVP]" wrote:
>
>> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
>> posting to this newsgroup, please.
>>
>> Also state what updates were installed.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Craig B wrote:
>>> My computer automatically installed the newest microsoft update. Upon
>>> waking up this morning, my network card was inoperable. I tried
>>> everything.
>>> The only thing that worked was a system restore. Is anyone else having
>>> this
>>> problem or was this an isolated incident.

Reply With Quote
  #10 (permalink)  
Old 09-10-2008
Craig B
 

Posts: n/a
Re: Update kills wireless connection
oh. i'm sorry. I dont know which ones were installed i did a system restore
not really thinking to write it down. It was about 15 updates though and it
took place last night.

"PA Bear [MS MVP]" wrote:

> One down, one to go...
>
> Craig B wrote:
> > Vista Home Premium
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Always state your full Windows version (e.g., WinXP SP3; Vista SP1) when
> >> posting to this newsgroup, please.
> >>
> >> Also state what updates were installed.
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Craig B wrote:
> >>> My computer automatically installed the newest microsoft update. Upon
> >>> waking up this morning, my network card was inoperable. I tried
> >>> everything.
> >>> The only thing that worked was a system restore. Is anyone else having
> >>> this
> >>> problem or was this an isolated incident.

>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
xp kills vista wireless Simon microsoft.public.windows.vista.networking sharing 3 05-01-2008 19:04
Going Wired kills Wireless...have to change SSID to fix Russell Johnson microsoft.public.windows.vista.networking sharing 1 03-11-2008 20:16
wireless connection dropping after update install Bonnie microsoft.public.windowsupdate 1 01-19-2008 02:58
Switching Users kills my Internet Connection Alwpg microsoft.public.windows.vista.networking sharing 2 06-13-2007 21:57
MS Wireless Keyboard Kills Screen Saver? Harry Krause microsoft.public.windows.vista hardware devices 10 02-25-2007 20:59




All times are GMT +1. The time now is 09:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120