Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Cannot turn on Automatic Updates

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-08-2008
caribbean girl
 

Posts: n/a
Re: Cannot turn on Automatic Updates
Thanks alot this helped me out alot... you guys are doing a great job.....
keep it up...

from the caribbean

"TaurArian" wrote:

> 1. Check the Service Manager for "Automatic Update" service
> Click Start, select Run and type: Services.msc
> Press Enter
> Locate the - "Automatic Update"
> Make sure the service is not disabled and started.
>
> 2. If the service is disabled and cannot be started:
>
> Go to START, Select RUN
> Type: regsvr32 wuaueng.dll
> Press Ok
>
> 3. If all else fails:-
>
> Windows Update Greyed Out - Restore (Line 179)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> Automatic Updates options are grayed out?:
> http://windowsxp.mvps.org/aupolicy.htm
>
>
> "ecfisher" wrote:
>
> > Anti-Virus is on and working (Norton 360), Windows Firewall is on.
> >
> > This is my own personal machine (Dell Inspiron 8600).
> >
> > "PA Bear" wrote:
> >
> > > What does [Start > Settings > Control Panel >] Security Center report for
> > > the status of (1) anti-virus and (2) firewall?
> > >
> > > Is this your own, personal machine or one belonging to your employer?
> > > --
> > > ~Robear Dyer (PA Bear)
> > > MS MVP-Windows (IE, OE, Security, Shell/User)
> > > AumHa VSOP & Admin; DTS-L.org
> > >
> > >
> > > ecfisher wrote:
> > > > When I checked START-CONTROL PANEL-AUTOMATIC UPDATES I found it to be
> > > > turned off and the entire window was greyed out so I could not change any
> > > > settings. I'm using Windows XP Pro SP2. I can go to the web site and
> > > > manually download updates but would like to activate the automatic
> > > > service.
> > > >
> > > > Anyone have any suggestions?
> > >
> > >

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-28-2008
fola
 

Posts: n/a
Re: Cannot turn on Automatic Updates
thanks ever so much you are the top man.


"caribbean girl" wrote:

> Thanks alot this helped me out alot... you guys are doing a great job.....
> keep it up...
>
> from the caribbean
>
> "TaurArian" wrote:
>
> > 1. Check the Service Manager for "Automatic Update" service
> > Click Start, select Run and type: Services.msc
> > Press Enter
> > Locate the - "Automatic Update"
> > Make sure the service is not disabled and started.
> >
> > 2. If the service is disabled and cannot be started:
> >
> > Go to START, Select RUN
> > Type: regsvr32 wuaueng.dll
> > Press Ok
> >
> > 3. If all else fails:-
> >
> > Windows Update Greyed Out - Restore (Line 179)
> > http://www.kellys-korner-xp.com/xp_tweaks.htm
> >
> > Automatic Updates options are grayed out?:
> > http://windowsxp.mvps.org/aupolicy.htm
> >
> >
> > "ecfisher" wrote:
> >
> > > Anti-Virus is on and working (Norton 360), Windows Firewall is on.
> > >
> > > This is my own personal machine (Dell Inspiron 8600).
> > >
> > > "PA Bear" wrote:
> > >
> > > > What does [Start > Settings > Control Panel >] Security Center report for
> > > > the status of (1) anti-virus and (2) firewall?
> > > >
> > > > Is this your own, personal machine or one belonging to your employer?
> > > > --
> > > > ~Robear Dyer (PA Bear)
> > > > MS MVP-Windows (IE, OE, Security, Shell/User)
> > > > AumHa VSOP & Admin; DTS-L.org
> > > >
> > > >
> > > > ecfisher wrote:
> > > > > When I checked START-CONTROL PANEL-AUTOMATIC UPDATES I found it to be
> > > > > turned off and the entire window was greyed out so I could not change any
> > > > > settings. I'm using Windows XP Pro SP2. I can go to the web site and
> > > > > manually download updates but would like to activate the automatic
> > > > > service.
> > > > >
> > > > > Anyone have any suggestions?
> > > >
> > > >

Reply With Quote
  #3 (permalink)  
Old 10-20-2008
Stagolee
 

Posts: n/a
Re: Cannot turn on Automatic Updates
Thanks a million for the help. I can use auto update no problems at all. Cheers

"fola" wrote:

> thanks ever so much you are the top man.
>
>
> "caribbean girl" wrote:
>
> > Thanks alot this helped me out alot... you guys are doing a great job.....
> > keep it up...
> >
> > from the caribbean
> >
> > "TaurArian" wrote:
> >
> > > 1. Check the Service Manager for "Automatic Update" service
> > > Click Start, select Run and type: Services.msc
> > > Press Enter
> > > Locate the - "Automatic Update"
> > > Make sure the service is not disabled and started.
> > >
> > > 2. If the service is disabled and cannot be started:
> > >
> > > Go to START, Select RUN
> > > Type: regsvr32 wuaueng.dll
> > > Press Ok
> > >
> > > 3. If all else fails:-
> > >
> > > Windows Update Greyed Out - Restore (Line 179)
> > > http://www.kellys-korner-xp.com/xp_tweaks.htm
> > >
> > > Automatic Updates options are grayed out?:
> > > http://windowsxp.mvps.org/aupolicy.htm
> > >
> > >
> > > "ecfisher" wrote:
> > >
> > > > Anti-Virus is on and working (Norton 360), Windows Firewall is on.
> > > >
> > > > This is my own personal machine (Dell Inspiron 8600).
> > > >
> > > > "PA Bear" wrote:
> > > >
> > > > > What does [Start > Settings > Control Panel >] Security Center report for
> > > > > the status of (1) anti-virus and (2) firewall?
> > > > >
> > > > > Is this your own, personal machine or one belonging to your employer?
> > > > > --
> > > > > ~Robear Dyer (PA Bear)
> > > > > MS MVP-Windows (IE, OE, Security, Shell/User)
> > > > > AumHa VSOP & Admin; DTS-L.org
> > > > >
> > > > >
> > > > > ecfisher wrote:
> > > > > > When I checked START-CONTROL PANEL-AUTOMATIC UPDATES I found it to be
> > > > > > turned off and the entire window was greyed out so I could not change any
> > > > > > settings. I'm using Windows XP Pro SP2. I can go to the web site and
> > > > > > manually download updates but would like to activate the automatic
> > > > > > service.
> > > > > >
> > > > > > Anyone have any suggestions?
> > > > >
> > > > >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automatic Updates Won't Turn On Automatic Updates Won't Turn On - Win XP microsoft.public.windowsupdate 14 12-24-2008 06:51
Turn on Automatic Updates CanDy microsoft.public.windowsupdate 2 06-30-2008 01:15
Re: Cannot turn on Automatic Updates Icon microsoft.public.windowsupdate 0 06-26-2008 15:14
How can I REALLY turn off Automatic Updates? Barry_M microsoft.public.windowsupdate 6 06-19-2008 04:02
Re: Cannot turn on Automatic Updates Cyprusdeal microsoft.public.windowsupdate 0 11-30-2007 15:24




All times are GMT +1. The time now is 12:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120