Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

sound problems hi my names mat

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 09-01-2008
nanhunters56
 

Posts: n/a
sound problems hi my names mat
i have a compaq evo n1005v laptop and my sound has stoped working when i go
to sounds and audio devices it says that i have no sound cards or anythig but
when i go to devices tab it lists all ov my componets and says that they are
working properly also itf makes warning sounds but i cannot play any of my
music
i need some help really bad please help!!!!!!!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: sound problems hi my names mat
How does this pertain to Windows Update? Always state your full Windows
version (e.g., WinXP SP3; Vista SP1) when posting to this newsgroup, please.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

nanhunters56 wrote:
> i have a compaq evo n1005v laptop and my sound has stoped working when i
> go
> to sounds and audio devices it says that i have no sound cards or anythig
> but when i go to devices tab it lists all ov my componets and says that
> they are working properly also itf makes warning sounds but i cannot play
> any of my music
> i need some help really bad please help!!!!!!!!!


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems - Vent, Xfire, Steam voice - no sound ZebraS microsoft.public.windows.vista hardware devices 3 05-08-2009 22:18
file names and folder names have been changed into some values automatically harish9999 microsoft.public.windows.vista.file management 3 12-01-2008 04:51
Problems completing senders names Becky microsoft.public.windows.vista.mail 1 04-05-2008 18:21




All times are GMT +1. The time now is 08:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120