Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 07-24-2008
Brandi
 

Posts: n/a
SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!
I'm trying to update my Windows Vista Home Premium with Service Pack 1, in
order to then upgrade to Windows Ultimate with Service Pack 1. Without
Service Pack 1 installed before going to Ultimate, it will clean install and
I do NOT want that!

I went through all the steps to get the Service Pack 1 installed using
Windows Update, including installing all kinds of recommended and optional
driver updates, etc. I went back through my history when the Service Pack 1
did not show up and apparently, it HAS BEEN installed (several weeks ago) on
my compter and it was SUCCESSFUL. However, when I check my system
properties, it does not register that it is operating with Service Pack 1 and
when I try to upgrade, the upgrade disk tells me that I am NOT operating with
Service Pack 1.

Did it download an .exe on my computer somewhere and I need to RUN it? Has
anyone got any ideas?
HELP!! PLEASE!!! THANK YOU!!!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-24-2008
Brandi
 

Posts: n/a
RE: SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!
UPDATE regarding this situation . . . I did not wait long enough to have the
ACTUAL Vista Service Pack 1 update be available to install. What I installed
a couple of weeks ago was the Microsoft Office Compatability Pack Service
Pack 1. So, couple of errors . . .
1) in my frustration, I failed to recognize that was an OFFICE Service Pack
and not a WINDOWS Service Pack, and
2) after making all outstanding installs, I needed to give the ACTUAL
Windows Service Pack more time to be available! All the help information on
the Windows Vista site said that after I updated my computer completely, the
SERVICE PACK would automatically pop up and be ready to load. I was too
hasty.

The Service Pack 1 is ready to load, everything happened the way the
literature said, so in this case, THANK YOU, MICROSOFT!

(Maybe for lack of confusion in the future, for those of us who are hasty to
believe something will go wrong everytime we try to do something new to our
computers, WINDOWS updates can be numbers and OFFICE updates can be letters?
- Just a thought if anyone from Microsoft is ACTUALLY reading this!)

"Brandi" wrote:

> I'm trying to update my Windows Vista Home Premium with Service Pack 1, in
> order to then upgrade to Windows Ultimate with Service Pack 1. Without
> Service Pack 1 installed before going to Ultimate, it will clean install and
> I do NOT want that!
>
> I went through all the steps to get the Service Pack 1 installed using
> Windows Update, including installing all kinds of recommended and optional
> driver updates, etc. I went back through my history when the Service Pack 1
> did not show up and apparently, it HAS BEEN installed (several weeks ago) on
> my compter and it was SUCCESSFUL. However, when I check my system
> properties, it does not register that it is operating with Service Pack 1 and
> when I try to upgrade, the upgrade disk tells me that I am NOT operating with
> Service Pack 1.
>
> Did it download an .exe on my computer somewhere and I need to RUN it? Has
> anyone got any ideas?
> HELP!! PLEASE!!! THANK YOU!!!

Reply With Quote
  #3 (permalink)  
Old 07-24-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!
And all in the space of less than 2 hours, too!

Brandi wrote:
> UPDATE regarding this situation . . . I did not wait long enough to have
> the
> ACTUAL Vista Service Pack 1 update be available to install. What I
> installed a couple of weeks ago was the Microsoft Office Compatability
> Pack
> Service Pack 1. So, couple of errors . . .
> 1) in my frustration, I failed to recognize that was an OFFICE Service
> Pack
> and not a WINDOWS Service Pack, and
> 2) after making all outstanding installs, I needed to give the ACTUAL
> Windows Service Pack more time to be available! All the help information
> on
> the Windows Vista site said that after I updated my computer completely,
> the
> SERVICE PACK would automatically pop up and be ready to load. I was too
> hasty.
>
> The Service Pack 1 is ready to load, everything happened the way the
> literature said, so in this case, THANK YOU, MICROSOFT!
>
> (Maybe for lack of confusion in the future, for those of us who are hasty
> to
> believe something will go wrong everytime we try to do something new to
> our
> computers, WINDOWS updates can be numbers and OFFICE updates can be
> letters?
> - Just a thought if anyone from Microsoft is ACTUALLY reading this!)
>
> "Brandi" wrote:
>
>> I'm trying to update my Windows Vista Home Premium with Service Pack 1,
>> in
>> order to then upgrade to Windows Ultimate with Service Pack 1. Without
>> Service Pack 1 installed before going to Ultimate, it will clean install
>> and I do NOT want that!
>>
>> I went through all the steps to get the Service Pack 1 installed using
>> Windows Update, including installing all kinds of recommended and
>> optional
>> driver updates, etc. I went back through my history when the Service
>> Pack
>> 1 did not show up and apparently, it HAS BEEN installed (several weeks
>> ago) on my compter and it was SUCCESSFUL. However, when I check my
>> system
>> properties, it does not register that it is operating with Service Pack 1
>> and when I try to upgrade, the upgrade disk tells me that I am NOT
>> operating with Service Pack 1.
>>
>> Did it download an .exe on my computer somewhere and I need to RUN it?
>> Has
>> anyone got any ideas?
>> HELP!! PLEASE!!! THANK YOU!!!


Reply With Quote
  #4 (permalink)  
Old 07-27-2008
BethC
 

Posts: n/a
RE: SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!

On my computer, the Service Pack 1 installation appears to go all the way
through to restarting and then I get a message that says it did not install
and it goes back through and takes out all the changes! I have tried several
times to install it but with same result! In my history it says the Service
Pack 1 update failed. What to do?

Reply With Quote
  #5 (permalink)  
Old 07-28-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: SERVICE PACK 1 UPDATE INSTALLED . . . BUT NOT!
Error message when you try to install Windows Vista Service Pack 1:
"Installation was not successful" or "An internal error occurred while
installing the service pack"
http://support.microsoft.com/kb/947366

Unlimited installation and compatibility support for Vista SP1 is available
at no charge through 18 Mar-09
• US:
http://support.microsoft.com/oas/def...4&gprid=500921

• CA:
http://support.microsoft.com/oas/def...4&gprid=500921

• UK:
http://support.microsoft.com/oas/def...4&gprid=500921

• AU:
http://support.microsoft.com/oas/def...4&gprid=500921

• Other: http://support.microsoft.com/oas/default.aspx | select Windows
Vista | select Windows Vista Service Pack 1
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


BethC wrote:
> On my computer, the Service Pack 1 installation appears to go all the way
> through to restarting and then I get a message that says it did not
> install
> and it goes back through and takes out all the changes! I have tried
> several times to install it but with same result! In my history it says
> the Service Pack 1 update failed. What to do?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot find an update windows update for service pack 1 for x64 T5 microsoft.public.windows.vista.general 3 02-27-2008 23:11
Installed XP service pack 2 and now it won't start up garth66 microsoft.public.windowsupdate 1 02-19-2008 12:15
Re: Error Code: 0x6DBC Updates were not installed Microsoft SQL Server 2005 Express Edition Service Pack 2 amusedgeek microsoft.public.windowsupdate 0 12-20-2007 04:52
update service pack 3 aga microsoft.public.windowsupdate 9 11-20-2007 11:39
.NET Framework 1.1 Service Pack 1 installed? Lif microsoft.public.windows.vista.installation setup 3 09-24-2007 10:32




All times are GMT +1. The time now is 21:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120