Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

How to check why I lost the Internet? Is my PC a Zambie?

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 07-20-2008
zalek
 

Posts: n/a
How to check why I lost the Internet? Is my PC a Zambie?
I have 3 PC connected by wire to a Netgear wireless router WGR614 and
one connected by Wi-Fi.
Some time ago I lost the Internet connection on 1 PC, but I found it
was related to ZoneAlarm and Ms Security update for Windows KB951748.
I fixed this problem, but now I have problems with another PC.
I am sure it is not a wire problem - when I remove a wire from not
working PC and connect it to my laptop - I have the Internet. When I
disconnect the cable from PC and issue IPCONFIG command - I see a
message "Media Disconnected". When the wire (from the router) is
connected back to the PC IPCONFIG shows:
"ipaddress 192.168.1.3 default gateway 192.168.1.1 - and I can ping
between computers.
When I try to access the Internet I see on the bottom of the browser
"connecting to...", "wating for....". tranferring...
and sometimes I am getting a partial screen, but after a long wait.
The Status of network shows about 5k bytes sent, about 20k bytes
received.
Any idea what it is?
Is it possible that my PC became a Zambie controlled by some hacker?

Thanks,

Zalek
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-20-2008
Shenan Stanley
 

Posts: n/a
Re: How to check why I lost the Internet? Is my PC a Zambie?
zalek wrote:
> I have 3 PC connected by wire to a Netgear wireless router WGR614
> and one connected by Wi-Fi.
> Some time ago I lost the Internet connection on 1 PC, but I found it
> was related to ZoneAlarm and Ms Security update for Windows
> KB951748. I fixed this problem, but now I have problems with
> another PC.
> I am sure it is not a wire problem - when I remove a wire from not
> working PC and connect it to my laptop - I have the Internet. When I
> disconnect the cable from PC and issue IPCONFIG command - I see a
> message "Media Disconnected". When the wire (from the router) is
> connected back to the PC IPCONFIG shows:
> "ipaddress 192.168.1.3 default gateway 192.168.1.1 - and I can ping
> between computers.
> When I try to access the Internet I see on the bottom of the browser
> "connecting to...", "wating for....". tranferring...
> and sometimes I am getting a partial screen, but after a long wait.
> The Status of network shows about 5k bytes sent, about 20k bytes
> received.
> Any idea what it is?
> Is it possible that my PC became a Zambie controlled by some hacker?


Possible.

It's more probable you either have dying hardware or you should uninstall
the network card driver and install the latest version from the hardware
manufacturer web page.

Beyond that - if you are paranoid over it all - run SuperAntiSpyware and
update/full scan with the AV of your choice. If still paranoid - back it up
(imaging preferred for least loss) and format it/install fresh.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 07-20-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: How to check why I lost the Internet? Is my PC a Zambie?
Why are you crossposting to Windows Update and WinME Networking newsgroup?

zalek wrote:
> I have 3 PC connected by wire to a Netgear wireless router WGR614 and
> one connected by Wi-Fi.
> Some time ago I lost the Internet connection on 1 PC, but I found it
> was related to ZoneAlarm and Ms Security update for Windows KB951748.
> I fixed this problem, but now I have problems with another PC.
> I am sure it is not a wire problem - when I remove a wire from not
> working PC and connect it to my laptop - I have the Internet. When I
> disconnect the cable from PC and issue IPCONFIG command - I see a
> message "Media Disconnected". When the wire (from the router) is
> connected back to the PC IPCONFIG shows:
> "ipaddress 192.168.1.3 default gateway 192.168.1.1 - and I can ping
> between computers.
> When I try to access the Internet I see on the bottom of the browser
> "connecting to...", "wating for....". tranferring...
> and sometimes I am getting a partial screen, but after a long wait.
> The Status of network shows about 5k bytes sent, about 20k bytes
> received.
> Any idea what it is?
> Is it possible that my PC became a Zambie controlled by some hacker?
>
> Thanks,
>
> Zalek

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
lost my spell check Pat Davis microsoft.public.windows.vista.mail 2 07-03-2008 01:09
Woman gets two years for aiding Nigerian Internet check scam Steve Security News 0 06-27-2008 18:00
Woman gets two years for aiding Nigerian Internet check scam Steve Security News 0 06-26-2008 17:50
Scandisk, Chkdsk. DO I need to check for lost clusters? Frankie microsoft.public.windows.vista hardware devices 4 03-04-2008 04:54
Check out the Internet Connectivity Evaluation Tool Paul Windows Vista Team Blog 0 04-16-2007 19:28




All times are GMT +1. The time now is 21:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120