Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Error Message 800F0816

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-15-2008
Levi2003
 

Posts: n/a
Error Message 800F0816
My auto update has been working fine up until the last update. (Computer is
only 1 year old) Out of 7 updates, 5 have had this error message (800F0816).
I have search Micosoft like the help said to do but haven't been able to fine
an answer.

Cumulative Security Update for Internet Explorer 7 in Windows Vista (KB950759)
Installation date: ‎6/‎11/‎2008 10:27 PM
Installation status: Failed
Error details: Code 800F0816
Update type: Important
Security issues have been identified that could allow an attacker to
compromise a system that is running Microsoft Internet Explorer and gain
control over it. You can help protect your system by installing this update
from Microsoft. After you install this item, you may have to restart your
computer. This update is provided to you and licensed under the Windows Vista
License Terms.

Also Update # KB951698, KB950762, KB951376, KB905866

Will these update try to update again automaticly or do I need to do
something?
(I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
DC

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Error Message 800F0816
Are you currently running Vista or Vista SP1? Is this a sudden, new problem
(e.g., after installing Vista SP1) or an ongoing one?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

Levi2003 wrote:
> My auto update has been working fine up until the last update. (Computer
> is
> only 1 year old) Out of 7 updates, 5 have had this error message
> (800F0816).
> I have search Micosoft like the help said to do but haven't been able to
> fine an answer.
>
> Cumulative Security Update for Internet Explorer 7 in Windows Vista
> (KB950759) Installation date: ‎6/‎11/‎2008 10:27 PM
> Installation status: Failed
> Error details: Code 800F0816
> Update type: Important
> Security issues have been identified that could allow an attacker to
> compromise a system that is running Microsoft Internet Explorer and gain
> control over it. You can help protect your system by installing this
> update
> from Microsoft. After you install this item, you may have to restart your
> computer. This update is provided to you and licensed under the Windows
> Vista License Terms.
>
> Also Update # KB951698, KB950762, KB951376, KB905866
>
> Will these update try to update again automaticly or do I need to do
> something?
> (I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
> DC


Reply With Quote
  #3 (permalink)  
Old 06-15-2008
Levi2003
 

Posts: n/a
Re: Error Message 800F0816
I am running Window Vista Home Edition Version 6.0. I also left my computer
on last night to auto update but it didn't do anything. Will it not auto
update now because of these failed installs? I left my computer on last night
to auto update but it didn't do anything. This just started on this update.
How can I get it to auto update on schedule again?
DC

"PA Bear [MS MVP]" wrote:

> Are you currently running Vista or Vista SP1? Is this a sudden, new problem
> (e.g., after installing Vista SP1) or an ongoing one?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> Levi2003 wrote:
> > My auto update has been working fine up until the last update. (Computer
> > is
> > only 1 year old) Out of 7 updates, 5 have had this error message
> > (800F0816).
> > I have search Micosoft like the help said to do but haven't been able to
> > fine an answer.
> >
> > Cumulative Security Update for Internet Explorer 7 in Windows Vista
> > (KB950759) Installation date: ‎6/‎11/‎2008 10:27 PM
> > Installation status: Failed
> > Error details: Code 800F0816
> > Update type: Important
> > Security issues have been identified that could allow an attacker to
> > compromise a system that is running Microsoft Internet Explorer and gain
> > control over it. You can help protect your system by installing this
> > update
> > from Microsoft. After you install this item, you may have to restart your
> > computer. This update is provided to you and licensed under the Windows
> > Vista License Terms.
> >
> > Also Update # KB951698, KB950762, KB951376, KB905866
> >
> > Will these update try to update again automaticly or do I need to do
> > something?
> > (I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
> > DC

>
>

Reply With Quote
  #4 (permalink)  
Old 06-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Error Message 800F0816
> ...Will it not auto
> update now because of these failed installs?


The failed installs are only symptoms of the problem, Levi, not the cause of
it.

> I am running Window Vista Home Edition Version 6.0


Can you tell me if Vista SP1 has been installed already?

Are you able to run Windows Update manually and successfully check for and
install updates? See this tutorial:
http://www.bleepingcomputer.com/tuto...torial140.html

Have you purchased SpySweeper? Is your Trend Micro Anti-Virus subscription
current? Is Trend Micro Anti-Virus part of Trend Micro Internet Security
suite?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Levi2003 wrote:
> I am running Window Vista Home Edition Version 6.0. I also left my
> computer
> on last night to auto update but it didn't do anything. Will it not auto
> update now because of these failed installs? I left my computer on last
> night to auto update but it didn't do anything. This just started on this
> update. How can I get it to auto update on schedule again?
> DC
>
> "PA Bear [MS MVP]" wrote:
>> Are you currently running Vista or Vista SP1? Is this a sudden, new
>> problem (e.g., after installing Vista SP1) or an ongoing one?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> Levi2003 wrote:
>>> My auto update has been working fine up until the last update. (Computer
>>> is
>>> only 1 year old) Out of 7 updates, 5 have had this error message
>>> (800F0816).
>>> I have search Micosoft like the help said to do but haven't been able to
>>> fine an answer.
>>>
>>> Cumulative Security Update for Internet Explorer 7 in Windows Vista
>>> (KB950759) Installation date: ‎6/‎11/‎2008 10:27 PM
>>> Installation status: Failed
>>> Error details: Code 800F0816
>>> Update type: Important
>>> Security issues have been identified that could allow an attacker to
>>> compromise a system that is running Microsoft Internet Explorer and gain
>>> control over it. You can help protect your system by installing this
>>> update
>>> from Microsoft. After you install this item, you may have to restart
>>> your
>>> computer. This update is provided to you and licensed under the Windows
>>> Vista License Terms.
>>>
>>> Also Update # KB951698, KB950762, KB951376, KB905866
>>>
>>> Will these update try to update again automaticly or do I need to do
>>> something?
>>> (I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
>>> DC


Reply With Quote
  #5 (permalink)  
Old 06-15-2008
Levi2003
 

Posts: n/a
Re: Error Message 800F0816
Vista SP1 was installed on 6/3/08 successfully. A Definition Update for
WIndows Definder was installed on 6/4 & 6/6 successfully. After that on
6/11/08 was when the updates below failed to install. Since then I have ran
"Checking for Updates" and it never ends. It shouldn't take 2 hours to check
for updates when it never did before. I ran the check for updates and it
never finished. Can I manually install updates to resolve this problem?
I have renewed the subscription for both Trend Anitvirus and Webroot Spy
Sweeper back in April. So they are up-to-date. They both came on my computer
when I bought it from Best Buy.
Any other suggestions?


"PA Bear [MS MVP]" wrote:

> > ...Will it not auto
> > update now because of these failed installs?

>
> The failed installs are only symptoms of the problem, Levi, not the cause of
> it.
>
> > I am running Window Vista Home Edition Version 6.0

>
> Can you tell me if Vista SP1 has been installed already?
>
> Are you able to run Windows Update manually and successfully check for and
> install updates? See this tutorial:
> http://www.bleepingcomputer.com/tuto...torial140.html
>
> Have you purchased SpySweeper? Is your Trend Micro Anti-Virus subscription
> current? Is Trend Micro Anti-Virus part of Trend Micro Internet Security
> suite?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> Levi2003 wrote:
> > I am running Window Vista Home Edition Version 6.0. I also left my
> > computer
> > on last night to auto update but it didn't do anything. Will it not auto
> > update now because of these failed installs? I left my computer on last
> > night to auto update but it didn't do anything. This just started on this
> > update. How can I get it to auto update on schedule again?
> > DC
> >
> > "PA Bear [MS MVP]" wrote:
> >> Are you currently running Vista or Vista SP1? Is this a sudden, new
> >> problem (e.g., after installing Vista SP1) or an ongoing one?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> Levi2003 wrote:
> >>> My auto update has been working fine up until the last update. (Computer
> >>> is
> >>> only 1 year old) Out of 7 updates, 5 have had this error message
> >>> (800F0816).
> >>> I have search Micosoft like the help said to do but haven't been able to
> >>> fine an answer.
> >>>
> >>> Cumulative Security Update for Internet Explorer 7 in Windows Vista
> >>> (KB950759) Installation date: ‎6/‎11/‎2008 10:27 PM
> >>> Installation status: Failed
> >>> Error details: Code 800F0816
> >>> Update type: Important
> >>> Security issues have been identified that could allow an attacker to
> >>> compromise a system that is running Microsoft Internet Explorer and gain
> >>> control over it. You can help protect your system by installing this
> >>> update
> >>> from Microsoft. After you install this item, you may have to restart
> >>> your
> >>> computer. This update is provided to you and licensed under the Windows
> >>> Vista License Terms.
> >>>
> >>> Also Update # KB951698, KB950762, KB951376, KB905866
> >>>
> >>> Will these update try to update again automaticly or do I need to do
> >>> something?
> >>> (I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
> >>> DC

>
>

Reply With Quote
  #6 (permalink)  
Old 06-15-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: Error Message 800F0816
> Vista SP1 was installed on 6/3/08 successfully.

Ah, so that qualifies you for...

Unlimited installation and compatibility support for Vista SP1 is available
at no charge through 18 Mar-09
• US:
http://support.microsoft.com/oas/def...4&gprid=500921

• CA:
http://support.microsoft.com/oas/def...4&gprid=500921

• UK:
http://support.microsoft.com/oas/def...4&gprid=500921

• AU:
http://support.microsoft.com/oas/def...4&gprid=500921

• Other: http://support.microsoft.com/oas/default.aspx | select Windows
Vista | select Windows Vista Service Pack 1

Please open a free support incident, Levi. You'll need MS Support's
assistance to resolve this problem.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


Levi2003 wrote:
> Vista SP1 was installed on 6/3/08 successfully. A Definition Update for
> WIndows Definder was installed on 6/4 & 6/6 successfully. After that on
> 6/11/08 was when the updates below failed to install. Since then I have
> ran
> "Checking for Updates" and it never ends. It shouldn't take 2 hours to
> check
> for updates when it never did before. I ran the check for updates and it
> never finished. Can I manually install updates to resolve this problem?
> I have renewed the subscription for both Trend Anitvirus and Webroot Spy
> Sweeper back in April. So they are up-to-date. They both came on my
> computer
> when I bought it from Best Buy.
> Any other suggestions?
>
>
> "PA Bear [MS MVP]" wrote:
>
>>> ...Will it not auto
>>> update now because of these failed installs?

>>
>> The failed installs are only symptoms of the problem, Levi, not the cause
>> of it.
>>
>>> I am running Window Vista Home Edition Version 6.0

>>
>> Can you tell me if Vista SP1 has been installed already?
>>
>> Are you able to run Windows Update manually and successfully check for
>> and
>> install updates? See this tutorial:
>> http://www.bleepingcomputer.com/tuto...torial140.html
>>
>> Have you purchased SpySweeper? Is your Trend Micro Anti-Virus
>> subscription
>> current? Is Trend Micro Anti-Virus part of Trend Micro Internet Security
>> suite?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> Levi2003 wrote:
>>> I am running Window Vista Home Edition Version 6.0. I also left my
>>> computer
>>> on last night to auto update but it didn't do anything. Will it not auto
>>> update now because of these failed installs? I left my computer on last
>>> night to auto update but it didn't do anything. This just started on
>>> this
>>> update. How can I get it to auto update on schedule again?
>>> DC
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Are you currently running Vista or Vista SP1? Is this a sudden, new
>>>> problem (e.g., after installing Vista SP1) or an ongoing one?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> Levi2003 wrote:
>>>>> My auto update has been working fine up until the last update.
>>>>> (Computer
>>>>> is
>>>>> only 1 year old) Out of 7 updates, 5 have had this error message
>>>>> (800F0816).
>>>>> I have search Micosoft like the help said to do but haven't been able
>>>>> to
>>>>> fine an answer.
>>>>>
>>>>> Cumulative Security Update for Internet Explorer 7 in Windows Vista
>>>>> (KB950759) Installation date: ‎6/‎11/‎2008 10:27 PM
>>>>> Installation status: Failed
>>>>> Error details: Code 800F0816
>>>>> Update type: Important
>>>>> Security issues have been identified that could allow an attacker to
>>>>> compromise a system that is running Microsoft Internet Explorer and
>>>>> gain
>>>>> control over it. You can help protect your system by installing this
>>>>> update
>>>>> from Microsoft. After you install this item, you may have to restart
>>>>> your
>>>>> computer. This update is provided to you and licensed under the
>>>>> Windows
>>>>> Vista License Terms.
>>>>>
>>>>> Also Update # KB951698, KB950762, KB951376, KB905866
>>>>>
>>>>> Will these update try to update again automaticly or do I need to do
>>>>> something?
>>>>> (I am running Webroot Spy Sweeper & Trend MircoAntivirus on machine)
>>>>> DC


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Message "File System Error (65535) Cindy microsoft.public.windows.vista.general 11 08-05-2013 23:33
Windows Mail Error Sending a Message - Non-specific Error Message DP4Jesus7 microsoft.public.windows.vista.mail 8 04-09-2008 20:37
KB943899 Error 800f0816 MikeV06 microsoft.public.windows.vista.general 0 01-13-2008 21:17
annoying error message,,Limited User account cannot log on due to error: "could not c ohkhwaho microsoft.public.windows.vista.general 1 01-13-2008 14:07
Article ID: 930130 Error message when you try to use the Windows Fax and Scan feature to send a fax in Windows Vista: The message could not be sent. An error has occurred. KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 17:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120