Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

realtek sound

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 06-12-2008
nscott
 

Posts: n/a
realtek sound
after installing latest updates, I have lost all sound. All looks fine when
I do the troubleshooting step by step, however, I still cannot get ANY sound
system or other.....ANY HELP??? I have noticed that a couple of posters have
experienced the same problem, however cannot locate any responses? Thank you!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-12-2008
Soulwelder
 

Posts: n/a
RE: realtek sound
Hello. I downloaded SP3 for WIn XP Pro. No sound before and no sound after.
Then I read something about REALTEK, who provided My Laptop, Toshiba with
sound, I downloaded REALtek AC 97' , and there was a sound. Still its not
that god, its sound a screem the first second, then there is sound. But it
seems that drivers are neccessary after sp3, load drivers again,
contollpanel, make an update, or load a new one driver, that works with
SP3./hug

"nscott" wrote:

> after installing latest updates, I have lost all sound. All looks fine when
> I do the troubleshooting step by step, however, I still cannot get ANY sound
> system or other.....ANY HELP??? I have noticed that a couple of posters have
> experienced the same problem, however cannot locate any responses? Thank you!

Reply With Quote
  #3 (permalink)  
Old 06-13-2008
nscott
 

Posts: n/a
RE: realtek sound
Thank you, I will try that .... again ... however, my "troubleshooter" keeps
telling me driver is installed, and device is running properly. Tried
installing from my system disk. Will keep plugging away at it...again, thank
you.

"Soulwelder" wrote:

> Hello. I downloaded SP3 for WIn XP Pro. No sound before and no sound after.
> Then I read something about REALTEK, who provided My Laptop, Toshiba with
> sound, I downloaded REALtek AC 97' , and there was a sound. Still its not
> that god, its sound a screem the first second, then there is sound. But it
> seems that drivers are neccessary after sp3, load drivers again,
> contollpanel, make an update, or load a new one driver, that works with
> SP3./hug
>
> "nscott" wrote:
>
> > after installing latest updates, I have lost all sound. All looks fine when
> > I do the troubleshooting step by step, however, I still cannot get ANY sound
> > system or other.....ANY HELP??? I have noticed that a couple of posters have
> > experienced the same problem, however cannot locate any responses? Thank you!

Reply With Quote
  #4 (permalink)  
Old 06-24-2009
SLOW SYSTEM XP
 

Posts: n/a
RE: realtek sound
I have Vista X64 version of windows and when It put in the sound drivers they
don't work at all.

All you have to do is go to Realtek's web page and download the drivers
yourself. I did that and it works just fine now. I really don't know what is
wrong with windows version but for some reason it just doesn't work.

Well I hope that works for ya.

Mike

"nscott" wrote:

> after installing latest updates, I have lost all sound. All looks fine when
> I do the troubleshooting step by step, however, I still cannot get ANY sound
> system or other.....ANY HELP??? I have noticed that a couple of posters have
> experienced the same problem, however cannot locate any responses? Thank you!

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RealTek with no sound markdemich@gmail.com microsoft.public.windows.vista hardware devices 8 11-29-2008 07:19
Sound Realtek Jgmcgor microsoft.public.windowsupdate 0 06-12-2008 20:04
Re: where has my realtek sound manager gone? swiftbre microsoft.public.windowsupdate 0 12-28-2007 05:26
No analog sound with Realtek HD Audio =?Utf-8?B?RG9nYnl0ZXM=?= microsoft.public.windows.vista.general 0 03-01-2007 04:55
Realtek Sound Drivers Or Tsemah microsoft.public.windows.vista hardware devices 10 01-31-2007 19:36




All times are GMT +1. The time now is 12:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120