Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

KB947562

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 05-29-2008
cdlaney
 

Posts: n/a
KB947562
After installing the latest update kb947562 my computer keeps freezing up.
I'm on Home Premium anyone got the same problem? may be a virus i know but
was running fine until the update! using Avast Anti-Virus not picked anything
up? Have un-installed the update and up to now everything seems fine! Also
with the update installled my processers were doing overtime. Anybody any
thoughts?

REGARDS D LANE
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-29-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB947562
Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through version
1.8.1 installed?

Are you currently running Vista or Vista SP1? Did you upgrade to Vista from
WinXP?
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/

cdlaney wrote:
> After installing the latest update kb947562 my computer keeps freezing up.
> I'm on Home Premium anyone got the same problem? may be a virus i know but
> was running fine until the update! using Avast Anti-Virus not picked
> anything up? Have un-installed the update and up to now everything seems
> fine! Also with the update installled my processers were doing overtime.
> Anybody any thoughts?
>
> REGARDS D LANE


Reply With Quote
  #3 (permalink)  
Old 05-30-2008
cdlaney
 

Posts: n/a
Re: KB947562
PA Bear
I am running vista SP1 (not upgraded) I have neither of the
programmes you mentioned installed. Unfortunately the problem arose again
even after removing KB947562, However i then realized that at around the same
time i had updated my Adaware 2007 to 2008 version, and having removed that,
it now appears to be fine. Will let you know of any developments. Thank you
for your reply

Regards D Lane

"PA Bear [MS MVP]" wrote:

> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through version
> 1.8.1 installed?
>
> Are you currently running Vista or Vista SP1? Did you upgrade to Vista from
> WinXP?
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
> cdlaney wrote:
> > After installing the latest update kb947562 my computer keeps freezing up.
> > I'm on Home Premium anyone got the same problem? may be a virus i know but
> > was running fine until the update! using Avast Anti-Virus not picked
> > anything up? Have un-installed the update and up to now everything seems
> > fine! Also with the update installled my processers were doing overtime.
> > Anybody any thoughts?
> >
> > REGARDS D LANE

>
>

Reply With Quote
  #4 (permalink)  
Old 05-30-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB947562
Thanks for your feedback.

cdlaney wrote:
> PA Bear
> I am running vista SP1 (not upgraded) I have neither of the
> programmes you mentioned installed. Unfortunately the problem arose again
> even after removing KB947562, However i then realized that at around the
> same time i had updated my Adaware 2007 to 2008 version, and having
> removed
> that, it now appears to be fine. Will let you know of any developments.
> Thank you for your reply
>
> Regards D Lane
>
> "PA Bear [MS MVP]" wrote:
>
>> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
>> version
>> 1.8.1 installed?
>>
>> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
>> from WinXP?
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>> cdlaney wrote:
>>> After installing the latest update kb947562 my computer keeps freezing
>>> up.
>>> I'm on Home Premium anyone got the same problem? may be a virus i know
>>> but
>>> was running fine until the update! using Avast Anti-Virus not picked
>>> anything up? Have un-installed the update and up to now everything seems
>>> fine! Also with the update installled my processers were doing overtime.
>>> Anybody any thoughts?
>>>
>>> REGARDS D LANE


Reply With Quote
  #5 (permalink)  
Old 05-30-2008
cdlaney
 

Posts: n/a
Re: KB947562
PA Bear
Have just tried to re-install KB947562 Wished i had'nt my
problems began again immediately, It's taken me over an hour to get my
computer restarted! On restart i went to uninstall the update but the log
said it had failed to install? I think i'll leave well alone. Any thoughts?

Regards D Lane

"PA Bear [MS MVP]" wrote:

> Thanks for your feedback.
>
> cdlaney wrote:
> > PA Bear
> > I am running vista SP1 (not upgraded) I have neither of the
> > programmes you mentioned installed. Unfortunately the problem arose again
> > even after removing KB947562, However i then realized that at around the
> > same time i had updated my Adaware 2007 to 2008 version, and having
> > removed
> > that, it now appears to be fine. Will let you know of any developments.
> > Thank you for your reply
> >
> > Regards D Lane
> >
> > "PA Bear [MS MVP]" wrote:
> >
> >> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
> >> version
> >> 1.8.1 installed?
> >>
> >> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> >> from WinXP?
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L http://dts-l.net/
> >>
> >> cdlaney wrote:
> >>> After installing the latest update kb947562 my computer keeps freezing
> >>> up.
> >>> I'm on Home Premium anyone got the same problem? may be a virus i know
> >>> but
> >>> was running fine until the update! using Avast Anti-Virus not picked
> >>> anything up? Have un-installed the update and up to now everything seems
> >>> fine! Also with the update installled my processers were doing overtime.
> >>> Anybody any thoughts?
> >>>
> >>> REGARDS D LANE

>
>

Reply With Quote
  #6 (permalink)  
Old 05-30-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB947562
Repost:
> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> from WinXP?


If KB947562 failed to reinstall, it can't be the cause of this freezing.
--
~PA Bear


cdlaney wrote:
> Have just tried to re-install KB947562 Wished i had'nt my
> problems began again immediately, It's taken me over an hour to get my
> computer restarted! On restart i went to uninstall the update but the log
> said it had failed to install? I think i'll leave well alone. Any
> thoughts?
>
> "PA Bear [MS MVP]" wrote:
>> Thanks for your feedback.
>>
>> cdlaney wrote:
>>> I am running vista SP1 (not upgraded) I have neither of the
>>> programmes you mentioned installed. Unfortunately the problem arose
>>> again
>>> even after removing KB947562, However i then realized that at around the
>>> same time i had updated my Adaware 2007 to 2008 version, and having
>>> removed
>>> that, it now appears to be fine. Will let you know of any developments.
>>> Thank you for your reply
>>>
>>> "PA Bear [MS MVP]" wrote:
>>>> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
>>>> version 1.8.1 installed?
>>>>
>>>> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
>>>> from WinXP?
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>>>> AumHa VSOP & Admin http://aumha.net
>>>> DTS-L http://dts-l.net/
>>>>
>>>> cdlaney wrote:
>>>>> After installing the latest update kb947562 my computer keeps freezing
>>>>> up.
>>>>> I'm on Home Premium anyone got the same problem? may be a virus i know
>>>>> but
>>>>> was running fine until the update! using Avast Anti-Virus not picked
>>>>> anything up? Have un-installed the update and up to now everything
>>>>> seems
>>>>> fine! Also with the update installled my processers were doing
>>>>> overtime.
>>>>> Anybody any thoughts?
>>>>>
>>>>> REGARDS D LANE


Reply With Quote
  #7 (permalink)  
Old 05-30-2008
jcjayhawk
 

Posts: n/a
Re: KB947562
FWIW, I have tried installing this update now six times, and it fails every
time. The computer acts very erratically during that install period, and
once I then had quite a bit of trouble getting it to run at all. Finally
went into it in CMD Line mode, and ran chkdsk, and it seems to now run OK.
The log was not accessed during the chkdsk operation, and reported that as an
error.

At this point, I wouldn't want to instal the update , and hope that it will
be fixed, 'cause any further updates will then also be problematic, I fear...

Any ideas would be appreciated

"PA Bear [MS MVP]" wrote:

> Repost:
> > Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> > from WinXP?

>
> If KB947562 failed to reinstall, it can't be the cause of this freezing.
> --
> ~PA Bear
>
>
> cdlaney wrote:
> > Have just tried to re-install KB947562 Wished i had'nt my
> > problems began again immediately, It's taken me over an hour to get my
> > computer restarted! On restart i went to uninstall the update but the log
> > said it had failed to install? I think i'll leave well alone. Any
> > thoughts?
> >
> > "PA Bear [MS MVP]" wrote:
> >> Thanks for your feedback.
> >>
> >> cdlaney wrote:
> >>> I am running vista SP1 (not upgraded) I have neither of the
> >>> programmes you mentioned installed. Unfortunately the problem arose
> >>> again
> >>> even after removing KB947562, However i then realized that at around the
> >>> same time i had updated my Adaware 2007 to 2008 version, and having
> >>> removed
> >>> that, it now appears to be fine. Will let you know of any developments.
> >>> Thank you for your reply
> >>>
> >>> "PA Bear [MS MVP]" wrote:
> >>>> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
> >>>> version 1.8.1 installed?
> >>>>
> >>>> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> >>>> from WinXP?
> >>>> --
> >>>> ~Robear Dyer (PA Bear)
> >>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> >>>> AumHa VSOP & Admin http://aumha.net
> >>>> DTS-L http://dts-l.net/
> >>>>
> >>>> cdlaney wrote:
> >>>>> After installing the latest update kb947562 my computer keeps freezing
> >>>>> up.
> >>>>> I'm on Home Premium anyone got the same problem? may be a virus i know
> >>>>> but
> >>>>> was running fine until the update! using Avast Anti-Virus not picked
> >>>>> anything up? Have un-installed the update and up to now everything
> >>>>> seems
> >>>>> fine! Also with the update installled my processers were doing
> >>>>> overtime.
> >>>>> Anybody any thoughts?
> >>>>>
> >>>>> REGARDS D LANE

>
>

Reply With Quote
  #8 (permalink)  
Old 05-30-2008
jcjayhawk
 

Posts: n/a
Re: KB947562
Didn't mention, I am running Vista SP1 on a new computer ... about three
months old.

"cdlaney" wrote:

> PA Bear
> Have just tried to re-install KB947562 Wished i had'nt my
> problems began again immediately, It's taken me over an hour to get my
> computer restarted! On restart i went to uninstall the update but the log
> said it had failed to install? I think i'll leave well alone. Any thoughts?
>
> Regards D Lane
>
> "PA Bear [MS MVP]" wrote:
>
> > Thanks for your feedback.
> >
> > cdlaney wrote:
> > > PA Bear
> > > I am running vista SP1 (not upgraded) I have neither of the
> > > programmes you mentioned installed. Unfortunately the problem arose again
> > > even after removing KB947562, However i then realized that at around the
> > > same time i had updated my Adaware 2007 to 2008 version, and having
> > > removed
> > > that, it now appears to be fine. Will let you know of any developments.
> > > Thank you for your reply
> > >
> > > Regards D Lane
> > >
> > > "PA Bear [MS MVP]" wrote:
> > >
> > >> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
> > >> version
> > >> 1.8.1 installed?
> > >>
> > >> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> > >> from WinXP?
> > >> --
> > >> ~Robear Dyer (PA Bear)
> > >> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > >> AumHa VSOP & Admin http://aumha.net
> > >> DTS-L http://dts-l.net/
> > >>
> > >> cdlaney wrote:
> > >>> After installing the latest update kb947562 my computer keeps freezing
> > >>> up.
> > >>> I'm on Home Premium anyone got the same problem? may be a virus i know
> > >>> but
> > >>> was running fine until the update! using Avast Anti-Virus not picked
> > >>> anything up? Have un-installed the update and up to now everything seems
> > >>> fine! Also with the update installled my processers were doing overtime.
> > >>> Anybody any thoughts?
> > >>>
> > >>> REGARDS D LANE

> >
> >

Reply With Quote
  #9 (permalink)  
Old 05-30-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: KB947562
Please begin a new thread about /your/ issues. Thank you.

jcjayhawk wrote:
> FWIW, I have tried installing this update now six times, and it fails
> every
> time. The computer acts very erratically during that install period,
> and
> once I then had quite a bit of trouble getting it to run at all. Finally
> went into it in CMD Line mode, and ran chkdsk, and it seems to now run OK.
> The log was not accessed during the chkdsk operation, and reported that as
> an error.
>
> At this point, I wouldn't want to instal the update , and hope that it
> will
> be fixed, 'cause any further updates will then also be problematic, I
> fear...
>
> Any ideas would be appreciated

<snip>

Reply With Quote
  #10 (permalink)  
Old 05-31-2008
jcjayhawk
 

Posts: n/a
Re: KB947562
PA Bear ...

I have tried and tried to enter a new message with a new subject and have
not been able to find the place where I enter the message ... Lets me anser
existing mesaages, but no place for new messages ...

"jcjayhawk" wrote:

> FWIW, I have tried installing this update now six times, and it fails every
> time. The computer acts very erratically during that install period, and
> once I then had quite a bit of trouble getting it to run at all. Finally
> went into it in CMD Line mode, and ran chkdsk, and it seems to now run OK.
> The log was not accessed during the chkdsk operation, and reported that as an
> error.
>
> At this point, I wouldn't want to instal the update , and hope that it will
> be fixed, 'cause any further updates will then also be problematic, I fear...
>
> Any ideas would be appreciated
>
> "PA Bear [MS MVP]" wrote:
>
> > Repost:
> > > Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> > > from WinXP?

> >
> > If KB947562 failed to reinstall, it can't be the cause of this freezing.
> > --
> > ~PA Bear
> >
> >
> > cdlaney wrote:
> > > Have just tried to re-install KB947562 Wished i had'nt my
> > > problems began again immediately, It's taken me over an hour to get my
> > > computer restarted! On restart i went to uninstall the update but the log
> > > said it had failed to install? I think i'll leave well alone. Any
> > > thoughts?
> > >
> > > "PA Bear [MS MVP]" wrote:
> > >> Thanks for your feedback.
> > >>
> > >> cdlaney wrote:
> > >>> I am running vista SP1 (not upgraded) I have neither of the
> > >>> programmes you mentioned installed. Unfortunately the problem arose
> > >>> again
> > >>> even after removing KB947562, However i then realized that at around the
> > >>> same time i had updated my Adaware 2007 to 2008 version, and having
> > >>> removed
> > >>> that, it now appears to be fine. Will let you know of any developments.
> > >>> Thank you for your reply
> > >>>
> > >>> "PA Bear [MS MVP]" wrote:
> > >>>> Is Webroot Spy Sweeper or Sony Picture Package version 1.0 through
> > >>>> version 1.8.1 installed?
> > >>>>
> > >>>> Are you currently running Vista or Vista SP1? Did you upgrade to Vista
> > >>>> from WinXP?
> > >>>> --
> > >>>> ~Robear Dyer (PA Bear)
> > >>>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> > >>>> AumHa VSOP & Admin http://aumha.net
> > >>>> DTS-L http://dts-l.net/
> > >>>>
> > >>>> cdlaney wrote:
> > >>>>> After installing the latest update kb947562 my computer keeps freezing
> > >>>>> up.
> > >>>>> I'm on Home Premium anyone got the same problem? may be a virus i know
> > >>>>> but
> > >>>>> was running fine until the update! using Avast Anti-Virus not picked
> > >>>>> anything up? Have un-installed the update and up to now everything
> > >>>>> seems
> > >>>>> fine! Also with the update installled my processers were doing
> > >>>>> overtime.
> > >>>>> Anybody any thoughts?
> > >>>>>
> > >>>>> REGARDS D LANE

> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony VAIO webcam fails after installing KB947562 on Vista SP1 Halleck microsoft.public.windowsupdate 1 05-29-2008 16:42
all network adapters lost after installing Vista Update KB947562 Bruce microsoft.public.windows.vista.networking sharing 3 05-29-2008 15:35
Sony VAIO webcam fails after installing KB947562 Halleck microsoft.public.windows.vista hardware devices 1 05-29-2008 01:35
What's up with a restart this morning for kb947562? Colin Barnhorst microsoft.public.windowsupdate 7 05-28-2008 23:02




All times are GMT +1. The time now is 00:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120