Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Dodge Intel Drivers reinstalled after SP1

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-17-2008
Barry Tabrah
 

Posts: n/a
Dodge Intel Drivers reinstalled after SP1
I have an USFF Dell Optiplex 745 with the Intel Q963/Q965 chipset. As I had
the 7.14.10.1322 drivers installed I could not install Vista SP1.
I uninstalled the drivers and installed the old Dell drivers. This allowed
me to install SP1 without a problem.
Upon restarting the machine I re-tested the Experience index and was
concerned that it had dropped from 3.6 to 1.0 due to the old graphics drivers.
Doing a Microsoft Update showed new Intel drivers which I installed. Now I'm
back to 3.6. However I'm concerned that the new Intel drivers are the
7.13.10.1322 drivers which stopped Vista SP1 from installing in the first
place.
My system is running okay at the moment, but am I going to have problems
with SP1 soon? Should Microsoft Updates have installed the drivers given the
fact that I am running SP1? Should I find newer drivers? (Note: The latest
Intel drivers from the Intel website state I cannot install them).
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-18-2008
realcestmoi
 

Posts: n/a
Re: Dodge Intel Drivers reinstalled after SP1
Hi there,

If everything works well it is quite simple: leave it be working well if
it ain't broke: do not try to "FIX" it

Never take drivers from windows update unless they are intended for
Microsoft hardware.

If an updated driver is needed because the hardware does not work proper go
to the manufacturers website to look for an updated driver.

Best regards,
Michel Denie





"Barry Tabrah" <Barry Tabrah@discussions.microsoft.com> wrote in message
news:59159B26-D01A-4569-A40A-17105B6953B1@microsoft.com...
>I have an USFF Dell Optiplex 745 with the Intel Q963/Q965 chipset. As I had
> the 7.14.10.1322 drivers installed I could not install Vista SP1.
> I uninstalled the drivers and installed the old Dell drivers. This allowed
> me to install SP1 without a problem.
> Upon restarting the machine I re-tested the Experience index and was
> concerned that it had dropped from 3.6 to 1.0 due to the old graphics
> drivers.
> Doing a Microsoft Update showed new Intel drivers which I installed. Now
> I'm
> back to 3.6. However I'm concerned that the new Intel drivers are the
> 7.13.10.1322 drivers which stopped Vista SP1 from installing in the first
> place.
> My system is running okay at the moment, but am I going to have problems
> with SP1 soon? Should Microsoft Updates have installed the drivers given
> the
> fact that I am running SP1? Should I find newer drivers? (Note: The latest
> Intel drivers from the Intel website state I cannot install them).



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LifeCam vx-1000 drivers need to be reinstalled on Windows Vista up adj microsoft.public.windows.vista hardware devices 1 04-15-2008 15:57
Wireless drivers need to be reinstalled after rebooting RichTag31 microsoft.public.windows.vista hardware devices 3 07-02-2007 22:06
Reinstalled windows, now no drivers =?Utf-8?B?cGVwcHlweXJv?= microsoft.public.windows.vista hardware devices 5 03-30-2007 18:14
Intel 945 drivers and UAC =?Utf-8?B?UCBDYXVzZQ==?= microsoft.public.windows.vista hardware devices 0 01-20-2007 14:46
Drivers get lost and reinstalled on every restart. =?Utf-8?B?RG9nZ3lfdjM0NQ==?= microsoft.public.windows.vista hardware devices 1 12-12-2006 20:30




All times are GMT +1. The time now is 18:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120