Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

help! After recent updates, my PC boots slow and runs slow

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 04-14-2008
hangar18valk
 

Posts: n/a
help! After recent updates, my PC boots slow and runs slow
my whole PC is running super slow after those April updates (KB945553,
KB948881, KB941693, KB948590). Not hot though...no processes taking up too
much resources. Just takes very long to boot, and every program is crawling.

my pc crashed the other night...just rebooted for "no reason." the very
next boot i noticed how slow the boot process was and then all programs
(Start menu, IE, Firefox, WMP, etc.) slowed to a crawl.

tried to remove the updates but it's still slow.

i have Norton AV and run SpySweeper.

are there any troubleshooting tips that I should be trying? thanks

hangar
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-14-2008
Poot
 

Posts: n/a
RE: help! After recent updates, my PC boots slow and runs slow
Same problem on my friends computer (which I have been trying to fix) -
extremely slow and things stop responding. Internet explorer can't find a
webpage. No access to administrative tools (says files are missing or don't
have access to use yet she has administrator rights). Task manager is
showing tons of available resources. Her anti-virus and firewall stopped
working (Using telus security and e-protect). We've uninstalled all the telus
stuff, tried a system restore (which takes over 3 hours to start - that's how
slow it is) which has done nothing to improve it. After reading through this
thread, I'm going to try to uninstall the updates. Only 4 from April 9
managed to install before her computer crashed. KB948590, KB945553, KB941693,
KB948881.

"hangar18valk" wrote:

> my whole PC is running super slow after those April updates (KB945553,
> KB948881, KB941693, KB948590). Not hot though...no processes taking up too
> much resources. Just takes very long to boot, and every program is crawling.
>
> my pc crashed the other night...just rebooted for "no reason." the very
> next boot i noticed how slow the boot process was and then all programs
> (Start menu, IE, Firefox, WMP, etc.) slowed to a crawl.
>
> tried to remove the updates but it's still slow.
>
> i have Norton AV and run SpySweeper.
>
> are there any troubleshooting tips that I should be trying? thanks
>
> hangar

Reply With Quote
  #3 (permalink)  
Old 04-14-2008
conroyp
 

Posts: n/a
RE: help! After recent updates, my PC boots slow and runs slow
I experienced the same problem, my PC takes about 1/2 hour to boot. My
second PC has the same problem. I normally do not shut down our PCs, but did
so over the weekend and then the problem occurred when I started them
yesterday. I tried Restore back to last Thursday but still have the problem.
Some programs work, others do not. iTunes will not work on either PC. I
was hoping to put some music on my iPod but cannot until I figure it out. It
has locked up my iPod completely so it is unusable. Hopefully the problem is
experienced by more than 2 people and MS will have an answer.

"hangar18valk" wrote:

> my whole PC is running super slow after those April updates (KB945553,
> KB948881, KB941693, KB948590). Not hot though...no processes taking up too
> much resources. Just takes very long to boot, and every program is crawling.
>
> my pc crashed the other night...just rebooted for "no reason." the very
> next boot i noticed how slow the boot process was and then all programs
> (Start menu, IE, Firefox, WMP, etc.) slowed to a crawl.
>
> tried to remove the updates but it's still slow.
>
> i have Norton AV and run SpySweeper.
>
> are there any troubleshooting tips that I should be trying? thanks
>
> hangar

Reply With Quote
  #4 (permalink)  
Old 04-14-2008
hangar18valk
 

Posts: n/a
RE: help! After recent updates, my PC boots slow and runs slow
misery loves company! at least i'm not the only one. other forums have
similar complaints (slow, video stuttering, long boot time, etc.) from other
users...all seem related to one/all of those April updates. it would be one
thing if there was a process hog, using 100% CPU. but it's not...just
something causing the mobo(?) to constrict the data flow?

hangar

"conroyp" wrote:

> I experienced the same problem, my PC takes about 1/2 hour to boot. My
> second PC has the same problem. I normally do not shut down our PCs, but did
> so over the weekend and then the problem occurred when I started them
> yesterday. I tried Restore back to last Thursday but still have the problem.
> Some programs work, others do not. iTunes will not work on either PC. I
> was hoping to put some music on my iPod but cannot until I figure it out. It
> has locked up my iPod completely so it is unusable. Hopefully the problem is
> experienced by more than 2 people and MS will have an answer.
>
> "hangar18valk" wrote:
>
> > my whole PC is running super slow after those April updates (KB945553,
> > KB948881, KB941693, KB948590). Not hot though...no processes taking up too
> > much resources. Just takes very long to boot, and every program is crawling.
> >
> > my pc crashed the other night...just rebooted for "no reason." the very
> > next boot i noticed how slow the boot process was and then all programs
> > (Start menu, IE, Firefox, WMP, etc.) slowed to a crawl.
> >
> > tried to remove the updates but it's still slow.
> >
> > i have Norton AV and run SpySweeper.
> >
> > are there any troubleshooting tips that I should be trying? thanks
> >
> > hangar

Reply With Quote
  #5 (permalink)  
Old 05-08-2008
Cruzcontrol
 

Posts: n/a
RE: help! After recent updates, my PC boots slow and runs slow
Thank god I am not the only one! I have been driving myself CRAZY for the
past two to three weeks deleting old files, defrag'ing, cleaning, spyware,
adaware..etc. you name it I've tried it. And it seems this happened right
around the same time. I am so glad to see I'm not alone. I could not figure
out for the life of me what went wrong. Microsoft...if your out there and
reading....help!

"hangar18valk" wrote:

> misery loves company! at least i'm not the only one. other forums have
> similar complaints (slow, video stuttering, long boot time, etc.) from other
> users...all seem related to one/all of those April updates. it would be one
> thing if there was a process hog, using 100% CPU. but it's not...just
> something causing the mobo(?) to constrict the data flow?
>
> hangar
>
> "conroyp" wrote:
>
> > I experienced the same problem, my PC takes about 1/2 hour to boot. My
> > second PC has the same problem. I normally do not shut down our PCs, but did
> > so over the weekend and then the problem occurred when I started them
> > yesterday. I tried Restore back to last Thursday but still have the problem.
> > Some programs work, others do not. iTunes will not work on either PC. I
> > was hoping to put some music on my iPod but cannot until I figure it out. It
> > has locked up my iPod completely so it is unusable. Hopefully the problem is
> > experienced by more than 2 people and MS will have an answer.
> >
> > "hangar18valk" wrote:
> >
> > > my whole PC is running super slow after those April updates (KB945553,
> > > KB948881, KB941693, KB948590). Not hot though...no processes taking up too
> > > much resources. Just takes very long to boot, and every program is crawling.
> > >
> > > my pc crashed the other night...just rebooted for "no reason." the very
> > > next boot i noticed how slow the boot process was and then all programs
> > > (Start menu, IE, Firefox, WMP, etc.) slowed to a crawl.
> > >
> > > tried to remove the updates but it's still slow.
> > >
> > > i have Norton AV and run SpySweeper.
> > >
> > > are there any troubleshooting tips that I should be trying? thanks
> > >
> > > hangar

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
iuser.exe maxes out and ie7 runs ultra slow william.hooper@gmail.com microsoft.public.windows.vista.general 0 09-29-2007 14:25
Help needed, Vista runs very slow Uncle Vinnie microsoft.public.windows.vista.general 12 07-10-2007 10:26
WMP11 runs in Slow Motion =?Utf-8?B?Sm9lIExvdw==?= microsoft.public.windows.vista.music pictures video 0 02-17-2007 18:30
My Vaio VGC-RA830G runs too slow =?Utf-8?B?Q2FybG9z?= microsoft.public.windows.vista.installation setup 1 02-02-2007 18:05
Re: Vista runs on (too) slow PCs? Eric microsoft.public.windows.vista.installation setup 0 12-04-2006 10:08




All times are GMT +1. The time now is 22:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120