Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE 7 won't connect after new updates installed

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 02-29-2008
bart
 

Posts: n/a
IE 7 won't connect after new updates installed
I just installed 11 or 12 updated via the automatic update tool. After I
rebooted IE 7 quit working. if I type in a URL without the http:// it
redirects to http:/// and displays Invalid address error page. If I do
qualify it with http:// It gives me the "Internet Explorer cannot display the
webpage" page
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-29-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 won't connect after new updates installed
Crossposted to IE General.

What third-party firewall might you be running?

Error message after you install a Windows Internet Explorer 7 update from
Windows Update or from Microsoft Update: "Webpage cannot be displayed":
http://support.microsoft.com/kb/942818

If tweaking your third-party firewall's settings don't help, try the
following:

1. Disable your anti-virus application, any real-time protection provided by
an anti-spyware application (except for Windows Defender; includes Spybot
Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
third-party firewall AND enable the Windows Firewall.

NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
browsing; reading email; chatting) except #4 below until your anti-virus
application has been re-enabled! If you're running ZA Free firewall, you
may need to uninstall it instead of disabling it.

2. Uninstall "Security Update for Windows Internet Explorer 7 (KB944533)"
via Add/Remove Programs (make sure Show Updates box is checked at top right)
and reboot.

3. Re-do #1 above.

4. Go to http://windowsupdate.microsoft.com and install any Critical Updates
offered. If "Root Certificates" update is listed in the Optional Updates
category, you might install it, too, to take full advantage of IE7's
additional security.

5. Reboot > Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable your third-party
firewall.
--
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
AumHa VSOP & Admin http://aumha.net
DTS-L http://dts-l.net/


bart wrote:
> I just installed 11 or 12 updated via the automatic update tool. After I
> rebooted IE 7 quit working. if I type in a URL without the http:// it
> redirects to http:/// and displays Invalid address error page. If I do
> qualify it with http:// It gives me the "Internet Explorer cannot display
> the webpage" page


Reply With Quote
  #3 (permalink)  
Old 03-01-2008
Number6
 

Posts: n/a
Re: IE 7 won't connect after new updates installed
I tried all of these and it does not solve the problem. still cannot access
https:/ sites and windows update starts the scan and returns the cannot
display web page error message telling me that i need to add their sites to
security. I do that and it still doesn't work.

-steve

"PA Bear [MS MVP]" wrote:

> Crossposted to IE General.
>
> What third-party firewall might you be running?
>
> Error message after you install a Windows Internet Explorer 7 update from
> Windows Update or from Microsoft Update: "Webpage cannot be displayed":
> http://support.microsoft.com/kb/942818
>
> If tweaking your third-party firewall's settings don't help, try the
> following:
>
> 1. Disable your anti-virus application, any real-time protection provided by
> an anti-spyware application (except for Windows Defender; includes Spybot
> Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
> third-party firewall AND enable the Windows Firewall.
>
> NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
> browsing; reading email; chatting) except #4 below until your anti-virus
> application has been re-enabled! If you're running ZA Free firewall, you
> may need to uninstall it instead of disabling it.
>
> 2. Uninstall "Security Update for Windows Internet Explorer 7 (KB944533)"
> via Add/Remove Programs (make sure Show Updates box is checked at top right)
> and reboot.
>
> 3. Re-do #1 above.
>
> 4. Go to http://windowsupdate.microsoft.com and install any Critical Updates
> offered. If "Root Certificates" update is listed in the Optional Updates
> category, you might install it, too, to take full advantage of IE7's
> additional security.
>
> 5. Reboot > Make sure everything in #1 above is enabled again and, if
> applicable, disable the Windows Firewall and enable your third-party
> firewall.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
> AumHa VSOP & Admin http://aumha.net
> DTS-L http://dts-l.net/
>
>
> bart wrote:
> > I just installed 11 or 12 updated via the automatic update tool. After I
> > rebooted IE 7 quit working. if I type in a URL without the http:// it
> > redirects to http:/// and displays Invalid address error page. If I do
> > qualify it with http:// It gives me the "Internet Explorer cannot display
> > the webpage" page

>
>

Reply With Quote
  #4 (permalink)  
Old 03-01-2008
PA Bear [MS MVP]
 

Posts: n/a
Re: IE 7 won't connect after new updates installed
I was replying to "bart". If you're not "bart", please begin a new thread
in the appropriate newsgroup(s) about /your/ problems. See this page
http://dts-l.net/goodpost.htm for information we'll need to be able to
assist you properly.
--
~PA Bear

Number6 wrote:
> I tried all of these and it does not solve the problem. still cannot
> access
> https:/ sites and windows update starts the scan and returns the cannot
> display web page error message telling me that i need to add their sites
> to
> security. I do that and it still doesn't work.
>
> "PA Bear [MS MVP]" wrote:
>> Crossposted to IE General.
>>
>> What third-party firewall might you be running?
>>
>> Error message after you install a Windows Internet Explorer 7 update from
>> Windows Update or from Microsoft Update: "Webpage cannot be displayed":
>> http://support.microsoft.com/kb/942818
>>
>> If tweaking your third-party firewall's settings don't help, try the
>> following:
>>
>> 1. Disable your anti-virus application, any real-time protection provided
>> by an anti-spyware application (except for Windows Defender; includes
>> Spybot Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
>> third-party firewall AND enable the Windows Firewall.
>>
>> NB: You're "working without a net" now: Don't to ANYTHING else online
>> (e.g., browsing; reading email; chatting) except #4 below until your
>> anti-virus application has been re-enabled! If you're running ZA Free
>> firewall, you may need to uninstall it instead of disabling it.
>>
>> 2. Uninstall "Security Update for Windows Internet Explorer 7 (KB944533)"
>> via Add/Remove Programs (make sure Show Updates box is checked at top
>> right) and reboot.
>>
>> 3. Re-do #1 above.
>>
>> 4. Go to http://windowsupdate.microsoft.com and install any Critical
>> Updates offered. If "Root Certificates" update is listed in the Optional
>> Updates category, you might install it, too, to take full advantage of
>> IE7's additional security.
>>
>> 5. Reboot > Make sure everything in #1 above is enabled again and, if
>> applicable, disable the Windows Firewall and enable your third-party
>> firewall.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Desktop Experience - since 2002
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L http://dts-l.net/
>>
>>
>> bart wrote:
>>> I just installed 11 or 12 updated via the automatic update tool. After I
>>> rebooted IE 7 quit working. if I type in a URL without the http:// it
>>> redirects to http:/// and displays Invalid address error page. If I do
>>> qualify it with http:// It gives me the "Internet Explorer cannot
>>> display
>>> the webpage" page


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updates are not installed` Or Tsemah microsoft.public.windowsupdate 1 02-14-2008 01:46
Updates Not Installed buzzwood microsoft.public.windowsupdate 3 01-07-2008 20:55
Installed avast,cannot connect to internet lakota microsoft.public.windows.vista.mail 11 01-07-2008 20:25
Updates not installed DG microsoft.public.windowsupdate 4 11-17-2007 02:35
installed NIS 2007 on vista laptop, now I cannot connect to the internet rplazz@yahoo.com microsoft.public.windows.vista.security 4 04-16-2007 16:37




All times are GMT +1. The time now is 11:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120