Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: Sound Device

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 02-22-2008
DANA HIGHFIELD
 

Posts: n/a
Re: Sound Device
IM HAVING THE SAME PROBLEMS. CAN YOU HELP ME?
--
HI MY NAME IS DANA HIGHFIELD


"realcestmoi" wrote:

>
> Hi Dave,
>
> Happened after Windows Update? What operating system and which brand sound device?
>
> Difficult to help without any details
>
> Best regards,
> Michel Denie
>
> "Dave" <Dave@discussions.microsoft.com> wrote in message news:C22F6F48-8EF1-4115-85F2-8085DB0CF4CF@microsoft.com...
> >I keep getting this message. Everything was fine but then I started getting it.
> > "Windows Media Player cannot play the file because there is a problem with
> > your sound device. There might not be a sound device installed on your
> > computer, it might be in use by another program, or it might not be
> > functioning properly."
> >
> > Can anyone help?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-22-2008
ato_zee@hotmail.com
 

Posts: n/a
Re: Sound Device

On 21-Feb-2008, =?Utf-8?B?REFOQSBISUdIRklFTEQ=?= <danatlc@bellsouth.net>
wrote:

> > >I keep getting this message. Everything was fine but then I started
> > >getting it.
> > > "Windows Media Player cannot play the file because there is a problem
> > > with
> > > your sound device. There might not be a sound device installed on your
> > >
> > > computer, it might be in use by another program, or it might not be
> > > functioning properly."


It appears you have to update the drivers, unfortunately
MicroShaft forgot that some users have early, or made
specially for an OEM, mobos.
Many mfrs. are not offering drivers for older
boards, and the same seems to apply to mfr. branded
PC's.
So we have been shafted.
If you have a spec. for the PC or mobo, and it has
integrated sound, try the mfrs. website, and if you
know the sound chipset, try their site.
Reply With Quote
  #3 (permalink)  
Old 02-22-2008
realcestmoi
 

Posts: n/a
Re: Sound Device
Hello Diana,

Which operating system are you using? Which sound device do you have or what
is the brand and type of your motherboard or the machine brand and type?

Did you try booting last known good configuration, system restore in safe
mode rolling back on the driver?

Best regards,
Michel Denie.

"DANA HIGHFIELD" <danatlc@bellsouth.net> wrote in message
news:3793BB7F-97E1-45EA-8D24-05ADAE1AA838@microsoft.com...
> IM HAVING THE SAME PROBLEMS. CAN YOU HELP ME?
> --
> HI MY NAME IS DANA HIGHFIELD
>
>
> "realcestmoi" wrote:
>
>>
>> Hi Dave,
>>
>> Happened after Windows Update? What operating system and which brand
>> sound device?
>>
>> Difficult to help without any details
>>
>> Best regards,
>> Michel Denie
>>
>> "Dave" <Dave@discussions.microsoft.com> wrote in message
>> news:C22F6F48-8EF1-4115-85F2-8085DB0CF4CF@microsoft.com...
>> >I keep getting this message. Everything was fine but then I started
>> >getting it.
>> > "Windows Media Player cannot play the file because there is a problem
>> > with
>> > your sound device. There might not be a sound device installed on your
>> > computer, it might be in use by another program, or it might not be
>> > functioning properly."
>> >
>> > Can anyone help?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound device for just voip bharath microsoft.public.windows.vista hardware devices 2 11-30-2008 23:07
No sound device Annette microsoft.public.windows.vista.performance maintenance 4 02-06-2008 20:38
no sound in device manager Mageek microsoft.public.windows.vista.music pictures video 1 12-30-2007 03:56
sound device margaretlee microsoft.public.windows.vista.performance maintenance 15 05-30-2007 04:22
No Sound Device Installed =?Utf-8?B?Q29yZXk=?= microsoft.public.windows.vista hardware devices 3 04-23-2007 15:26




All times are GMT +1. The time now is 12:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120