Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can not connect to net after installing latest Windows Update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 02-21-2008
MegGeek
 

Posts: n/a
Can not connect to net after installing latest Windows Update
Hi,

I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
Windows Vista automatically installed latest available Windows Updates, which
also included scurity patches.

Ever since that installation took place, I am unable to connect to internet.
My ISP checked my connection and found no problem. Even Windows Diagnose and
Repair doesn't find any problem with the connection. But I am unable to
browse the net, as any requesting any webpage results in server/page not
found error.

Could it be that new security settings of Windows Defender (active on my
system) preventing the data transfer? I tried restoring system to a restore
point before the updates, but it did not fix the problem. What should I do?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-21-2008
Kamila
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
Hi
I am having a similar problem. I have installed a new update on 14/02 and my
internet isn't working. I can access some sites but some are not working.
I was advised to restore the computer but I am not sure if it is the right
thing to do and it seems that it didn't help you.
Can anybody help?
Kamila

"MegGeek" wrote:

> Hi,
>
> I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> Windows Vista automatically installed latest available Windows Updates, which
> also included scurity patches.
>
> Ever since that installation took place, I am unable to connect to internet.
> My ISP checked my connection and found no problem. Even Windows Diagnose and
> Repair doesn't find any problem with the connection. But I am unable to
> browse the net, as any requesting any webpage results in server/page not
> found error.
>
> Could it be that new security settings of Windows Defender (active on my
> system) preventing the data transfer? I tried restoring system to a restore
> point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #3 (permalink)  
Old 02-21-2008
Diana
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
Hello,

Are you getting any error messages?

Can you go to windows update site and than paste the windows update log here?

It appears that this is an IE issue and you should also post this question
to the IE Team.

Diana

Diana Smith [MSFT] <diasmith@hotmail.com>
PSS Security Team

This posting is provided "AS IS" with no warranties, and confers no rights.

"Kamila" wrote:

> Hi
> I am having a similar problem. I have installed a new update on 14/02 and my
> internet isn't working. I can access some sites but some are not working.
> I was advised to restore the computer but I am not sure if it is the right
> thing to do and it seems that it didn't help you.
> Can anybody help?
> Kamila
>
> "MegGeek" wrote:
>
> > Hi,
> >
> > I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> > Windows Vista automatically installed latest available Windows Updates, which
> > also included scurity patches.
> >
> > Ever since that installation took place, I am unable to connect to internet.
> > My ISP checked my connection and found no problem. Even Windows Diagnose and
> > Repair doesn't find any problem with the connection. But I am unable to
> > browse the net, as any requesting any webpage results in server/page not
> > found error.
> >
> > Could it be that new security settings of Windows Defender (active on my
> > system) preventing the data transfer? I tried restoring system to a restore
> > point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #4 (permalink)  
Old 02-24-2008
LN
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
Hi,

I am having the same issues only I did not realize it was caused by the
updates until my system had been completely reformatted. It is a Vista Home
Premuim system and after reformatting it worked until I installed the new
updates so I then performed a restore and it is working now but I can't
update because it will mess up again. Please help!!!!!!!!!

"Diana" wrote:

> Hello,
>
> Are you getting any error messages?
>
> Can you go to windows update site and than paste the windows update log here?
>
> It appears that this is an IE issue and you should also post this question
> to the IE Team.
>
> Diana
>
> Diana Smith [MSFT] <diasmith@hotmail.com>
> PSS Security Team
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> "Kamila" wrote:
>
> > Hi
> > I am having a similar problem. I have installed a new update on 14/02 and my
> > internet isn't working. I can access some sites but some are not working.
> > I was advised to restore the computer but I am not sure if it is the right
> > thing to do and it seems that it didn't help you.
> > Can anybody help?
> > Kamila
> >
> > "MegGeek" wrote:
> >
> > > Hi,
> > >
> > > I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> > > Windows Vista automatically installed latest available Windows Updates, which
> > > also included scurity patches.
> > >
> > > Ever since that installation took place, I am unable to connect to internet.
> > > My ISP checked my connection and found no problem. Even Windows Diagnose and
> > > Repair doesn't find any problem with the connection. But I am unable to
> > > browse the net, as any requesting any webpage results in server/page not
> > > found error.
> > >
> > > Could it be that new security settings of Windows Defender (active on my
> > > system) preventing the data transfer? I tried restoring system to a restore
> > > point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #5 (permalink)  
Old 02-24-2008
gina
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
I also had this problem. Total nightmare. After several system restores, the
problem finally resolved itself.

"MegGeek" wrote:

> Hi,
>
> I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> Windows Vista automatically installed latest available Windows Updates, which
> also included scurity patches.
>
> Ever since that installation took place, I am unable to connect to internet.
> My ISP checked my connection and found no problem. Even Windows Diagnose and
> Repair doesn't find any problem with the connection. But I am unable to
> browse the net, as any requesting any webpage results in server/page not
> found error.
>
> Could it be that new security settings of Windows Defender (active on my
> system) preventing the data transfer? I tried restoring system to a restore
> point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #6 (permalink)  
Old 02-25-2008
Kahlua
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
I had the same problem immediately after updates from Feb 13th. I am on
Vista Ultimate, P4 2.8ghz, 4mb ram, dual boot, Antivirus is Norton Antivirus
2008. Boot to XP Pro everything worked fine. Boot to Vista, no internet.
There were 8 updates that automatically downloaded and installed for Vista,
on the 13th. The problem was that there was an update that had a conflict
with Norton Antivirus. I don't know which one of the 8 caused the problem.
At any rate, I uninstalled Norton and it was only about 50% uninstalled when
the internet connection came back online. Talk about instant results!

I then reinstalled Norton and Norton responded with a message during
installation that said that there were updated setup files to be downloaded
before installation. So I elected to download them and now everything is up
and working.



"MegGeek" wrote:

> Hi,
>
> I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> Windows Vista automatically installed latest available Windows Updates, which
> also included scurity patches.
>
> Ever since that installation took place, I am unable to connect to internet.
> My ISP checked my connection and found no problem. Even Windows Diagnose and
> Repair doesn't find any problem with the connection. But I am unable to
> browse the net, as any requesting any webpage results in server/page not
> found error.
>
> Could it be that new security settings of Windows Defender (active on my
> system) preventing the data transfer? I tried restoring system to a restore
> point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #7 (permalink)  
Old 02-26-2008
mystified
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
I have an XP system and finally ran february and january's updates over the
weekend and encountered the same problem. It looked like a DNS problem - I
couldn't connect to sites normally, but could if I put in an IP address. But
checking my DNS server against my husband's, whose browser was working,
showed the DNS to be the same. However, 2 computers at work were also having
the same problem earlier in the month which seemed to coincide with when they
did their automatic windows updates (at least one of them a vista system
though,). I activated my expired kaspersky virus software which noted the
changes to files the updates had done and gave me the option to deny them,
which I did, and IE was immediately working again. Is there no real fix for
this? Computer at work is still effectively offline.

"MegGeek" wrote:

> Hi,
>
> I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> Windows Vista automatically installed latest available Windows Updates, which
> also included scurity patches.
>
> Ever since that installation took place, I am unable to connect to internet.
> My ISP checked my connection and found no problem. Even Windows Diagnose and
> Repair doesn't find any problem with the connection. But I am unable to
> browse the net, as any requesting any webpage results in server/page not
> found error.
>
> Could it be that new security settings of Windows Defender (active on my
> system) preventing the data transfer? I tried restoring system to a restore
> point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #8 (permalink)  
Old 03-04-2008
y2ranga's Avatar  

Join Date: Feb 2008
Posts: 6
y2ranga is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hi I too am having problems with my Vista Home Premium after downloading windows updates several times since Feb 13th. Can any one identify the update that is causing the problem so we can custom install? I have used my ISP help desk and they identified that their system shows my ADSL router is connecting okay, any assistance is welcome at this moment. I am able to use same router for my XP desktop but not when I am ethernet wired to lap top.

Last edited by y2ranga : 03-04-2008 at 08:11. Reason: Incorrect name of OS
Reply With Quote
  #9 (permalink)  
Old 03-07-2008
MegGeek
 

Posts: n/a
RE: Can not connect to net after installing latest Windows Update
Hi,
Finally I was able to connect to net. I had to do following two things:

1. Uninstall Norton Internet Security
2. Uninstall last windows security update

After that my system was able to connect to the net, and I am able to surf
from my system since then.


P.S.I thank all other people who had faced similar problems, and shared them
here. I followed two suggestions given to other posts to resolve my problem.

"Diana" wrote:

> Hello,
>
> Are you getting any error messages?
>
> Can you go to windows update site and than paste the windows update log here?
>
> It appears that this is an IE issue and you should also post this question
> to the IE Team.
>
> Diana
>
> Diana Smith [MSFT] <diasmith@hotmail.com>
> PSS Security Team
>
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> "Kamila" wrote:
>
> > Hi
> > I am having a similar problem. I have installed a new update on 14/02 and my
> > internet isn't working. I can access some sites but some are not working.
> > I was advised to restore the computer but I am not sure if it is the right
> > thing to do and it seems that it didn't help you.
> > Can anybody help?
> > Kamila
> >
> > "MegGeek" wrote:
> >
> > > Hi,
> > >
> > > I have Windows Vista Home Basic installed on my laptop. Arounf February 5,
> > > Windows Vista automatically installed latest available Windows Updates, which
> > > also included scurity patches.
> > >
> > > Ever since that installation took place, I am unable to connect to internet.
> > > My ISP checked my connection and found no problem. Even Windows Diagnose and
> > > Repair doesn't find any problem with the connection. But I am unable to
> > > browse the net, as any requesting any webpage results in server/page not
> > > found error.
> > >
> > > Could it be that new security settings of Windows Defender (active on my
> > > system) preventing the data transfer? I tried restoring system to a restore
> > > point before the updates, but it did not fix the problem. What should I do?

Reply With Quote
  #10 (permalink)  
Old 03-09-2008
y2ranga's Avatar  

Join Date: Feb 2008
Posts: 6
y2ranga is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hi I used Nortons removal tool then did system restore and now I am able to connect IE and send and receive emails. Big thanks to those who posted here.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Security Update for Microsof.NET Framework, Version 2.0 Eyesofmoon microsoft.public.windowsupdate 8 12-16-2007 23:17
Error 80070002 When installing update to Microsoft .NET Framework 1.1 Service Pack 1 Mark R. Cusumano microsoft.public.windows.vista.general 1 11-29-2007 18:47
Windows Update-latest batch Brendan microsoft.public.windows.vista.general 13 10-11-2007 00:14
Mouse Right Click Button Dead after Installing Latest Microsoft update for 64 bit bob clere microsoft.public.windows.vista.general 3 07-11-2007 21:58
Problems after latest Windows update KennyPreston@gmail.com microsoft.public.windows.vista.general 0 04-14-2007 06:33




All times are GMT +1. The time now is 20:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120