Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Recent Update interfeering with Creative Zen Microphoto

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-13-2008
Wm. R. Taylor
 

Posts: n/a
Recent Update interfeering with Creative Zen Microphoto
It seems a recent update patch is now interfering with the connection to my
Creative Zen player. When I connect it, the system gets caught in a loop of
installing the drivers, failing, and retrying the install. Here's what the
loop looks like in Event Viewer/System:

Type Date Time Source Category Event User Computer
Information 1/8/2008 8:19:00 PM WPDClassInstaller (48) 25089 N/A WILLIAM
Information 1/8/2008 8:19:00 PM WPDClassInstaller (16) 24576 N/A WILLIAM
Error 1/8/2008 8:19:00 PM WPDMTPDriver (16) 15300 N/A WILLIAM
Information 1/8/2008 8:18:54 PM WPDClassInstaller (48) 25089 N/A WILLIAM
Information 1/8/2008 8:18:54 PM WPDClassInstaller (16) 24576 N/A WILLIAM
Error 1/8/2008 8:18:54 PM WPDMTPDriver (16) 15300 N/A WILLIAM
Information 1/8/2008 8:18:47 PM WPDClassInstaller (48) 25089 N/A WILLIAM
Information 1/8/2008 8:18:47 PM WPDClassInstaller (16) 24576 N/A WILLIAM
Error 1/8/2008 8:18:47 PM WPDMTPDriver (16) 15300 N/A WILLIAM
Information 1/8/2008 8:18:39 PM WPDClassInstaller (48) 25089 N/A WILLIAM
Information 1/8/2008 8:18:39 PM WPDClassInstaller (16) 24576 N/A WILLIAM
Error 1/8/2008 8:18:39 PM WPDMTPDriver (16) 15300 N/A WILLIAM
Information 1/8/2008 8:18:31 PM WPDClassInstaller (48) 25089 N/A WILLIAM
Information 1/8/2008 8:18:31 PM WPDClassInstaller (16) 24576 N/A WILLIAM

Yesterday, I did a repair install of XP. The connection worked up to when I
did the updating. Since then, the looping problem came back. That means one
of the updates is causing the problem. Specifically, it's keeping the OS
from starting the driver (\WINDOWS\system32\drivers\umdf\wpdmtpdr.dll) to
connect to the Zen player.

Is there a way to manually force the driver to start, or to find and remove
the offending patch?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-13-2008
Shenan Stanley
 

Posts: n/a
Re: Recent Update interfeering with Creative Zen Microphoto
Wm. R. Taylor wrote:
> It seems a recent update patch is now interfering with the
> connection to my Creative Zen player. When I connect it, the
> system gets caught in a loop of installing the drivers, failing,
> and retrying the install. Here's what the loop looks like in Event
> Viewer/System:
>
> Type Date Time Source Category Event User Computer
> Information 1/8/2008 8:19:00 PM WPDClassInstaller (48) 25089 N/A
> WILLIAM Information 1/8/2008 8:19:00 PM WPDClassInstaller (16)
> 24576 N/A WILLIAM Error 1/8/2008 8:19:00 PM WPDMTPDriver (16) 15300
> N/A WILLIAM
> Information 1/8/2008 8:18:54 PM WPDClassInstaller (48) 25089 N/A
> WILLIAM Information 1/8/2008 8:18:54 PM WPDClassInstaller (16)
> 24576 N/A WILLIAM Error 1/8/2008 8:18:54 PM WPDMTPDriver (16) 15300
> N/A WILLIAM
> Information 1/8/2008 8:18:47 PM WPDClassInstaller (48) 25089 N/A
> WILLIAM Information 1/8/2008 8:18:47 PM WPDClassInstaller (16)
> 24576 N/A WILLIAM Error 1/8/2008 8:18:47 PM WPDMTPDriver (16) 15300
> N/A WILLIAM
> Information 1/8/2008 8:18:39 PM WPDClassInstaller (48) 25089 N/A
> WILLIAM Information 1/8/2008 8:18:39 PM WPDClassInstaller (16)
> 24576 N/A WILLIAM Error 1/8/2008 8:18:39 PM WPDMTPDriver (16) 15300
> N/A WILLIAM
> Information 1/8/2008 8:18:31 PM WPDClassInstaller (48) 25089 N/A
> WILLIAM Information 1/8/2008 8:18:31 PM WPDClassInstaller (16)
> 24576 N/A WILLIAM
>
> Yesterday, I did a repair install of XP. The connection worked up
> to when I did the updating. Since then, the looping problem came
> back. That means one of the updates is causing the problem.
> Specifically, it's keeping the OS from starting the driver
> (\WINDOWS\system32\drivers\umdf\wpdmtpdr.dll) to connect to the Zen
> player.
>
> Is there a way to manually force the driver to start, or to find
> and remove the offending patch?


Control Panel --> Add or Remove Software
"Show Updates" checkbox marked.

Uninstall the latest patches. One at a time. Reboot between. When it
works - you have found the offending patch.

Your best alternative, however - is to get support for the product having
trouble from the manufacturer.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


Reply With Quote
  #3 (permalink)  
Old 01-13-2008
Wm. R. Taylor
 

Posts: n/a
Re: Recent Update interfeering with Creative Zen Microphoto
Um, I have some 85 patches that I'm supposed to uninstall while rebooting in
between? There has to be an easier way...

I went back into Event Viewer and found this error message just after a
reboot:

The Portable Media Serial Number Service service failed to start due to the
following error:
The executable program that this service is configured to run in does not
implement the service.

If I can find what program is supposed to run that service and have it run
manually, that might work.

There's another error appearing at boot in Event Viewer:

The Application Management service terminated with the following error:
The specified module could not be found.

Not certain if that has anything to do with the other driver not being loaded.

As far as getting help from Creative Labs, not going to happen; The Zen is
out of warranty.


"Shenan Stanley" wrote:

> Wm. R. Taylor wrote:
> > It seems a recent update patch is now interfering with the
> > connection to my Creative Zen player. When I connect it, the
> > system gets caught in a loop of installing the drivers, failing,
> > and retrying the install. Here's what the loop looks like in Event
> > Viewer/System:
> >
> > Type Date Time Source Category Event User Computer
> > Information 1/8/2008 8:19:00 PM WPDClassInstaller (48) 25089 N/A
> > WILLIAM Information 1/8/2008 8:19:00 PM WPDClassInstaller (16)
> > 24576 N/A WILLIAM Error 1/8/2008 8:19:00 PM WPDMTPDriver (16) 15300
> > N/A WILLIAM
> > Information 1/8/2008 8:18:54 PM WPDClassInstaller (48) 25089 N/A
> > WILLIAM Information 1/8/2008 8:18:54 PM WPDClassInstaller (16)
> > 24576 N/A WILLIAM Error 1/8/2008 8:18:54 PM WPDMTPDriver (16) 15300
> > N/A WILLIAM
> > Information 1/8/2008 8:18:47 PM WPDClassInstaller (48) 25089 N/A
> > WILLIAM Information 1/8/2008 8:18:47 PM WPDClassInstaller (16)
> > 24576 N/A WILLIAM Error 1/8/2008 8:18:47 PM WPDMTPDriver (16) 15300
> > N/A WILLIAM
> > Information 1/8/2008 8:18:39 PM WPDClassInstaller (48) 25089 N/A
> > WILLIAM Information 1/8/2008 8:18:39 PM WPDClassInstaller (16)
> > 24576 N/A WILLIAM Error 1/8/2008 8:18:39 PM WPDMTPDriver (16) 15300
> > N/A WILLIAM
> > Information 1/8/2008 8:18:31 PM WPDClassInstaller (48) 25089 N/A
> > WILLIAM Information 1/8/2008 8:18:31 PM WPDClassInstaller (16)
> > 24576 N/A WILLIAM
> >
> > Yesterday, I did a repair install of XP. The connection worked up
> > to when I did the updating. Since then, the looping problem came
> > back. That means one of the updates is causing the problem.
> > Specifically, it's keeping the OS from starting the driver
> > (\WINDOWS\system32\drivers\umdf\wpdmtpdr.dll) to connect to the Zen
> > player.
> >
> > Is there a way to manually force the driver to start, or to find
> > and remove the offending patch?

>
> Control Panel --> Add or Remove Software
> "Show Updates" checkbox marked.
>
> Uninstall the latest patches. One at a time. Reboot between. When it
> works - you have found the offending patch.
>
> Your best alternative, however - is to get support for the product having
> trouble from the manufacturer.
>
> --
> Shenan Stanley
> MS-MVP
> --
> How To Ask Questions The Smart Way
> http://www.catb.org/~esr/faqs/smart-questions.html
>
>
>

Reply With Quote
  #4 (permalink)  
Old 11-09-2008
J_Wesker
 

Posts: n/a
Re: Recent Update interfeering with Creative Zen Microphoto

I've just had this issue too, I'm trying to make Windows Vista to
recognize Zen Microphoto but apparently it's an update that doesn't
allow it. I hope this issue doesn't get left behind and also that
Creative Labs or Microsoft take responsability for this.


--
J_Wesker
------------------------------------------------------------------------
J_Wesker's Profile: http://forums.techarena.in/members/j_wesker.htm
View this thread: http://forums.techarena.in/windows-update/892004.htm

http://forums.techarena.in

Reply With Quote
  #5 (permalink)  
Old 11-10-2008
Susan Bradley
 

Posts: n/a
Re: Recent Update interfeering with Creative Zen Microphoto
J_Wesker wrote:
> I've just had this issue too, I'm trying to make Windows Vista to
> recognize Zen Microphoto but apparently it's an update that doesn't
> allow it. I hope this issue doesn't get left behind and also that
> Creative Labs or Microsoft take responsability for this.
>
>

Given that the rest of the thread was cut off I'm not sure what "this"
issue is?

What recent update? What thread are you referring to? Can you copy and
paste? And lastly since we don't have your software you may need to
call in and start an incident.

Unless we have examples and details to tell Microsoft about it, none of
us in this newsgroup can fix your issue, I'm sorry.

Start a free Windows Update support incident request:
> https://support.microsoft.com/oas/de...spx?gprid=6527
>
> Support for Windows Update:
> http://support.microsoft.com/gp/wusupport
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Zen V Plus recognition musicstorm microsoft.public.windows.vista hardware devices 8 02-14-2008 02:08
creative zen micro pirus microsoft.public.it.windows.vista 2 04-28-2007 14:59
Can't transfer music to Creative Zen Microphoto =?Utf-8?B?Tmlja3lX?= microsoft.public.windows.vista.general 0 03-14-2007 05:10




All times are GMT +1. The time now is 02:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120