Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

PC not starting after last update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-10-2008
Benjamin
 

Posts: n/a
PC not starting after last update
Yesteray (January, 9th 2008) windows update told me that there were updates
for my Windows Vista. So I close all running programs and I started the
update. Everything worked great. At the end I shut down the computer (MSI
laptop).
But this morning I tried to start the computer but it is impossible... No
option (even with F8) works.
In safe mode the last things loaded is mountmgr.sys and the it stops...
It is a serious issue...
Can someopne help me, please....................................
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-10-2008
Gibbo
 

Posts: n/a
RE: PC not starting after last update
I have a similar problem. I'm running Vista Ultimate and after my updates
installed I've noticed that some things take an age to load. Web browsers
and Office products open fine but if I open iTunes it takes five minutes
before the software window appears. Also, it takes a long time to start my
computer. I also thought maybe it wasn't starting at all but after about ten
minutes it came to life. I think this update needs an update.

"Benjamin" wrote:

> Yesteray (January, 9th 2008) windows update told me that there were updates
> for my Windows Vista. So I close all running programs and I started the
> update. Everything worked great. At the end I shut down the computer (MSI
> laptop).
> But this morning I tried to start the computer but it is impossible... No
> option (even with F8) works.
> In safe mode the last things loaded is mountmgr.sys and the it stops...
> It is a serious issue...
> Can someopne help me, please....................................

Reply With Quote
  #3 (permalink)  
Old 01-10-2008
Ayoub
 

Posts: n/a
RE: PC not starting after last update
I had the same issue. Reinstalling the updates after going back to a restore
point made no difference. I'm using Vista Ultimate x64

"Benjamin" wrote:

> Yesteray (January, 9th 2008) windows update told me that there were updates
> for my Windows Vista. So I close all running programs and I started the
> update. Everything worked great. At the end I shut down the computer (MSI
> laptop).
> But this morning I tried to start the computer but it is impossible... No
> option (even with F8) works.
> In safe mode the last things loaded is mountmgr.sys and the it stops...
> It is a serious issue...
> Can someopne help me, please....................................

Reply With Quote
  #4 (permalink)  
Old 01-10-2008
Gibbo
 

Posts: n/a
RE: PC not starting after last update
Sounds like maybe it's a problem with Vista Ultimate 64 then.

"Ayoub" wrote:

> I had the same issue. Reinstalling the updates after going back to a restore
> point made no difference. I'm using Vista Ultimate x64
>
> "Benjamin" wrote:
>
> > Yesteray (January, 9th 2008) windows update told me that there were updates
> > for my Windows Vista. So I close all running programs and I started the
> > update. Everything worked great. At the end I shut down the computer (MSI
> > laptop).
> > But this morning I tried to start the computer but it is impossible... No
> > option (even with F8) works.
> > In safe mode the last things loaded is mountmgr.sys and the it stops...
> > It is a serious issue...
> > Can someopne help me, please....................................

Reply With Quote
  #5 (permalink)  
Old 01-10-2008
Benjamin
 

Posts: n/a
RE: PC not starting after last update
No because I have a Vista 32 bits Home Edition...
Is microsoft aware of all these issues???
Any help?

"Gibbo" wrote:

> Sounds like maybe it's a problem with Vista Ultimate 64 then.
>
> "Ayoub" wrote:
>
> > I had the same issue. Reinstalling the updates after going back to a restore
> > point made no difference. I'm using Vista Ultimate x64
> >
> > "Benjamin" wrote:
> >
> > > Yesteray (January, 9th 2008) windows update told me that there were updates
> > > for my Windows Vista. So I close all running programs and I started the
> > > update. Everything worked great. At the end I shut down the computer (MSI
> > > laptop).
> > > But this morning I tried to start the computer but it is impossible... No
> > > option (even with F8) works.
> > > In safe mode the last things loaded is mountmgr.sys and the it stops...
> > > It is a serious issue...
> > > Can someopne help me, please....................................

Reply With Quote
  #6 (permalink)  
Old 01-10-2008
lilwizard77
 

Posts: n/a
RE: PC not starting after last update
After I installed the updates from 1/8/2008 on my Dell M4300, it rebooted and
then would get to the loading screen (green bar across the bottom) and then
restart again and again after blue screening (the blue screen went by so fast
I could not see wat was on it.) I have to completely shut the power off and
then turn it back on to get it to come up, this problem only happens after a
restart. I ran the repair utility from the CD and it said it is a bad update
problem and could not be repaired. Also after removing the update it still
blue screen on a restart, but powers up if you completely turn it off first.

"Benjamin" wrote:

> No because I have a Vista 32 bits Home Edition...
> Is microsoft aware of all these issues???
> Any help?
>
> "Gibbo" wrote:
>
> > Sounds like maybe it's a problem with Vista Ultimate 64 then.
> >
> > "Ayoub" wrote:
> >
> > > I had the same issue. Reinstalling the updates after going back to a restore
> > > point made no difference. I'm using Vista Ultimate x64
> > >
> > > "Benjamin" wrote:
> > >
> > > > Yesteray (January, 9th 2008) windows update told me that there were updates
> > > > for my Windows Vista. So I close all running programs and I started the
> > > > update. Everything worked great. At the end I shut down the computer (MSI
> > > > laptop).
> > > > But this morning I tried to start the computer but it is impossible... No
> > > > option (even with F8) works.
> > > > In safe mode the last things loaded is mountmgr.sys and the it stops...
> > > > It is a serious issue...
> > > > Can someopne help me, please....................................

Reply With Quote
  #7 (permalink)  
Old 01-10-2008
gmax
 

Posts: n/a
RE: PC not starting after last update
Hi Benjamin, Yes I have had serious problems too (see post under windows
update in these threads) My computer crashed. Used recovery disc and selected
repair start up.

"Benjamin" wrote:

> Yesteray (January, 9th 2008) windows update told me that there were updates
> for my Windows Vista. So I close all running programs and I started the
> update. Everything worked great. At the end I shut down the computer (MSI
> laptop).
> But this morning I tried to start the computer but it is impossible... No
> option (even with F8) works.
> In safe mode the last things loaded is mountmgr.sys and the it stops...
> It is a serious issue...
> Can someopne help me, please....................................

Reply With Quote
  #8 (permalink)  
Old 01-10-2008
Joshua Metcalf
 

Posts: n/a
RE: PC not starting after last update

I have the same issue on Vista x64 Enterprise.

"Benjamin" wrote:

> Yesteray (January, 9th 2008) windows update told me that there were updates
> for my Windows Vista. So I close all running programs and I started the
> update. Everything worked great. At the end I shut down the computer (MSI
> laptop).
> But this morning I tried to start the computer but it is impossible... No
> option (even with F8) works.
> In safe mode the last things loaded is mountmgr.sys and the it stops...
> It is a serious issue...
> Can someopne help me, please....................................

Reply With Quote
  #9 (permalink)  
Old 01-12-2008
kez25
 

Posts: n/a
RE: PC not starting after last update
I am having the exact same problem on my xps 1330 however i had just
completely rebooted windows on it and found this problem as i installed the
backup of updates!! I have the exact same problem and it happens whenever i
try to install any updates! it ends up loading up the repair wizard on start
up everytime it reboots to install an update! what can we do?? i take it more
people must have the same problem!?

"lilwizard77" wrote:

> After I installed the updates from 1/8/2008 on my Dell M4300, it rebooted and
> then would get to the loading screen (green bar across the bottom) and then
> restart again and again after blue screening (the blue screen went by so fast
> I could not see wat was on it.) I have to completely shut the power off and
> then turn it back on to get it to come up, this problem only happens after a
> restart. I ran the repair utility from the CD and it said it is a bad update
> problem and could not be repaired. Also after removing the update it still
> blue screen on a restart, but powers up if you completely turn it off first.
>
> "Benjamin" wrote:
>
> > No because I have a Vista 32 bits Home Edition...
> > Is microsoft aware of all these issues???
> > Any help?
> >
> > "Gibbo" wrote:
> >
> > > Sounds like maybe it's a problem with Vista Ultimate 64 then.
> > >
> > > "Ayoub" wrote:
> > >
> > > > I had the same issue. Reinstalling the updates after going back to a restore
> > > > point made no difference. I'm using Vista Ultimate x64
> > > >
> > > > "Benjamin" wrote:
> > > >
> > > > > Yesteray (January, 9th 2008) windows update told me that there were updates
> > > > > for my Windows Vista. So I close all running programs and I started the
> > > > > update. Everything worked great. At the end I shut down the computer (MSI
> > > > > laptop).
> > > > > But this morning I tried to start the computer but it is impossible... No
> > > > > option (even with F8) works.
> > > > > In safe mode the last things loaded is mountmgr.sys and the it stops...
> > > > > It is a serious issue...
> > > > > Can someopne help me, please....................................

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting MCE 'Live TV' as default Screen when starting after Sleep DJ microsoft.public.windows.vista.general 2 11-04-2007 16:57
Starting up Amigo microsoft.public.windows.vista.general 3 11-02-2007 05:34
Re: just starting out Bruce Hagen microsoft.public.windows.vista.mail 0 08-13-2007 16:19
screensavers not starting Craig Ward microsoft.public.windows.vista.installation setup 0 05-18-2007 10:45
I'm starting to like Vista PTravel microsoft.public.windows.vista.general 14 03-02-2007 10:53




All times are GMT +1. The time now is 07:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120