Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: 0x8024402C is driving me absolutely crazy!

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-06-2008
Keith-in-trouble
 

Posts: n/a
Re: 0x8024402C is driving me absolutely crazy!
The problem is, none of these commands (save for net start wuauserv) work for
me. I would like to try this fix, but I can't!

"keithk" wrote:

> 1. Remove invalid characters from the proxy exception list and then
> clear the proxy cache.
> Open Internet Explorer.
> On the Tools, select Internet Options.
> Click on the Connections tab.
> Click on the LAN Settings.
> Click on the Advanced button.
> Please delete any entry in the Exceptions section.
> Next, clear your proxy cache.
> Click on Start, and then click Run.
> Type cmd in the Open box to get a DOS prompt.
> Type proxycfg -d at the command prompt, and press Enter.
> Type net stop wuauserv at the command prompt, and press Enter.
> Type net start wuauserv at the command prompt, and press Enter.
> Now try the site again.
>
> Worked for me.
>

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
This is ABSOLUTELY driving me crazy: file type associations/default programs johnation33 microsoft.public.windows.vista.file management 5 02-25-2008 05:48
RE: 0x8024402C is driving me absolutely crazy! Keith-in-trouble microsoft.public.windowsupdate 1 01-07-2008 07:22
driving me absolutely crazy =?Utf-8?B?bXV6eg==?= microsoft.public.windows.vista.file management 1 04-19-2007 23:42
Driving me crazy.... =?Utf-8?B?UGVn?= microsoft.public.windows.vista.mail 6 03-02-2007 05:00
How do I do this - it's driving me crazy Dr Teeth microsoft.public.windows.vista.installation setup 15 02-11-2007 13:08




All times are GMT +1. The time now is 07:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120