Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: error Code, 0XDDD0002

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 01-04-2008
Tenn-Jaybird
 

Posts: n/a
Re: error Code, 0XDDD0002
I can't get into MS Update even though I am administrator, but I ran into
your message. I tried your answer but something must have changed. I have
Win XP Pro and I right clicked the properties tab on
C:\windows\softwaredistribution folder, but there is no security tab. Only
general, sharing and customize. I don't see anything in "sharing" that looks
appropriate.
Any help would be appreciated.

"Taurarian" wrote:

> 0x8DDD0002 = ErrorNotAdmin
>
> Error 0x8DDD0002 – incorrect permissions for the %windir%\softwaredistribution
> folder. Possible fix: Reset the permission on the softwaredistribution folder
>
> WinXP Pro :-
>
> 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
> 2. Right-click on the folder, choose properties. Click on the security tab.
> 3. Make sure Administrators and System have full control.
> 4. Click on the advanced button and put a checkmark in "Replace permissions entries
> on..."
> 5. Click on the owner tab, select Administrators and check "Replace owner on
> subcontainers and objects."
> 6. Now make sure "automatic updates" and "BITS" services are started. If they are
> not started, then start them.
> 7. Try WU again.
>
> WinXP Home you must boot into safe mode and login as administrator and then perform
> the above steps 1 – 7.
>
>
> No guarantees ....................
>
>
>
>
> santosOrtiz wrote:
> > Hi, tray to make windows update but this computer is lock with
> > adminitrator how I, can access my computer to unlock.

>
>

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-05-2008
TaurArian
 

Posts: n/a
Re: error Code, 0XDDD0002
You receive an "Administrators only" error message when you try to visit the Windows
Update Web site or the Microsoft Update Web site
http://support.microsoft.com/kb/316524

HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in Windows
XP
http://support.microsoft.com/default...b;EN-US;308419
Microsoft Windows XP Professional

--
====================================
TaurArian [MVP] 2005-2008 - Australia
====================================
How to ask a question: http://support.microsoft.com/kb/555375
http://taurarian.mvps.org/index.htm
Emails will not be acknowledged - please post to the newsgroup so all may benefit.


"Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
|I can't get into MS Update even though I am administrator, but I ran into
| your message. I tried your answer but something must have changed. I have
| Win XP Pro and I right clicked the properties tab on
| C:\windows\softwaredistribution folder, but there is no security tab. Only
| general, sharing and customize. I don't see anything in "sharing" that looks
| appropriate.
| Any help would be appreciated.
|
| "Taurarian" wrote:
|
| > 0x8DDD0002 = ErrorNotAdmin
| >
| > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
| > folder. Possible fix: Reset the permission on the softwaredistribution folder
| >
| > WinXP Pro :-
| >
| > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
| > 2. Right-click on the folder, choose properties. Click on the security tab.
| > 3. Make sure Administrators and System have full control.
| > 4. Click on the advanced button and put a checkmark in "Replace permissions entries
| > on..."
| > 5. Click on the owner tab, select Administrators and check "Replace owner on
| > subcontainers and objects."
| > 6. Now make sure "automatic updates" and "BITS" services are started. If they are
| > not started, then start them.
| > 7. Try WU again.
| >
| > WinXP Home you must boot into safe mode and login as administrator and then perform
| > the above steps 1 - 7.
| >
| >
| > No guarantees ....................
| >
| >
| >
| >
| > santosOrtiz wrote:
| > > Hi, tray to make windows update but this computer is lock with
| > > adminitrator how I, can access my computer to unlock.
| >
| >


Reply With Quote
  #3 (permalink)  
Old 01-05-2008
Tenn-Jaybird
 

Posts: n/a
Re: error Code, 0XDDD0002
You missed my point. When I right clicked the SoftwareDistribution folder
and got the properties screen THERE IS NO SECURITY TAB.

"TaurArian" wrote:

> You receive an "Administrators only" error message when you try to visit the Windows
> Update Web site or the Microsoft Update Web site
> http://support.microsoft.com/kb/316524
>
> HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in Windows
> XP
> http://support.microsoft.com/default...b;EN-US;308419
> Microsoft Windows XP Professional
>
> --
> ====================================
> TaurArian [MVP] 2005-2008 - Australia
> ====================================
> How to ask a question: http://support.microsoft.com/kb/555375
> http://taurarian.mvps.org/index.htm
> Emails will not be acknowledged - please post to the newsgroup so all may benefit.
>
>
> "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
> news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
> |I can't get into MS Update even though I am administrator, but I ran into
> | your message. I tried your answer but something must have changed. I have
> | Win XP Pro and I right clicked the properties tab on
> | C:\windows\softwaredistribution folder, but there is no security tab. Only
> | general, sharing and customize. I don't see anything in "sharing" that looks
> | appropriate.
> | Any help would be appreciated.
> |
> | "Taurarian" wrote:
> |
> | > 0x8DDD0002 = ErrorNotAdmin
> | >
> | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
> | > folder. Possible fix: Reset the permission on the softwaredistribution folder
> | >
> | > WinXP Pro :-
> | >
> | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
> | > 2. Right-click on the folder, choose properties. Click on the security tab.
> | > 3. Make sure Administrators and System have full control.
> | > 4. Click on the advanced button and put a checkmark in "Replace permissions entries
> | > on..."
> | > 5. Click on the owner tab, select Administrators and check "Replace owner on
> | > subcontainers and objects."
> | > 6. Now make sure "automatic updates" and "BITS" services are started. If they are
> | > not started, then start them.
> | > 7. Try WU again.
> | >
> | > WinXP Home you must boot into safe mode and login as administrator and then perform
> | > the above steps 1 - 7.
> | >
> | >
> | > No guarantees ....................
> | >
> | >
> | >
> | >
> | > santosOrtiz wrote:
> | > > Hi, tray to make windows update but this computer is lock with
> | > > adminitrator how I, can access my computer to unlock.
> | >
> | >
>
>
>

Reply With Quote
  #4 (permalink)  
Old 01-06-2008
TaurArian
 

Posts: n/a
Re: error Code, 0XDDD0002
<Quote> "You missed my point. When I right clicked the SoftwareDistribution folder
| and got the properties screen THERE IS NO SECURITY TAB." <quote>

Dear Sir/Madam, I did not miss your point, I merely directed you to an article that
allowed you to access the "Security Tab".
If you failed to read the article or missed the part about the security tab, that doesn't
give you a reason to yell at me.
I would have preferred it if you had simply said I do not understand the article, could
you please post the relevant part. Wouldn't that have been a little bit more on the polite
side. I therefore respectuflly submit that "I did not miss your point".

The security tab was mentioned the below article how to get the security tab.
| > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
Windows
| > XP
| > http://support.microsoft.com/default...b;EN-US;308419
| > Microsoft Windows XP Professional

Important: If you are not joined to a domain and you want to view the Security tab: 1.
Click Start, and then click Control Panel.
2. Click Appearance and Themes, and then click Folder Options.
3. Click the View tab, and then click to clear the Use simple file sharing
[Recommended] check box in the Advanced settings box.


Here's another article which may be a little clearer.

http://support.microsoft.com/kb/307874
How to turn off simple file sharing
To disable simple file sharing, follow these steps: 1. Click Start, and then click My
Computer.
2. On the Tools menu, click Folder Options, and then click the View tab.
3. In the Advanced Settings section, clear the Use simple file sharing (Recommended)
check box.
4. Click OK.




--
====================================
TaurArian [MVP] 2005-2008 - Australia
====================================
How to ask a question: http://support.microsoft.com/kb/555375
http://taurarian.mvps.org/index.htm
Emails will not be acknowledged - please post to the newsgroup so all may benefit.


"Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
news:7F249B53-CD6F-408F-806D-B0D5E1880118@microsoft.com...
| You missed my point. When I right clicked the SoftwareDistribution folder
| and got the properties screen THERE IS NO SECURITY TAB.
|
| "TaurArian" wrote:
|
| > You receive an "Administrators only" error message when you try to visit the Windows
| > Update Web site or the Microsoft Update Web site
| > http://support.microsoft.com/kb/316524
| >
| > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
Windows
| > XP
| > http://support.microsoft.com/default...b;EN-US;308419
| > Microsoft Windows XP Professional
| >
| > --
| > ====================================
| > TaurArian [MVP] 2005-2008 - Australia
| > ====================================
| > How to ask a question: http://support.microsoft.com/kb/555375
| > http://taurarian.mvps.org/index.htm
| > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
| >
| >
| > "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
| > news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
| > |I can't get into MS Update even though I am administrator, but I ran into
| > | your message. I tried your answer but something must have changed. I have
| > | Win XP Pro and I right clicked the properties tab on
| > | C:\windows\softwaredistribution folder, but there is no security tab. Only
| > | general, sharing and customize. I don't see anything in "sharing" that looks
| > | appropriate.
| > | Any help would be appreciated.
| > |
| > | "Taurarian" wrote:
| > |
| > | > 0x8DDD0002 = ErrorNotAdmin
| > | >
| > | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
| > | > folder. Possible fix: Reset the permission on the softwaredistribution folder
| > | >
| > | > WinXP Pro :-
| > | >
| > | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
| > | > 2. Right-click on the folder, choose properties. Click on the security tab.
| > | > 3. Make sure Administrators and System have full control.
| > | > 4. Click on the advanced button and put a checkmark in "Replace permissions
entries
| > | > on..."
| > | > 5. Click on the owner tab, select Administrators and check "Replace owner on
| > | > subcontainers and objects."
| > | > 6. Now make sure "automatic updates" and "BITS" services are started. If they are
| > | > not started, then start them.
| > | > 7. Try WU again.
| > | >
| > | > WinXP Home you must boot into safe mode and login as administrator and then
perform
| > | > the above steps 1 - 7.
| > | >
| > | >
| > | > No guarantees ....................
| > | >
| > | >
| > | >
| > | >
| > | > santosOrtiz wrote:
| > | > > Hi, tray to make windows update but this computer is lock with
| > | > > adminitrator how I, can access my computer to unlock.
| > | >
| > | >
| >
| >
| >


Reply With Quote
  #5 (permalink)  
Old 01-07-2008
Tenn-Jaybird
 

Posts: n/a
Re: error Code, 0XDDD0002
I am truly sorry for my boorish reply and I sincerely appologize for it. I
have only the highest respect for the people like yourself who contribute so
much of their own time to try to help nincompoops such as myself. I really
did not intend to yell at you. When I first saw your instructions to the
earlier question, I followed them precisely up the loss of the security tab,
so I wrote my first message. In response, you sent me another copy of the
same instructions. I sent my second response, thinking that you didn't
understand that I had indeed been through that and was mystified by the
absence of a security tab.
Now that you have sent info on how I might find the security tab, I am sure
all will work out. Again, I sincerely appologize and I thank you for the
info and you time.
John

"TaurArian" wrote:

> <Quote> "You missed my point. When I right clicked the SoftwareDistribution folder
> | and got the properties screen THERE IS NO SECURITY TAB." <quote>
>
> Dear Sir/Madam, I did not miss your point, I merely directed you to an article that
> allowed you to access the "Security Tab".
> If you failed to read the article or missed the part about the security tab, that doesn't
> give you a reason to yell at me.
> I would have preferred it if you had simply said I do not understand the article, could
> you please post the relevant part. Wouldn't that have been a little bit more on the polite
> side. I therefore respectuflly submit that "I did not miss your point".
>
> The security tab was mentioned the below article how to get the security tab.
> | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> Windows
> | > XP
> | > http://support.microsoft.com/default...b;EN-US;308419
> | > Microsoft Windows XP Professional
>
> Important: If you are not joined to a domain and you want to view the Security tab: 1.
> Click Start, and then click Control Panel.
> 2. Click Appearance and Themes, and then click Folder Options.
> 3. Click the View tab, and then click to clear the Use simple file sharing
> [Recommended] check box in the Advanced settings box.
>
>
> Here's another article which may be a little clearer.
>
> http://support.microsoft.com/kb/307874
> How to turn off simple file sharing
> To disable simple file sharing, follow these steps: 1. Click Start, and then click My
> Computer.
> 2. On the Tools menu, click Folder Options, and then click the View tab.
> 3. In the Advanced Settings section, clear the Use simple file sharing (Recommended)
> check box.
> 4. Click OK.
>
>
>
>
> --
> ====================================
> TaurArian [MVP] 2005-2008 - Australia
> ====================================
> How to ask a question: http://support.microsoft.com/kb/555375
> http://taurarian.mvps.org/index.htm
> Emails will not be acknowledged - please post to the newsgroup so all may benefit.
>
>
> "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
> news:7F249B53-CD6F-408F-806D-B0D5E1880118@microsoft.com...
> | You missed my point. When I right clicked the SoftwareDistribution folder
> | and got the properties screen THERE IS NO SECURITY TAB.
> |
> | "TaurArian" wrote:
> |
> | > You receive an "Administrators only" error message when you try to visit the Windows
> | > Update Web site or the Microsoft Update Web site
> | > http://support.microsoft.com/kb/316524
> | >
> | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> Windows
> | > XP
> | > http://support.microsoft.com/default...b;EN-US;308419
> | > Microsoft Windows XP Professional
> | >
> | > --
> | > ====================================
> | > TaurArian [MVP] 2005-2008 - Australia
> | > ====================================
> | > How to ask a question: http://support.microsoft.com/kb/555375
> | > http://taurarian.mvps.org/index.htm
> | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> | >
> | >
> | > "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
> | > news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
> | > |I can't get into MS Update even though I am administrator, but I ran into
> | > | your message. I tried your answer but something must have changed. I have
> | > | Win XP Pro and I right clicked the properties tab on
> | > | C:\windows\softwaredistribution folder, but there is no security tab. Only
> | > | general, sharing and customize. I don't see anything in "sharing" that looks
> | > | appropriate.
> | > | Any help would be appreciated.
> | > |
> | > | "Taurarian" wrote:
> | > |
> | > | > 0x8DDD0002 = ErrorNotAdmin
> | > | >
> | > | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
> | > | > folder. Possible fix: Reset the permission on the softwaredistribution folder
> | > | >
> | > | > WinXP Pro :-
> | > | >
> | > | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
> | > | > 2. Right-click on the folder, choose properties. Click on the security tab.
> | > | > 3. Make sure Administrators and System have full control.
> | > | > 4. Click on the advanced button and put a checkmark in "Replace permissions
> entries
> | > | > on..."
> | > | > 5. Click on the owner tab, select Administrators and check "Replace owner on
> | > | > subcontainers and objects."
> | > | > 6. Now make sure "automatic updates" and "BITS" services are started. If they are
> | > | > not started, then start them.
> | > | > 7. Try WU again.
> | > | >
> | > | > WinXP Home you must boot into safe mode and login as administrator and then
> perform
> | > | > the above steps 1 - 7.
> | > | >
> | > | >
> | > | > No guarantees ....................
> | > | >
> | > | >
> | > | >
> | > | >
> | > | > santosOrtiz wrote:
> | > | > > Hi, tray to make windows update but this computer is lock with
> | > | > > adminitrator how I, can access my computer to unlock.
> | > | >
> | > | >
> | >
> | >
> | >
>
>
>

Reply With Quote
  #6 (permalink)  
Old 01-07-2008
TaurArian
 

Posts: n/a
Re: error Code, 0XDDD0002
Hi there, you had posted to a very old thread so the first link was an update to the error
code. The second link was about security and the security tab.
Perhaps I should have explained it more but I assumed you would get the drift. I
understand how frustrating computers can be.
I hope you manage to fix your problem.
K

--
====================================
TaurArian [MVP] 2005-2008 - Australia
====================================
How to ask a question: http://support.microsoft.com/kb/555375
http://taurarian.mvps.org/index.htm
Emails will not be acknowledged - please post to the newsgroup so all may benefit.


"Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
news:A57EA1C2-EE8D-4F06-B0A3-41F4CD398B9F@microsoft.com...
|I am truly sorry for my boorish reply and I sincerely appologize for it. I
| have only the highest respect for the people like yourself who contribute so
| much of their own time to try to help nincompoops such as myself. I really
| did not intend to yell at you. When I first saw your instructions to the
| earlier question, I followed them precisely up the loss of the security tab,
| so I wrote my first message. In response, you sent me another copy of the
| same instructions. I sent my second response, thinking that you didn't
| understand that I had indeed been through that and was mystified by the
| absence of a security tab.
| Now that you have sent info on how I might find the security tab, I am sure
| all will work out. Again, I sincerely appologize and I thank you for the
| info and you time.
| John
|
| "TaurArian" wrote:
|
| > <Quote> "You missed my point. When I right clicked the SoftwareDistribution folder
| > | and got the properties screen THERE IS NO SECURITY TAB." <quote>
| >
| > Dear Sir/Madam, I did not miss your point, I merely directed you to an article that
| > allowed you to access the "Security Tab".
| > If you failed to read the article or missed the part about the security tab, that
doesn't
| > give you a reason to yell at me.
| > I would have preferred it if you had simply said I do not understand the article,
could
| > you please post the relevant part. Wouldn't that have been a little bit more on the
polite
| > side. I therefore respectuflly submit that "I did not miss your point".
| >
| > The security tab was mentioned the below article how to get the security tab.
| > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
| > Windows
| > | > XP
| > | > http://support.microsoft.com/default...b;EN-US;308419
| > | > Microsoft Windows XP Professional
| >
| > Important: If you are not joined to a domain and you want to view the Security tab: 1.
| > Click Start, and then click Control Panel.
| > 2. Click Appearance and Themes, and then click Folder Options.
| > 3. Click the View tab, and then click to clear the Use simple file sharing
| > [Recommended] check box in the Advanced settings box.
| >
| >
| > Here's another article which may be a little clearer.
| >
| > http://support.microsoft.com/kb/307874
| > How to turn off simple file sharing
| > To disable simple file sharing, follow these steps: 1. Click Start, and then click My
| > Computer.
| > 2. On the Tools menu, click Folder Options, and then click the View tab.
| > 3. In the Advanced Settings section, clear the Use simple file sharing
(Recommended)
| > check box.
| > 4. Click OK.
| >
| >
| >
| >
| > --
| > ====================================
| > TaurArian [MVP] 2005-2008 - Australia
| > ====================================
| > How to ask a question: http://support.microsoft.com/kb/555375
| > http://taurarian.mvps.org/index.htm
| > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
| >
| >
| > "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
| > news:7F249B53-CD6F-408F-806D-B0D5E1880118@microsoft.com...
| > | You missed my point. When I right clicked the SoftwareDistribution folder
| > | and got the properties screen THERE IS NO SECURITY TAB.
| > |
| > | "TaurArian" wrote:
| > |
| > | > You receive an "Administrators only" error message when you try to visit the
Windows
| > | > Update Web site or the Microsoft Update Web site
| > | > http://support.microsoft.com/kb/316524
| > | >
| > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
| > Windows
| > | > XP
| > | > http://support.microsoft.com/default...b;EN-US;308419
| > | > Microsoft Windows XP Professional
| > | >
| > | > --
| > | > ====================================
| > | > TaurArian [MVP] 2005-2008 - Australia
| > | > ====================================
| > | > How to ask a question: http://support.microsoft.com/kb/555375
| > | > http://taurarian.mvps.org/index.htm
| > | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
| > | >
| > | >
| > | > "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
| > | > news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
| > | > |I can't get into MS Update even though I am administrator, but I ran into
| > | > | your message. I tried your answer but something must have changed. I have
| > | > | Win XP Pro and I right clicked the properties tab on
| > | > | C:\windows\softwaredistribution folder, but there is no security tab. Only
| > | > | general, sharing and customize. I don't see anything in "sharing" that looks
| > | > | appropriate.
| > | > | Any help would be appreciated.
| > | > |
| > | > | "Taurarian" wrote:
| > | > |
| > | > | > 0x8DDD0002 = ErrorNotAdmin
| > | > | >
| > | > | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
| > | > | > folder. Possible fix: Reset the permission on the softwaredistribution folder
| > | > | >
| > | > | > WinXP Pro :-
| > | > | >
| > | > | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
| > | > | > 2. Right-click on the folder, choose properties. Click on the security tab.
| > | > | > 3. Make sure Administrators and System have full control.
| > | > | > 4. Click on the advanced button and put a checkmark in "Replace permissions
| > entries
| > | > | > on..."
| > | > | > 5. Click on the owner tab, select Administrators and check "Replace owner on
| > | > | > subcontainers and objects."
| > | > | > 6. Now make sure "automatic updates" and "BITS" services are started. If they
are
| > | > | > not started, then start them.
| > | > | > 7. Try WU again.
| > | > | >
| > | > | > WinXP Home you must boot into safe mode and login as administrator and then
| > perform
| > | > | > the above steps 1 - 7.
| > | > | >
| > | > | >
| > | > | > No guarantees ....................
| > | > | >
| > | > | >
| > | > | >
| > | > | >
| > | > | > santosOrtiz wrote:
| > | > | > > Hi, tray to make windows update but this computer is lock with
| > | > | > > adminitrator how I, can access my computer to unlock.
| > | > | >
| > | > | >
| > | >
| > | >
| > | >
| >
| >
| >


Reply With Quote
  #7 (permalink)  
Old 01-20-2008
kevlar
 

Posts: n/a
Re: error Code, 0XDDD0002
Hello TaurArian,

I followed the instructions that you gave to the earlier person but I am
still suffering from not finding the security tab, nor can I find any options
to turn off the "Easy file share" in the Tools >> Folders options >> Views >>
Special...

It would be great and I would wonder if You could overcome this problem.
Could it be the problem, that the OS was preisntalled on my notebook when I
bought it?

Thanks for your kind help in advance!

"TaurArian" wrote:

> Hi there, you had posted to a very old thread so the first link was an update to the error
> code. The second link was about security and the security tab.
> Perhaps I should have explained it more but I assumed you would get the drift. I
> understand how frustrating computers can be.
> I hope you manage to fix your problem.
> K
>
> --
> ====================================
> TaurArian [MVP] 2005-2008 - Australia
> ====================================
> How to ask a question: http://support.microsoft.com/kb/555375
> http://taurarian.mvps.org/index.htm
> Emails will not be acknowledged - please post to the newsgroup so all may benefit.
>
>
> "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
> news:A57EA1C2-EE8D-4F06-B0A3-41F4CD398B9F@microsoft.com...
> |I am truly sorry for my boorish reply and I sincerely appologize for it. I
> | have only the highest respect for the people like yourself who contribute so
> | much of their own time to try to help nincompoops such as myself. I really
> | did not intend to yell at you. When I first saw your instructions to the
> | earlier question, I followed them precisely up the loss of the security tab,
> | so I wrote my first message. In response, you sent me another copy of the
> | same instructions. I sent my second response, thinking that you didn't
> | understand that I had indeed been through that and was mystified by the
> | absence of a security tab.
> | Now that you have sent info on how I might find the security tab, I am sure
> | all will work out. Again, I sincerely appologize and I thank you for the
> | info and you time.
> | John
> |
> | "TaurArian" wrote:
> |
> | > <Quote> "You missed my point. When I right clicked the SoftwareDistribution folder
> | > | and got the properties screen THERE IS NO SECURITY TAB." <quote>
> | >
> | > Dear Sir/Madam, I did not miss your point, I merely directed you to an article that
> | > allowed you to access the "Security Tab".
> | > If you failed to read the article or missed the part about the security tab, that
> doesn't
> | > give you a reason to yell at me.
> | > I would have preferred it if you had simply said I do not understand the article,
> could
> | > you please post the relevant part. Wouldn't that have been a little bit more on the
> polite
> | > side. I therefore respectuflly submit that "I did not miss your point".
> | >
> | > The security tab was mentioned the below article how to get the security tab.
> | > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> | > Windows
> | > | > XP
> | > | > http://support.microsoft.com/default...b;EN-US;308419
> | > | > Microsoft Windows XP Professional
> | >
> | > Important: If you are not joined to a domain and you want to view the Security tab: 1.
> | > Click Start, and then click Control Panel.
> | > 2. Click Appearance and Themes, and then click Folder Options.
> | > 3. Click the View tab, and then click to clear the Use simple file sharing
> | > [Recommended] check box in the Advanced settings box.
> | >
> | >
> | > Here's another article which may be a little clearer.
> | >
> | > http://support.microsoft.com/kb/307874
> | > How to turn off simple file sharing
> | > To disable simple file sharing, follow these steps: 1. Click Start, and then click My
> | > Computer.
> | > 2. On the Tools menu, click Folder Options, and then click the View tab.
> | > 3. In the Advanced Settings section, clear the Use simple file sharing
> (Recommended)
> | > check box.
> | > 4. Click OK.
> | >
> | >
> | >
> | >
> | > --
> | > ====================================
> | > TaurArian [MVP] 2005-2008 - Australia
> | > ====================================
> | > How to ask a question: http://support.microsoft.com/kb/555375
> | > http://taurarian.mvps.org/index.htm
> | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> | >
> | >
> | > "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
> | > news:7F249B53-CD6F-408F-806D-B0D5E1880118@microsoft.com...
> | > | You missed my point. When I right clicked the SoftwareDistribution folder
> | > | and got the properties screen THERE IS NO SECURITY TAB.
> | > |
> | > | "TaurArian" wrote:
> | > |
> | > | > You receive an "Administrators only" error message when you try to visit the
> Windows
> | > | > Update Web site or the Microsoft Update Web site
> | > | > http://support.microsoft.com/kb/316524
> | > | >
> | > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> | > Windows
> | > | > XP
> | > | > http://support.microsoft.com/default...b;EN-US;308419
> | > | > Microsoft Windows XP Professional
> | > | >
> | > | > --
> | > | > ====================================
> | > | > TaurArian [MVP] 2005-2008 - Australia
> | > | > ====================================
> | > | > How to ask a question: http://support.microsoft.com/kb/555375
> | > | > http://taurarian.mvps.org/index.htm
> | > | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> | > | >
> | > | >
> | > | > "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
> | > | > news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
> | > | > |I can't get into MS Update even though I am administrator, but I ran into
> | > | > | your message. I tried your answer but something must have changed. I have
> | > | > | Win XP Pro and I right clicked the properties tab on
> | > | > | C:\windows\softwaredistribution folder, but there is no security tab. Only
> | > | > | general, sharing and customize. I don't see anything in "sharing" that looks
> | > | > | appropriate.
> | > | > | Any help would be appreciated.
> | > | > |
> | > | > | "Taurarian" wrote:
> | > | > |
> | > | > | > 0x8DDD0002 = ErrorNotAdmin
> | > | > | >
> | > | > | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
> | > | > | > folder. Possible fix: Reset the permission on the softwaredistribution folder
> | > | > | >
> | > | > | > WinXP Pro :-
> | > | > | >
> | > | > | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
> | > | > | > 2. Right-click on the folder, choose properties. Click on the security tab.
> | > | > | > 3. Make sure Administrators and System have full control.
> | > | > | > 4. Click on the advanced button and put a checkmark in "Replace permissions
> | > entries
> | > | > | > on..."
> | > | > | > 5. Click on the owner tab, select Administrators and check "Replace owner on
> | > | > | > subcontainers and objects."
> | > | > | > 6. Now make sure "automatic updates" and "BITS" services are started. If they
> are
> | > | > | > not started, then start them.
> | > | > | > 7. Try WU again.
> | > | > | >
> | > | > | > WinXP Home you must boot into safe mode and login as administrator and then
> | > perform
> | > | > | > the above steps 1 - 7.
> | > | > | >
> | > | > | >
> | > | > | > No guarantees ....................
> | > | > | >
> | > | > | >
> | > | > | >
> | > | > | >
> | > | > | > santosOrtiz wrote:
> | > | > | > > Hi, tray to make windows update but this computer is lock with
> | > | > | > > adminitrator how I, can access my computer to unlock.
> | > | > | >
> | > | > | >
> | > | >
> | > | >
> | > | >
> | >
> | >
> | >
>
>
>

Reply With Quote
  #8 (permalink)  
Old 01-21-2008
TaurArian
 

Posts: n/a
Re: error Code, 0XDDD0002
If you're using WinXP Home, I believe you have to be in safemode to access
the security tab.
K

"kevlar" wrote:

> Hello TaurArian,
>
> I followed the instructions that you gave to the earlier person but I am
> still suffering from not finding the security tab, nor can I find any options
> to turn off the "Easy file share" in the Tools >> Folders options >> Views >>
> Special...
>
> It would be great and I would wonder if You could overcome this problem.
> Could it be the problem, that the OS was preisntalled on my notebook when I
> bought it?
>
> Thanks for your kind help in advance!
>
> "TaurArian" wrote:
>
> > Hi there, you had posted to a very old thread so the first link was an update to the error
> > code. The second link was about security and the security tab.
> > Perhaps I should have explained it more but I assumed you would get the drift. I
> > understand how frustrating computers can be.
> > I hope you manage to fix your problem.
> > K
> >
> > --
> > ====================================
> > TaurArian [MVP] 2005-2008 - Australia
> > ====================================
> > How to ask a question: http://support.microsoft.com/kb/555375
> > http://taurarian.mvps.org/index.htm
> > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> >
> >
> > "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
> > news:A57EA1C2-EE8D-4F06-B0A3-41F4CD398B9F@microsoft.com...
> > |I am truly sorry for my boorish reply and I sincerely appologize for it. I
> > | have only the highest respect for the people like yourself who contribute so
> > | much of their own time to try to help nincompoops such as myself. I really
> > | did not intend to yell at you. When I first saw your instructions to the
> > | earlier question, I followed them precisely up the loss of the security tab,
> > | so I wrote my first message. In response, you sent me another copy of the
> > | same instructions. I sent my second response, thinking that you didn't
> > | understand that I had indeed been through that and was mystified by the
> > | absence of a security tab.
> > | Now that you have sent info on how I might find the security tab, I am sure
> > | all will work out. Again, I sincerely appologize and I thank you for the
> > | info and you time.
> > | John
> > |
> > | "TaurArian" wrote:
> > |
> > | > <Quote> "You missed my point. When I right clicked the SoftwareDistribution folder
> > | > | and got the properties screen THERE IS NO SECURITY TAB." <quote>
> > | >
> > | > Dear Sir/Madam, I did not miss your point, I merely directed you to an article that
> > | > allowed you to access the "Security Tab".
> > | > If you failed to read the article or missed the part about the security tab, that
> > doesn't
> > | > give you a reason to yell at me.
> > | > I would have preferred it if you had simply said I do not understand the article,
> > could
> > | > you please post the relevant part. Wouldn't that have been a little bit more on the
> > polite
> > | > side. I therefore respectuflly submit that "I did not miss your point".
> > | >
> > | > The security tab was mentioned the below article how to get the security tab.
> > | > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> > | > Windows
> > | > | > XP
> > | > | > http://support.microsoft.com/default...b;EN-US;308419
> > | > | > Microsoft Windows XP Professional
> > | >
> > | > Important: If you are not joined to a domain and you want to view the Security tab: 1.
> > | > Click Start, and then click Control Panel.
> > | > 2. Click Appearance and Themes, and then click Folder Options.
> > | > 3. Click the View tab, and then click to clear the Use simple file sharing
> > | > [Recommended] check box in the Advanced settings box.
> > | >
> > | >
> > | > Here's another article which may be a little clearer.
> > | >
> > | > http://support.microsoft.com/kb/307874
> > | > How to turn off simple file sharing
> > | > To disable simple file sharing, follow these steps: 1. Click Start, and then click My
> > | > Computer.
> > | > 2. On the Tools menu, click Folder Options, and then click the View tab.
> > | > 3. In the Advanced Settings section, clear the Use simple file sharing
> > (Recommended)
> > | > check box.
> > | > 4. Click OK.
> > | >
> > | >
> > | >
> > | >
> > | > --
> > | > ====================================
> > | > TaurArian [MVP] 2005-2008 - Australia
> > | > ====================================
> > | > How to ask a question: http://support.microsoft.com/kb/555375
> > | > http://taurarian.mvps.org/index.htm
> > | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> > | >
> > | >
> > | > "Tenn-Jaybird" <TennJaybird@discussions.microsoft.com> wrote in message
> > | > news:7F249B53-CD6F-408F-806D-B0D5E1880118@microsoft.com...
> > | > | You missed my point. When I right clicked the SoftwareDistribution folder
> > | > | and got the properties screen THERE IS NO SECURITY TAB.
> > | > |
> > | > | "TaurArian" wrote:
> > | > |
> > | > | > You receive an "Administrators only" error message when you try to visit the
> > Windows
> > | > | > Update Web site or the Microsoft Update Web site
> > | > | > http://support.microsoft.com/kb/316524
> > | > | >
> > | > | > HOW TO: Set, View, Change, or Remove Special Permissions for Files and Folders in
> > | > Windows
> > | > | > XP
> > | > | > http://support.microsoft.com/default...b;EN-US;308419
> > | > | > Microsoft Windows XP Professional
> > | > | >
> > | > | > --
> > | > | > ====================================
> > | > | > TaurArian [MVP] 2005-2008 - Australia
> > | > | > ====================================
> > | > | > How to ask a question: http://support.microsoft.com/kb/555375
> > | > | > http://taurarian.mvps.org/index.htm
> > | > | > Emails will not be acknowledged - please post to the newsgroup so all may benefit.
> > | > | >
> > | > | >
> > | > | > "Tenn-Jaybird" <Tenn-Jaybird@discussions.microsoft.com> wrote in message
> > | > | > news:B41F1F87-7C00-4FC5-8F4B-3A58DF5CD3D6@microsoft.com...
> > | > | > |I can't get into MS Update even though I am administrator, but I ran into
> > | > | > | your message. I tried your answer but something must have changed. I have
> > | > | > | Win XP Pro and I right clicked the properties tab on
> > | > | > | C:\windows\softwaredistribution folder, but there is no security tab. Only
> > | > | > | general, sharing and customize. I don't see anything in "sharing" that looks
> > | > | > | appropriate.
> > | > | > | Any help would be appreciated.
> > | > | > |
> > | > | > | "Taurarian" wrote:
> > | > | > |
> > | > | > | > 0x8DDD0002 = ErrorNotAdmin
> > | > | > | >
> > | > | > | > Error 0x8DDD0002 - incorrect permissions for the %windir%\softwaredistribution
> > | > | > | > folder. Possible fix: Reset the permission on the softwaredistribution folder
> > | > | > | >
> > | > | > | > WinXP Pro :-
> > | > | > | >
> > | > | > | > 1. Open windows explorer, locate c:\windows\softwaredistribution folder.
> > | > | > | > 2. Right-click on the folder, choose properties. Click on the security tab.
> > | > | > | > 3. Make sure Administrators and System have full control.
> > | > | > | > 4. Click on the advanced button and put a checkmark in "Replace permissions
> > | > entries
> > | > | > | > on..."
> > | > | > | > 5. Click on the owner tab, select Administrators and check "Replace owner on
> > | > | > | > subcontainers and objects."
> > | > | > | > 6. Now make sure "automatic updates" and "BITS" services are started. If they
> > are
> > | > | > | > not started, then start them.
> > | > | > | > 7. Try WU again.
> > | > | > | >
> > | > | > | > WinXP Home you must boot into safe mode and login as administrator and then
> > | > perform
> > | > | > | > the above steps 1 - 7.
> > | > | > | >
> > | > | > | >
> > | > | > | > No guarantees ....................
> > | > | > | >
> > | > | > | >
> > | > | > | >
> > | > | > | >
> > | > | > | > santosOrtiz wrote:
> > | > | > | > > Hi, tray to make windows update but this computer is lock with
> > | > | > | > > adminitrator how I, can access my computer to unlock.
> > | > | > | >
> > | > | > | >
> > | > | >
> > | > | >
> > | > | >
> > | >
> > | >
> > | >
> >
> >
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error code [Error number: 0x80072EE7 Matt N. microsoft.public.windowsupdate 18 07-30-2008 01:40
How to find out the meaning of an Error Message or Error Code. WinVistaClub WinVistaClub Blog 0 12-09-2007 19:00
Vista Install Error: Error Code 0x80070241 YAZEED microsoft.public.windows.vista.installation setup 0 11-16-2007 13:51
Erro: 0xDDD0002 Alessandra microsoft.public.windows.vista.general 3 11-01-2007 16:04
error code 0xc004c015 the activation server experienced an error =?Utf-8?B?em9tYml4?= microsoft.public.windows.vista.installation setup 8 02-17-2007 04:01




All times are GMT +1. The time now is 22:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120