Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Internet Explorer cannot display the web page

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-21-2007
Fameli
 

Posts: n/a
Internet Explorer cannot display the web page
After i install Internet Explorer for Windows XP SP2 (7.0.5730.13), it dosent
connect to internet. When i start IE7, it says "Internet Explorer cannot
display the web page" and if i try to enter another url, it remains at
"connecting" but there is no Send/Recieve to/from internet. FireFox alreday
works fine. I'm connecting via ADSL.
Can anybody help me please ?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2007
Ottmar Freudenberger
 

Posts: n/a
Re: Internet Explorer cannot display the web page
"Fameli" <Fameli@discussions.microsoft.com> schrieb:

> After i install Internet Explorer for Windows XP SP2 (7.0.5730.13), it dosent
> connect to internet. When i start IE7, it says "Internet Explorer cannot
> display the web page" and if i try to enter another url, it remains at
> "connecting" but there is no Send/Recieve to/from internet.


Maybe http://support.microsoft.com/kb/942818/en-us will help in
you in sorting out the possible cause for the issue.

Bye,
Freudi
Reply With Quote
  #3 (permalink)  
Old 12-21-2007
PA Bear
 

Posts: n/a
Re: Internet Explorer cannot display the web page
Error message after you install a Windows Internet Explorer 7 update from
Windows Update or from Microsoft Update: "Webpage cannot be displayed":
http://support.microsoft.com/kb/942818

If tweaking your third-party firewall's settings don't help, try the
following:

1. Disable your anti-virus application, any real-time protection provided by
an anti-spyware application (except for Windows Defender; includes Spybot
Tea Timer, SpySweeper Guards, AVG AS guard.exe, etc.), disable any
third-party firewall AND enable the Windows Firewall.

NB: You're "working without a net" now: Don't to ANYTHING else online (e.g.,
browsing; reading email; chatting) except #4 below until your anti-virus
application has been re-enabled! If you're running ZA Free firewall, you
may need to uninstall it instead of disabling it.

2. Uninstall "Security Update for Windows Internet Explorer 7 (KB942615)"
via Add/Remove Programs (make sure Show Updates box is checked at top right)
and reboot.

3. Re-do #1 above.

4. Go to http://windowsupdate.microsoft.com and install any Critical Updates
offered. If "Root Certificates" update is listed in the Optional Updates
category, you might install it, too, to take full advantage of IE7's
additional security.

5. Reboot > Make sure everything in #1 above is enabled again and, if
applicable, disable the Windows Firewall and enable your third-party
firewall.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L.ORG http://66.39.69.143/

Fameli wrote:
> After i install Internet Explorer for Windows XP SP2 (7.0.5730.13), it
> dosent connect to internet. When i start IE7, it says "Internet Explorer
> cannot display the web page" and if i try to enter another url, it remains
> at "connecting" but there is no Send/Recieve to/from internet. FireFox
> alreday works fine. I'm connecting via ADSL.
> Can anybody help me please ?


Reply With Quote
  #4 (permalink)  
Old 12-23-2007
Florida Gal :)
 

Posts: n/a
RE: Internet Explorer cannot display the web page
try disabling some of the toolbars in IE..that worked for me..Hope this helps
you in some way.
--
"Have a Great Day"


"Fameli" wrote:

> After i install Internet Explorer for Windows XP SP2 (7.0.5730.13), it dosent
> connect to internet. When i start IE7, it says "Internet Explorer cannot
> display the web page" and if i try to enter another url, it remains at
> "connecting" but there is no Send/Recieve to/from internet. FireFox alreday
> works fine. I'm connecting via ADSL.
> Can anybody help me please ?

Reply With Quote
  #5 (permalink)  
Old 12-23-2007
error 5.8 02469
 

Posts: n/a
RE: Internet Explorer cannot display the web page


"Fameli" wrote:

> After i install Internet Explorer for Windows XP SP2 (7.0.5730.13), it dosent
> connect to internet. When i start IE7, it says "Internet Explorer cannot
> display the web page" and if i try to enter another url, it remains at
> "connecting" but there is no Send/Recieve to/from internet. FireFox alreday
> works fine. I'm connecting via ADSL.
> Can anybody help me please ?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE 7 error message " internet explorer can not display the web pag HIMANSHU microsoft.public.windows.vista.general 2 11-27-2007 11:35
Article ID: 929708 Error message when a user tries to access a Web page by using SSL from a Windows Vista-based computer on a network that uses a Cisco PIX 515E firewall: "Internet Explorer cannot display the webpage" KBArticles English 0 10-22-2007 20:00
Article ID: 934549 In Windows Vista, the address for a Web page may not be included when you use the Snipping Tool to capture a Windows Internet Explorer window KBArticles English 0 10-22-2007 20:00
Internet Explorer ask for user&password for every web page. Joselorte microsoft.public.windows.vista.networking sharing 0 05-09-2007 09:12
problems with wireless ebay signing in "Internet Explorer cannot display the web mrchev microsoft.public.windows.vista.networking sharing 5 04-22-2007 12:40




All times are GMT +1. The time now is 07:18.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120