Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

service pak 2 "data is invalid"

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-19-2007
Stan
 

Posts: n/a
service pak 2 "data is invalid"
i have a new machine, loading xp fine, takes the first two updates then wont
load sewrvice pak 2. it stops about 3/4 of the way through with 'data is
invalid'.

anyone see this before?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-19-2007
PA Bear
 

Posts: n/a
Re: service pak 2 "data is invalid"
Post the complete error message, please.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L.ORG http://66.39.69.143/

Stan wrote:
> i have a new machine, loading xp fine, takes the first two updates then
> wont
> load sewrvice pak 2. it stops about 3/4 of the way through with 'data is
> invalid'.
>
> anyone see this before?


Reply With Quote
  #3 (permalink)  
Old 12-19-2007
Stan
 

Posts: n/a
Re: service pak 2 "data is invalid"
That is the entire error message. at first, service pak seems to be loading
fine, then a small window comes up and says "data is invalid". is this the
data coming from Microsoft for the update?

"PA Bear" wrote:

> Post the complete error message, please.
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE, OE, Security, Shell/User)
> AumHa VSOP & Admin http://aumha.net
> DTS-L.ORG http://66.39.69.143/
>
> Stan wrote:
> > i have a new machine, loading xp fine, takes the first two updates then
> > wont
> > load sewrvice pak 2. it stops about 3/4 of the way through with 'data is
> > invalid'.
> >
> > anyone see this before?

>
>

Reply With Quote
  #4 (permalink)  
Old 12-19-2007
John
 

Posts: n/a
Re: service pak 2 "data is invalid"
Perhaps a corrupted download. Did you try installing SP2 manually? Download
it first, then run it.

"Stan" <Stan@discussions.microsoft.com> wrote in message
news8794AB7-425C-4467-9370-4B5B125388F2@microsoft.com...
> That is the entire error message. at first, service pak seems to be
> loading
> fine, then a small window comes up and says "data is invalid". is this
> the
> data coming from Microsoft for the update?
>
> "PA Bear" wrote:
>
>> Post the complete error message, please.
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE, OE, Security, Shell/User)
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L.ORG http://66.39.69.143/
>>
>> Stan wrote:
>> > i have a new machine, loading xp fine, takes the first two updates then
>> > wont
>> > load sewrvice pak 2. it stops about 3/4 of the way through with 'data
>> > is
>> > invalid'.
>> >
>> > anyone see this before?

>>
>>



Reply With Quote
  #5 (permalink)  
Old 12-19-2007
Stan
 

Posts: n/a
Re: service pak 2 "data is invalid"
I have been trying to find where to download from. do you know where that
is? i keep landing on the microsoft update page which wants to auto install.
i can't find the stand alone file.

"John" wrote:

> Perhaps a corrupted download. Did you try installing SP2 manually? Download
> it first, then run it.
>
> "Stan" <Stan@discussions.microsoft.com> wrote in message
> news8794AB7-425C-4467-9370-4B5B125388F2@microsoft.com...
> > That is the entire error message. at first, service pak seems to be
> > loading
> > fine, then a small window comes up and says "data is invalid". is this
> > the
> > data coming from Microsoft for the update?
> >
> > "PA Bear" wrote:
> >
> >> Post the complete error message, please.
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-Windows (IE, OE, Security, Shell/User)
> >> AumHa VSOP & Admin http://aumha.net
> >> DTS-L.ORG http://66.39.69.143/
> >>
> >> Stan wrote:
> >> > i have a new machine, loading xp fine, takes the first two updates then
> >> > wont
> >> > load sewrvice pak 2. it stops about 3/4 of the way through with 'data
> >> > is
> >> > invalid'.
> >> >
> >> > anyone see this before?
> >>
> >>

>
>
>

Reply With Quote
  #6 (permalink)  
Old 12-19-2007
Rich
 

Posts: n/a
Re: service pak 2 "data is invalid"
See:

http://support.microsoft.com/kb/322389

Rich


"Stan" <Stan@discussions.microsoft.com> wrote in message
news:36AD97F5-EA94-483C-9E0C-90F4D7FE7EED@microsoft.com...
>I have been trying to find where to download from. do you know where that
> is? i keep landing on the microsoft update page which wants to auto
> install.
> i can't find the stand alone file.
>
> "John" wrote:
>
>> Perhaps a corrupted download. Did you try installing SP2 manually?
>> Download
>> it first, then run it.
>>
>> "Stan" <Stan@discussions.microsoft.com> wrote in message
>> news8794AB7-425C-4467-9370-4B5B125388F2@microsoft.com...
>> > That is the entire error message. at first, service pak seems to be
>> > loading
>> > fine, then a small window comes up and says "data is invalid". is this
>> > the
>> > data coming from Microsoft for the update?
>> >
>> > "PA Bear" wrote:
>> >
>> >> Post the complete error message, please.
>> >> --
>> >> ~Robear Dyer (PA Bear)
>> >> MS MVP-Windows (IE, OE, Security, Shell/User)
>> >> AumHa VSOP & Admin http://aumha.net
>> >> DTS-L.ORG http://66.39.69.143/
>> >>
>> >> Stan wrote:
>> >> > i have a new machine, loading xp fine, takes the first two updates
>> >> > then
>> >> > wont
>> >> > load sewrvice pak 2. it stops about 3/4 of the way through with
>> >> > 'data
>> >> > is
>> >> > invalid'.
>> >> >
>> >> > anyone see this before?
>> >>
>> >>

>>
>>
>>



Reply With Quote
  #7 (permalink)  
Old 12-19-2007
John
 

Posts: n/a
Re: service pak 2 "data is invalid"
or here:
http://www.microsoft.com/downloads/d...DisplayLang=en

"Rich" <Rich_NoSpam@ptd_nospam.net> wrote in message
news:YbGdneFFHbU74PTanZ2dnUVZ_gSdnZ2d@ptd.net...
> See:
>
> http://support.microsoft.com/kb/322389
>
> Rich
>
>
> "Stan" <Stan@discussions.microsoft.com> wrote in message
> news:36AD97F5-EA94-483C-9E0C-90F4D7FE7EED@microsoft.com...
>>I have been trying to find where to download from. do you know where that
>> is? i keep landing on the microsoft update page which wants to auto
>> install.
>> i can't find the stand alone file.
>>
>> "John" wrote:
>>
>>> Perhaps a corrupted download. Did you try installing SP2 manually?
>>> Download
>>> it first, then run it.
>>>
>>> "Stan" <Stan@discussions.microsoft.com> wrote in message
>>> news8794AB7-425C-4467-9370-4B5B125388F2@microsoft.com...
>>> > That is the entire error message. at first, service pak seems to be
>>> > loading
>>> > fine, then a small window comes up and says "data is invalid". is
>>> > this
>>> > the
>>> > data coming from Microsoft for the update?
>>> >
>>> > "PA Bear" wrote:
>>> >
>>> >> Post the complete error message, please.
>>> >> --
>>> >> ~Robear Dyer (PA Bear)
>>> >> MS MVP-Windows (IE, OE, Security, Shell/User)
>>> >> AumHa VSOP & Admin http://aumha.net
>>> >> DTS-L.ORG http://66.39.69.143/
>>> >>
>>> >> Stan wrote:
>>> >> > i have a new machine, loading xp fine, takes the first two updates
>>> >> > then
>>> >> > wont
>>> >> > load sewrvice pak 2. it stops about 3/4 of the way through with
>>> >> > 'data
>>> >> > is
>>> >> > invalid'.
>>> >> >
>>> >> > anyone see this before?
>>> >>
>>> >>
>>>
>>>
>>>

>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"invalid STORE command syntax invalid message set syntax" Catullus Nacakus microsoft.public.windows.vista.mail 6 01-27-2008 00:46
Article ID: 929818 You receive an error message when you try to install or to run Windows Vista: "The Software Licensing Service reported that the license is invalid" KBArticles English 0 10-22-2007 20:00
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
Beschreibbung von "Local System", "Local Service" und "Network Service" Thomas Steinbach microsoft.public.de.windows.vista.sonstiges 0 10-18-2007 16:31
"Local System", "Local Service" und "Network Service" Thomas Steinbach microsoft.public.de.windows.vista.administration 0 10-10-2007 09:57




All times are GMT +1. The time now is 07:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120