Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

KB929300 Installation error

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-18-2007
Hawkeye822
 

Posts: n/a
KB929300 Installation error
I don't know if this is the right place to ask this but since it is only
happening on my SCE 2007 server I thought that I would give it a try.





KB929300 update will not install on my SCE 2007 server. It downloads fine
onto the machine (from itself since it is the WSUS server also) and then
tells me that it's ready for installation. I go through the process of
running the update and then it fails. After closing the update box, the icon
shows up in the system tray again telling me that there is an update. When
you open that, it's the same update and around in the circle we go. It has
installed on every other PC and server in my environment fine.



So far I cannot find anything on the web about this failure or how to fix it
so I figured I would post it to the community for the answer since they are a
bright bunch.



Thanks to all that have helped me in the past and I appreciate it.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-21-2007
Robert Aldwinckle
 

Posts: n/a
Re: KB929300 Installation error
"Hawkeye822" <Hawkeye822@discussions.microsoft.com> wrote in message
news:FA666337-2B18-4691-AA4D-58B2D6E6BF44@microsoft.com...
>I don't know if this is the right place to ask this but since it is only
> happening on my SCE 2007 server I thought that I would give it a try.
>
>
>
>
>
> KB929300 update will not install on my SCE 2007 server. It downloads fine
> onto the machine (from itself since it is the WSUS server also) and then
> tells me that it's ready for installation. I go through the process of
> running the update and then it fails.



Then that is your opportunity to do some troubleshooting. ; )
If you were doing a .NET Framework update manually (e.g. NF 3.5)
you might get an error message which would give you sufficient hints
to resolve the problem. Otherwise you would have to root through
the abundant diagnostic files that those updates create.

FWIW this post helped me take a correct perspective on an error
message that I was initially dismissing as being bogus:

http://www.microsoft.com/communities...361&sloc=en-us

(search of Community web interface for
".net framework 3.0" beta uninstall
)


Good luck

Robert Aldwinckle
---


> After closing the update box, the icon
> shows up in the system tray again telling me that there is an update. When
> you open that, it's the same update and around in the circle we go. It has
> installed on every other PC and server in my environment fine.
>
>
>
> So far I cannot find anything on the web about this failure or how to fix it
> so I figured I would post it to the community for the answer since they are a
> bright bunch.
>
>
>
> Thanks to all that have helped me in the past and I appreciate it.
>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 1935. An error occurred during the installation of assembly. Wfeg microsoft.public.windows.vista.general 5 10-18-2009 07:44
Error: -1603 Fatal error during installation =?Utf-8?B?V2hpcGxhc2hJbmZvLnNl?= microsoft.public.windows.vista.general 1 03-27-2008 14:10
"Cannot proceed with Installation" Error during Vista Installation nwb microsoft.public.windows.vista.general 1 01-06-2008 05:00
"Cannot proceed with Installation" Error during Vista Installation nwb microsoft.public.windows.vista.installation setup 2 01-06-2008 00:11
Error Code: 0x643 for KB110806 & KB929300 LRR microsoft.public.windowsupdate 4 01-03-2008 11:16




All times are GMT +1. The time now is 16:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120