Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Spoolsv.exe running 100% after 10/14 update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-13-2007
Gerrit
 

Posts: n/a
RE: Spoolsv.exe running 100% after 10/14 update

Thank you very much for this post it was very helpfull, had the same problem
on a laptop.
"RI_Updates" wrote:

> After digging further in other postings, I found one that identified
> unprintable files in the print spool folder. I checked
> C:\WINDOWS\system32\spool\PRINTERS and found shockwave files (6mb)...after
> deleting, everything was fine. Try that, hopefully it will work in your case.
>
> "ricartes" wrote:
>
> > I have had the same problem. 100% and at times causing the cpu to overclock!
> > 8 (
> >
> > "RI_Updates" wrote:
> >
> > > Spooling has consumed all of my CPU non-stop since installing updates on
> > > 10/15. I have SP2 installed for some time with no issues. Any thoughts?

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
werfault.exe and wermgr.exe causing 100% CPU Jas microsoft.public.windows.vista.performance maintenance 5 05-02-2010 18:47
spoolsv.exe Bob microsoft.public.windows.vista.general 1 12-19-2007 22:37
svchost.exe running 100% of my CPU john microsoft.public.windows.vista.general 1 08-25-2007 11:25
CPU running at 100% Koopmann microsoft.public.windows.vista.performance maintenance 3 08-23-2007 03:56
SearchIndexer.exe Running at 100% CPU Immy microsoft.public.windows.vista.performance maintenance 7 06-01-2007 01:01




All times are GMT +1. The time now is 17:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120