Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

BITS can't start, error 123 module not found

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-12-2007
R. Choate
 

Posts: n/a
BITS can't start, error 123 module not found
I'm running Win XP pro. Recently I got a virus which hijacked my machine. With the help of an MVP at the AumHa Forum I was able to
recapture control of the machine. However, I suspect that somewhere in all of the activity and procedures to get rid of gremlins I
may have caused this problem. However it occured, I need help to fix this. I was first attempting to use Windows update to get
critical updates and one thing led to another.

I ran the update program, it found about 84 critical updates, and I selected all but one (IE7 install) and then clicked to download
& install. After giving it some time I came back to find it didn't install anything. I got error 0x80246008 for everything. I looked
it up and determined that BITS needed to be started. I followed instructions for that and got "Error 126: The specified module could
not be found.". Now I'm stuck. Can anybody help me get unstuck?

Thanks in advance!

--
RMC,CPA



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-13-2007
TaurArian
 

Posts: n/a
Re: BITS can't start, error 123 module not found
You may receive an error message that contains the "0x8DDD0018" code or the "0x80246008"
code when you try to download updates from the Microsoft Windows Update Web site or from
the Microsoft Update Web site
http://support.microsoft.com/default...b;en-us;910337

--
====================================
TaurArian [MVP] 2005-2008 - Australia
====================================
How to ask a question: http://support.microsoft.com/kb/555375
http://taurarian.mvps.org/index.htm
Emails will not be acknowledged - please post to the newsgroup so all may benefit.


"R. Choate" <rchoatecpa@NoSpam.com> wrote in message
news:ec3Ii7OPIHA.748@TK2MSFTNGP04.phx.gbl...
| I'm running Win XP pro. Recently I got a virus which hijacked my machine. With the help
of an MVP at the AumHa Forum I was able to
| recapture control of the machine. However, I suspect that somewhere in all of the
activity and procedures to get rid of gremlins I
| may have caused this problem. However it occured, I need help to fix this. I was first
attempting to use Windows update to get
| critical updates and one thing led to another.
|
| I ran the update program, it found about 84 critical updates, and I selected all but one
(IE7 install) and then clicked to download
| & install. After giving it some time I came back to find it didn't install anything. I
got error 0x80246008 for everything. I looked
| it up and determined that BITS needed to be started. I followed instructions for that
and got "Error 126: The specified module could
| not be found.". Now I'm stuck. Can anybody help me get unstuck?
|
| Thanks in advance!
|
| --
| RMC,CPA
|
|
|


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Module not found Paul microsoft.public.windows.vista.performance maintenance 6 03-12-2009 20:16
Off the wire: Flaws found in OpenSSL encryption module Steve Security News 0 11-30-2007 11:50
Flaws found in OpenSSL encryption module Steve Security News 0 11-30-2007 02:10
Flaws found in OpenSSL encryption module Paul Security News 0 11-29-2007 22:00
Article ID: 930453 Error message when you start Word 2002 from Works Suite 2006 on a Windows Vista-based computer: "Error 1706. No valid source could be found" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 02:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120