Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Outlook Express problems after automatic update

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 12-08-2007
Blackeyedsue
 

Posts: n/a
Outlook Express problems after automatic update
Since downloading and installing the latest updates on my pc today, 12/8/07,
all of my emails in Outlook are blank. I cannot find a problem with my
settings or my server. Has anyone else had this problem? and how do I fix it?
--
Thanks, Sue
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-08-2007
PA Bear
 

Posts: n/a
Re: Outlook Express problems after automatic update
Outlook or Outlook Express? (They're not the same.)

Windows version?

What updates did you install?
================================
Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
--
OE-specific newsgroup:
news://msnews.microsoft.com/microsof...xpress.general

~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)


Blackeyedsue wrote:
> Since downloading and installing the latest updates on my pc today,
> 12/8/07,
> all of my emails in Outlook are blank. I cannot find a problem with my
> settings or my server. Has anyone else had this problem? and how do I fix
> it?


Reply With Quote
  #3 (permalink)  
Old 12-08-2007
Blackeyedsue
 

Posts: n/a
Re: Outlook Express problems after automatic update
It is Outlook Express
Version 6.0

I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I receive
this message: DllRegisterServer in inetcomm.dll succeeded.

I import my internet service provider email and my windows hotmail acct. to
Outlook Express. I have never had this problem in the past. I cannot locate
what updates I did today. I will gladly share them if you can tell me where
to find them. I did run my virus program and it listed these changes:
C:\\WINDOWS\system32\kernel32.dll Changed
C:\\WINDOWS\system32\user32.dll Changed
C:\\WINDOWS\system32\shell32.dll Changed
C:\\WINDOWS\system32|ntoskrnl.exe Changed

I am sorry to not be more knowledgeable about this. I probably should not do
the updates automatically as suggested, when I do not know where to find them
and undo them. Thank you for your help so far.

--
Thanks, Sue


"PA Bear" wrote:

> Outlook or Outlook Express? (They're not the same.)
>
> Windows version?
>
> What updates did you install?
> ================================
> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
> --
> OE-specific newsgroup:
> news://msnews.microsoft.com/microsof...xpress.general
>
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE, OE, Security, Shell/User)
>
>
> Blackeyedsue wrote:
> > Since downloading and installing the latest updates on my pc today,
> > 12/8/07,
> > all of my emails in Outlook are blank. I cannot find a problem with my
> > settings or my server. Has anyone else had this problem? and how do I fix
> > it?

>
>

Reply With Quote
  #4 (permalink)  
Old 12-08-2007
PA Bear
 

Posts: n/a
Re: Outlook Express problems after automatic update
X-post to OE General newsgroup.

> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I receive
> this message: DllRegisterServer in inetcomm.dll succeeded.


And are (all) your emails still showing blank? Have you rebooted?

http://windowsupdate.microsoft.com > "Review your update history" will tell
you what was installed, when, and how (i.e., via Windows Update website or
Automatic Updates).
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L.ORG http://66.39.69.143/


Blackeyedsue wrote:
> It is Outlook Express; Version 6.0
>
> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I receive
> this message: DllRegisterServer in inetcomm.dll succeeded.
>
> I import my internet service provider email and my windows hotmail acct.
> to
> Outlook Express. I have never had this problem in the past. I cannot
> locate
> what updates I did today. I will gladly share them if you can tell me
> where
> to find them. I did run my virus program and it listed these changes:
> C:\\WINDOWS\system32\kernel32.dll Changed
> C:\\WINDOWS\system32\user32.dll Changed
> C:\\WINDOWS\system32\shell32.dll Changed
> C:\\WINDOWS\system32|ntoskrnl.exe Changed
>
> I am sorry to not be more knowledgeable about this. I probably should not
> do
> the updates automatically as suggested, when I do not know where to find
> them and undo them. Thank you for your help so far.
>
>
>> Outlook or Outlook Express? (They're not the same.)
>>
>> Windows version?
>>
>> What updates did you install?
>> ================================
>> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
>> --
>> Blackeyedsue wrote:
>>> Since downloading and installing the latest updates on my pc today,
>>> 12/8/07,
>>> all of my emails in Outlook are blank. I cannot find a problem with my
>>> settings or my server. Has anyone else had this problem? and how do I
>>> fix
>>> it?


Reply With Quote
  #5 (permalink)  
Old 12-09-2007
Blackeyedsue
 

Posts: n/a
Re: Outlook Express problems after automatic update
We (husband and I) did a system restore and Outlook Express is still causing
the same problems. It imports the emails. I can see the sender and the
subject, but the contents of the email are blank except for where my virus
program lets me know it has been checked and is safe. Trying to both open
them in a separate window and using the split screen view, the email contents
is missing.
I had rebooted after the updates and we rebooted again afte the restore.

I have no problems using Outlook Express to send emails. My address book is
correct. I am not getting error messages when the emails are imported. It is
really odd. Thanks so much for trying to help me PA Bear. I guess the actual
Outlook Express is experiencing a problem that we cannot find.

I did find the udates that ran today. They were udates for the frame network
(which you cannot delete. I found this out the hard way. Another reason for
the restore.) and a Windows Live update that is not even in the program file
list.
--
Thanks, Sue


"PA Bear" wrote:

> X-post to OE General newsgroup.
>
> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I receive
> > this message: DllRegisterServer in inetcomm.dll succeeded.

>
> And are (all) your emails still showing blank? Have you rebooted?
>
> http://windowsupdate.microsoft.com > "Review your update history" will tell
> you what was installed, when, and how (i.e., via Windows Update website or
> Automatic Updates).
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE, OE, Security, Shell/User)
> AumHa VSOP & Admin http://aumha.net
> DTS-L.ORG http://66.39.69.143/
>
>
> Blackeyedsue wrote:
> > It is Outlook Express; Version 6.0
> >
> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I receive
> > this message: DllRegisterServer in inetcomm.dll succeeded.
> >
> > I import my internet service provider email and my windows hotmail acct.
> > to
> > Outlook Express. I have never had this problem in the past. I cannot
> > locate
> > what updates I did today. I will gladly share them if you can tell me
> > where
> > to find them. I did run my virus program and it listed these changes:
> > C:\\WINDOWS\system32\kernel32.dll Changed
> > C:\\WINDOWS\system32\user32.dll Changed
> > C:\\WINDOWS\system32\shell32.dll Changed
> > C:\\WINDOWS\system32|ntoskrnl.exe Changed
> >
> > I am sorry to not be more knowledgeable about this. I probably should not
> > do
> > the updates automatically as suggested, when I do not know where to find
> > them and undo them. Thank you for your help so far.
> >
> >
> >> Outlook or Outlook Express? (They're not the same.)
> >>
> >> Windows version?
> >>
> >> What updates did you install?
> >> ================================
> >> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
> >> --
> >> Blackeyedsue wrote:
> >>> Since downloading and installing the latest updates on my pc today,
> >>> 12/8/07,
> >>> all of my emails in Outlook are blank. I cannot find a problem with my
> >>> settings or my server. Has anyone else had this problem? and how do I
> >>> fix
> >>> it?

>
>

Reply With Quote
  #6 (permalink)  
Old 12-09-2007
Bruce Hagen
 

Posts: n/a
Re: Outlook Express problems after automatic update
Import and download are not the same thing. See this about blank messages.
It includes some of the things you have tried.

The very first thing you must do is get rid of e-mail scanning. (What
program do you use?). For some, you must remove the program and then
reinstall it in Custom Mode and opt out of e-mail scanning when you see that
option.

And also............

See this about possible fixes for messages appearing blank:
www.oehelp.com/OETips.aspx#10

If you fix it and the problem reoccurs, download CWShredder and run it after
doing the fix again.
http://www.intermute.com/products/cwshredder.html
--
Bruce Hagen
MS-MVP Outlook Express
Imperial Beach, CA


"Blackeyedsue" <blackeyedsue@discussions.microsoft.com> wrote in message
news:17C4DB90-86E4-4724-B8D2-16E364062D37@microsoft.com...
> We (husband and I) did a system restore and Outlook Express is still
> causing
> the same problems. It imports the emails. I can see the sender and the
> subject, but the contents of the email are blank except for where my virus
> program lets me know it has been checked and is safe. Trying to both open
> them in a separate window and using the split screen view, the email
> contents
> is missing.
> I had rebooted after the updates and we rebooted again afte the restore.
>
> I have no problems using Outlook Express to send emails. My address book
> is
> correct. I am not getting error messages when the emails are imported. It
> is
> really odd. Thanks so much for trying to help me PA Bear. I guess the
> actual
> Outlook Express is experiencing a problem that we cannot find.
>
> I did find the udates that ran today. They were udates for the frame
> network
> (which you cannot delete. I found this out the hard way. Another reason
> for
> the restore.) and a Windows Live update that is not even in the program
> file
> list.
> --
> Thanks, Sue
>
>
> "PA Bear" wrote:
>
>> X-post to OE General newsgroup.
>>
>> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>> > receive
>> > this message: DllRegisterServer in inetcomm.dll succeeded.

>>
>> And are (all) your emails still showing blank? Have you rebooted?
>>
>> http://windowsupdate.microsoft.com > "Review your update history" will
>> tell
>> you what was installed, when, and how (i.e., via Windows Update website
>> or
>> Automatic Updates).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE, OE, Security, Shell/User)
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L.ORG http://66.39.69.143/
>>
>>
>> Blackeyedsue wrote:
>> > It is Outlook Express; Version 6.0
>> >
>> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>> > receive
>> > this message: DllRegisterServer in inetcomm.dll succeeded.
>> >
>> > I import my internet service provider email and my windows hotmail
>> > acct.
>> > to
>> > Outlook Express. I have never had this problem in the past. I cannot
>> > locate
>> > what updates I did today. I will gladly share them if you can tell me
>> > where
>> > to find them. I did run my virus program and it listed these changes:
>> > C:\\WINDOWS\system32\kernel32.dll Changed
>> > C:\\WINDOWS\system32\user32.dll Changed
>> > C:\\WINDOWS\system32\shell32.dll Changed
>> > C:\\WINDOWS\system32|ntoskrnl.exe Changed
>> >
>> > I am sorry to not be more knowledgeable about this. I probably should
>> > not
>> > do
>> > the updates automatically as suggested, when I do not know where to
>> > find
>> > them and undo them. Thank you for your help so far.
>> >
>> >
>> >> Outlook or Outlook Express? (They're not the same.)
>> >>
>> >> Windows version?
>> >>
>> >> What updates did you install?
>> >> ================================
>> >> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
>> >> --
>> >> Blackeyedsue wrote:
>> >>> Since downloading and installing the latest updates on my pc today,
>> >>> 12/8/07,
>> >>> all of my emails in Outlook are blank. I cannot find a problem with
>> >>> my
>> >>> settings or my server. Has anyone else had this problem? and how do I
>> >>> fix
>> >>> it?

>>
>>


Reply With Quote
  #7 (permalink)  
Old 12-09-2007
Frank Saunders MS-MVP IE,OE/WM
 

Posts: n/a
Re: Outlook Express problems after automatic update
"Blackeyedsue" <blackeyedsue@discussions.microsoft.com> wrote in message
news:17C4DB90-86E4-4724-B8D2-16E364062D37@microsoft.com...
> We (husband and I) did a system restore and Outlook Express is still
> causing
> the same problems. It imports the emails. I can see the sender and the
> subject, but the contents of the email are blank except for where my virus
> program lets me know it has been checked and is safe. Trying to both open
> them in a separate window and using the split screen view, the email
> contents
> is missing.
> I had rebooted after the updates and we rebooted again afte the restore.
>
> I have no problems using Outlook Express to send emails. My address book
> is
> correct. I am not getting error messages when the emails are imported. It
> is
> really odd. Thanks so much for trying to help me PA Bear. I guess the
> actual
> Outlook Express is experiencing a problem that we cannot find.
>
> I did find the udates that ran today. They were udates for the frame
> network
> (which you cannot delete. I found this out the hard way. Another reason
> for
> the restore.) and a Windows Live update that is not even in the program
> file
> list.
> --
> Thanks, Sue
>
>
> "PA Bear" wrote:
>
>> X-post to OE General newsgroup.
>>
>> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>> > receive
>> > this message: DllRegisterServer in inetcomm.dll succeeded.

>>
>> And are (all) your emails still showing blank? Have you rebooted?
>>
>> http://windowsupdate.microsoft.com > "Review your update history" will
>> tell
>> you what was installed, when, and how (i.e., via Windows Update website
>> or
>> Automatic Updates).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE, OE, Security, Shell/User)
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L.ORG http://66.39.69.143/
>>
>>
>> Blackeyedsue wrote:
>> > It is Outlook Express; Version 6.0
>> >
>> > I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>> > receive
>> > this message: DllRegisterServer in inetcomm.dll succeeded.
>> >
>> > I import my internet service provider email and my windows hotmail
>> > acct.
>> > to
>> > Outlook Express. I have never had this problem in the past. I cannot
>> > locate
>> > what updates I did today. I will gladly share them if you can tell me
>> > where
>> > to find them. I did run my virus program and it listed these changes:
>> > C:\\WINDOWS\system32\kernel32.dll Changed
>> > C:\\WINDOWS\system32\user32.dll Changed
>> > C:\\WINDOWS\system32\shell32.dll Changed
>> > C:\\WINDOWS\system32|ntoskrnl.exe Changed
>> >
>> > I am sorry to not be more knowledgeable about this. I probably should
>> > not
>> > do
>> > the updates automatically as suggested, when I do not know where to
>> > find
>> > them and undo them. Thank you for your help so far.
>> >
>> >
>> >> Outlook or Outlook Express? (They're not the same.)
>> >>
>> >> Windows version?
>> >>
>> >> What updates did you install?
>> >> ================================
>> >> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
>> >> --
>> >> Blackeyedsue wrote:
>> >>> Since downloading and installing the latest updates on my pc today,
>> >>> 12/8/07,
>> >>> all of my emails in Outlook are blank. I cannot find a problem with
>> >>> my
>> >>> settings or my server. Has anyone else had this problem? and how do I
>> >>> fix
>> >>> it?

>>
>>


From http://www.fjsmjs.com/OE/blnkmess.htm

Several possible causes and therefore several possible fixes:
1. Go to Start | Run and type
regsvr32 inetcomm.dll
and press <Enter>
If this doesn't work carry out step 6 and then repeat this step. <-- I
gather you did this.
2. Go to Tools | Options | Read | Fonts and set Western (ISO) as the
default.
3. Clear Temporary Internet Files and the Temp folder.
4. Turn off email scanning in your anti-virus.
5. Someone else reported that re-installing OE using the last method in
this article fixed the problem:
How to Reinstall or Repair Internet Explorer and Outlook Express in Windows
XP
http://support.microsoft.com/?kbid=318378
Method 2 works on earlier versions of Windows.
6. Eliminate any scumware.
See
Dealing with Unwanted Spyware, Parasites, Toolbars and Search Engines
http://mvps.org/winhelp2002/unwanted.htm
especially
http://mvps.org/winhelp2002/unwanted.htm#Coolwebsearch

Note that AdAware and SpyBot S & D will each catch some things the other
won't. Also, each needs to be updated before every use, even when just
downloaded. There's also a lot more to do than just those two programs.
CWShredder is also available here:
http://www.kellys-korner-xp.com/regs...cwshredder.zip
**Post your HijackThis log to
http://forums.spywareinfo.com/ or the Spyware forum at
http://forum.aumha.org/ for expert analysis, not here.**
Alternative download pages for Ad-Aware, Spybot, HijackThis and CWShredder
may be found on this page:
http://aumha.org/a/parasite.htm.
If trying everything at that site does not fix the problem try step one
(regsvr32 inetcomm.dll) again.

--
Frank Saunders MS-MVP IE,OE/WM
www.fjsmjs.com
Do not send email

Reply With Quote
  #8 (permalink)  
Old 12-09-2007
Gerry
 

Posts: n/a
Re: Outlook Express problems after automatic update
Sue

What is your anti-virus programme? Turning off virus scanning of
incoming mail may fix that problem.

Windows Updates. In Start, Control Panel, Automatic Updates uncheck
Automatic and check "Notify me but don't automatically download or
install". When notified commence the process by selecting Start, Help
and Support, Keep your computer up-to-date with Windows Update and opt
for a Custom install.

--



Hope this helps.

Gerry
~~~~
FCA
Stourport, England
Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~


Blackeyedsue wrote:
> We (husband and I) did a system restore and Outlook Express is still
> causing the same problems. It imports the emails. I can see the
> sender and the subject, but the contents of the email are blank
> except for where my virus program lets me know it has been checked
> and is safe. Trying to both open them in a separate window and using
> the split screen view, the email contents is missing.
> I had rebooted after the updates and we rebooted again afte the
> restore.
>
> I have no problems using Outlook Express to send emails. My address
> book is correct. I am not getting error messages when the emails are
> imported. It is really odd. Thanks so much for trying to help me PA
> Bear. I guess the actual Outlook Express is experiencing a problem
> that we cannot find.
>
> I did find the udates that ran today. They were udates for the frame
> network (which you cannot delete. I found this out the hard way.
> Another reason for the restore.) and a Windows Live update that is
> not even in the program file list.
>
>> X-post to OE General newsgroup.
>>
>>> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>>> receive this message: DllRegisterServer in inetcomm.dll succeeded.

>>
>> And are (all) your emails still showing blank? Have you rebooted?
>>
>> http://windowsupdate.microsoft.com > "Review your update history"
>> will tell you what was installed, when, and how (i.e., via Windows
>> Update website or Automatic Updates).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE, OE, Security, Shell/User)
>> AumHa VSOP & Admin http://aumha.net
>> DTS-L.ORG http://66.39.69.143/
>>
>>
>> Blackeyedsue wrote:
>>> It is Outlook Express; Version 6.0
>>>
>>> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>>> receive this message: DllRegisterServer in inetcomm.dll succeeded.
>>>
>>> I import my internet service provider email and my windows hotmail
>>> acct. to
>>> Outlook Express. I have never had this problem in the past. I cannot
>>> locate
>>> what updates I did today. I will gladly share them if you can tell
>>> me where
>>> to find them. I did run my virus program and it listed these
>>> changes: C:\\WINDOWS\system32\kernel32.dll Changed
>>> C:\\WINDOWS\system32\user32.dll Changed
>>> C:\\WINDOWS\system32\shell32.dll Changed
>>> C:\\WINDOWS\system32|ntoskrnl.exe Changed
>>>
>>> I am sorry to not be more knowledgeable about this. I probably
>>> should not do
>>> the updates automatically as suggested, when I do not know where to
>>> find them and undo them. Thank you for your help so far.
>>>
>>>
>>>> Outlook or Outlook Express? (They're not the same.)
>>>>
>>>> Windows version?
>>>>
>>>> What updates did you install?
>>>> ================================
>>>> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
>>>> --
>>>> Blackeyedsue wrote:
>>>>> Since downloading and installing the latest updates on my pc
>>>>> today, 12/8/07,
>>>>> all of my emails in Outlook are blank. I cannot find a problem
>>>>> with my settings or my server. Has anyone else had this problem?
>>>>> and how do I fix
>>>>> it?



Reply With Quote
  #9 (permalink)  
Old 12-09-2007
PA Bear
 

Posts: n/a
Re: Outlook Express problems after automatic update
Please see:

The Other E-Mail Threat: File Corruption in Outlook Express
http://www.microsoft.com/windows/IE/...orruption.mspx

Disable email scanning by your anti-virus application: It provides no
additional protection, it's probably causing the problem, and even Symantec
says it's not necessary:

<QP>
Disabling Email Scanning does not leave you unprotected against viruses that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions.
</QP>
http://service1.symantec.com/SUPPORT...02111812533106

NB: Email scanning can so thoroughly corrupt OE's message store
(http://www.insideoe.com/files/store.htm#storemain) that you may still see
blank messages after you disable email scanning. Should this be the case,
let us know in a reply to this thread.

PS: See Bruce's reply and please don't refer to downloading messages into OE
as importing messages so as to avoid confusion.
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE, OE, Security, Shell/User)
AumHa VSOP & Admin http://aumha.net
DTS-L.ORG http://66.39.69.143/

Blackeyedsue wrote:
> We (husband and I) did a system restore and Outlook Express is still
> causing
> the same problems. It imports the emails. I can see the sender and the
> subject, but the contents of the email are blank except for where my virus
> program lets me know it has been checked and is safe. Trying to both open
> them in a separate window and using the split screen view, the email
> contents is missing.
> I had rebooted after the updates and we rebooted again afte the restore.
>
> I have no problems using Outlook Express to send emails. My address book
> is
> correct. I am not getting error messages when the emails are imported. It
> is
> really odd. Thanks so much for trying to help me PA Bear. I guess the
> actual
> Outlook Express is experiencing a problem that we cannot find.
>
> I did find the udates that ran today. They were udates for the frame
> network
> (which you cannot delete. I found this out the hard way. Another reason
> for
> the restore.) and a Windows Live update that is not even in the program
> file
> list.
>
>> X-post to OE General newsgroup.
>>
>>> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>>> receive
>>> this message: DllRegisterServer in inetcomm.dll succeeded.

>>
>> And are (all) your emails still showing blank? Have you rebooted?
>>
>> http://windowsupdate.microsoft.com > "Review your update history" will
>> tell
>> you what was installed, when, and how (i.e., via Windows Update website
>> or
>> Automatic Updates).
>> --
>> Blackeyedsue wrote:
>>> It is Outlook Express; Version 6.0
>>>
>>> I copied and pasted regsvr32 inetcomm.dll in the start/run menu. I
>>> receive
>>> this message: DllRegisterServer in inetcomm.dll succeeded.
>>>
>>> I import my internet service provider email and my windows hotmail acct.
>>> to
>>> Outlook Express. I have never had this problem in the past. I cannot
>>> locate
>>> what updates I did today. I will gladly share them if you can tell me
>>> where
>>> to find them. I did run my virus program and it listed these changes:
>>> C:\\WINDOWS\system32\kernel32.dll Changed
>>> C:\\WINDOWS\system32\user32.dll Changed
>>> C:\\WINDOWS\system32\shell32.dll Changed
>>> C:\\WINDOWS\system32|ntoskrnl.exe Changed
>>>
>>> I am sorry to not be more knowledgeable about this. I probably should
>>> not
>>> do
>>> the updates automatically as suggested, when I do not know where to find
>>> them and undo them. Thank you for your help so far.
>>>
>>>> Outlook or Outlook Express? (They're not the same.)
>>>>
>>>> Windows version?
>>>>
>>>> What updates did you install?
>>>> ================================
>>>> Start > Run > (type in) regsvr32 inetcomm.dll > [OK]
>>>> --
>>>> Blackeyedsue wrote:
>>>>> Since downloading and installing the latest updates on my pc today,
>>>>> 12/8/07,
>>>>> all of my emails in Outlook are blank. I cannot find a problem with my
>>>>> settings or my server. Has anyone else had this problem? and how do I
>>>>> fix it?


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
outlook express problems Ruth microsoft.public.windows.vista.general 8 11-05-2007 11:38
MS07-056 - Critical: Security Update for Outlook Express and Windows Mail (941202) Steve Microsoft Security Bulletins 0 10-10-2007 03:51
MS07-034 - Critical: Cumulative Security Update for Outlook Express and Windows Mail Steve Microsoft Security Bulletins 0 07-02-2007 00:32
Problems importing e-mail from outlook express =?Utf-8?B?U2xhZGRpbg==?= microsoft.public.windows.vista.mail 2 04-01-2007 20:54
outlook express problems w/ vista =?Utf-8?B?Y3c=?= microsoft.public.windows.vista.mail 4 03-28-2007 03:36




All times are GMT +1. The time now is 04:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120