Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Just installed update KB943460 -Now Camcorder->FireWire idoes not

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 11-16-2007
RM12
 

Posts: n/a
Just installed update KB943460 -Now Camcorder->FireWire idoes not
Installed KB943460 and now my Canon camcorder does not work for date upload
via FireWire. I uninstalled the update and it still doesn't work. Reapplied
the update and, yep, still doesn't work.

PLEASE HELP!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-17-2007
Cruiser
 

Posts: n/a
RE: Just installed update KB943460 -Now Camcorder->FireWire idoes not

-- Since downloading KB943460 a friend's computer will not connect to the
internet. Any suggestions?



"RM12" wrote:

> Installed KB943460 and now my Canon camcorder does not work for date upload
> via FireWire. I uninstalled the update and it still doesn't work. Reapplied
> the update and, yep, still doesn't work.
>
> PLEASE HELP!

Reply With Quote
  #3 (permalink)  
Old 11-17-2007
Ottmar Freudenberger
 

Posts: n/a
Re: Just installed update KB943460 -Now Camcorder->FireWire idoes not
"RM12" <RM12@discussions.microsoft.com> schrieb:

> Installed KB943460 and now my Canon camcorder does not work for date upload
> via FireWire. I uninstalled the update and it still doesn't work.


Not fixing the issue after uninstalling the update makes it unlikely, that
the update is really the cause for the issue. Is it fixed with using a
System Restore point?

Which Windows Version are you using?

Bye,
Freudi
Reply With Quote
  #4 (permalink)  
Old 11-17-2007
Ottmar Freudenberger
 

Posts: n/a
Re: Just installed update KB943460 -Now Camcorder->FireWire idoes not
"Cruiser" <Cruiser@discussions.microsoft.com> schrieb:

> -- Since downloading KB943460 a friend's computer will not connect to the
> internet. Any suggestions?


Which Windows Version?
Which applications are running in the background?
Which kind of connection (RAS, LAN, VPN)?
Is the connection not established or does only the browser (which one?)
doesn't show any sites?

Bye,
Freudi
Reply With Quote
  #5 (permalink)  
Old 11-17-2007
RM12
 

Posts: n/a
Re: Just installed update KB943460 -Now Camcorder->FireWire idoes
Windows XP SP2

> Not fixing the issue after uninstalling the update makes it unlikely, that
> the update is really the cause for the issue. Is it fixed with using a
> System Restore point?
>
> Which Windows Version are you using?
>
> Bye,
> Freudi
>

Reply With Quote
  #6 (permalink)  
Old 11-18-2007
Ottmar Freudenberger
 

Posts: n/a
Re: Just installed update KB943460 -Now Camcorder->FireWire idoes
"RM12" <RM12@discussions.microsoft.com> schrieb:

>> Which Windows Version are you using?


> Windows XP SP2


Okay, and now to the other question:

>> Is it fixed with using a System Restore point?


Bye,
Freudi
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
security update KB943460 kenleh microsoft.public.windowsupdate 5 11-18-2007 21:56
Microsoft update KB943460 hcarver microsoft.public.windowsupdate 1 11-18-2007 13:55
DV (Camcorder) input via Firewire =?Utf-8?B?RGFpIE1pY2hhZWw=?= microsoft.public.windows.vista.general 10 07-09-2007 19:06
Problem with camcorder ...need help with firewire Leighznich microsoft.public.windows.vista hardware devices 3 04-28-2007 05:29
Help connecting camcorder via firewire Leighznich microsoft.public.windows.vista.general 0 04-27-2007 21:26




All times are GMT +1. The time now is 16:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120