Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

RE: Microsoft Update Error: 0xC80001FE

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 10-30-2007
Stefan Ferner
 

Posts: n/a
RE: Microsoft Update Error: 0xC80001FE
Hi Ronald,

Good research!

My Win2000 system updates again with your steps 4,5 and 6.

> 4) Booted the system up into safe mode.
>
> 5) ... so I deleted the "SoftwareDistribution" folder.
>
> 6) Rebooted the system.


Cheers,
Stefan


"Ronald Dodge" wrote:

> Here's what I had to do as I found a resolution for this issue. I actually
> ran into a problem on another system with the same error code, so let's go
> through the steps that I took.
>
> 1) Since I noticed that other system running slower than it should have, I
> ran it through Spybot Search and Destroy 1.4. Of course, I updated the
> definitions before running it for the checks and then clicked on fix
> problems, which it did remove all of the ones that were listed.
>
> 2) Ran the updated again, but then ran into a different error code.
>
> 3) Checked the newsgroup based on that error code and there were 2
> different resolutions posted. One was to add the "System" user id to the C
> drive with full priviledges (this was of no help), and the other was to
> either rename or delete the "SystemDistribution" folder within the "C:\WINNT"
> path, which this was only able to be accomplished via booting the system up
> into safe mode.
>
> 4) Booted the system up into safe mode.
>
> 5) Given the system only has 3GB of HD, space is rather limited, so I
> deleted the "SoftwareDistribution" folder.
>
> 6) Rebooted the system.
>
> 7) Run the update again. Everything worked out fine from there.
>
> Notes: To do this, you must have administrative rights. Also, cause the
> updated does require ActiveX stuff, be sure that the options dealing with
> Signed ActiveX stuff are marked as enabled else update won't work. These are
> the 2 main things that I found after updating some 25 to 30 systems that one,
> make sure the Signed ActiveX stuff are enabled, and 2, if the updated still
> doesn't work using an adminstrator account, delete out the
> SoftwareDistribution folder.
>
> "dbayer" wrote:
>
> > Since my last post I have had entirely too many problems getting Microsoft
> > Update to work on Win2k. I was able to get it working in several instances,
> > but never could remember from one time to the next what I did. You would
> > think that I would learn to document... I simply abandoned MU for Win2k and
> > use WU & Office Update separately instead. If I run across this situation
> > again and actually get it working I will document what I did and post that
> > information.
> >
> > David
> >
> > "Ronald Dodge" wrote:
> >
> > > The rebooting of the system didn't help me out in overcoming this error code.
> > > What needs to be done to resolve this issue? Is there some sort of a
> > > permissions issue using W2K Pro, SP4? I am listed as the administrator of
> > > the system.
> > >
> > > "dbayer" wrote:
> > >
> > > > Don't know if this will help you or not, but I found some information stating
> > > > that 0xC80001FE refers to a hrLogWriteFail error - a problem writing to the
> > > > log files. I had the same problem, but after a reboot it worked.
> > > >
> > > > Good Luck
> > > > David
> > > >
> > > > "Henning" wrote:
> > > >
> > > > > Hello,
> > > > >
> > > > > if I start to Search for Updates (or try to change the settings) I get the
> > > > > Error 0xC80001FE.
> > > > > I'm running Windows 2000 SP 4. The Computer was rebooted after installing
> > > > > Microsoft Update.
> > > > >
> > > > > What could I do?
> > > > >
> > > > > Thanks
> > > > >
> > > > > Henning

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-30-2007
Ronald Dodge
 

Posts: n/a
RE: Microsoft Update Error: 0xC80001FE
Glad to be of help. If I'm having an issue with something, I generally like
to post back with what it is that I found out as I'm sure others are more
likely to have the same type of issue, if not necessarily the same issue.



"Stefan Ferner" wrote:

> Hi Ronald,
>
> Good research!
>
> My Win2000 system updates again with your steps 4,5 and 6.
>
> > 4) Booted the system up into safe mode.
> >
> > 5) ... so I deleted the "SoftwareDistribution" folder.
> >
> > 6) Rebooted the system.

>
> Cheers,
> Stefan
>
>
> "Ronald Dodge" wrote:
>
> > Here's what I had to do as I found a resolution for this issue. I actually
> > ran into a problem on another system with the same error code, so let's go
> > through the steps that I took.
> >
> > 1) Since I noticed that other system running slower than it should have, I
> > ran it through Spybot Search and Destroy 1.4. Of course, I updated the
> > definitions before running it for the checks and then clicked on fix
> > problems, which it did remove all of the ones that were listed.
> >
> > 2) Ran the updated again, but then ran into a different error code.
> >
> > 3) Checked the newsgroup based on that error code and there were 2
> > different resolutions posted. One was to add the "System" user id to the C
> > drive with full priviledges (this was of no help), and the other was to
> > either rename or delete the "SystemDistribution" folder within the "C:\WINNT"
> > path, which this was only able to be accomplished via booting the system up
> > into safe mode.
> >
> > 4) Booted the system up into safe mode.
> >
> > 5) Given the system only has 3GB of HD, space is rather limited, so I
> > deleted the "SoftwareDistribution" folder.
> >
> > 6) Rebooted the system.
> >
> > 7) Run the update again. Everything worked out fine from there.
> >
> > Notes: To do this, you must have administrative rights. Also, cause the
> > updated does require ActiveX stuff, be sure that the options dealing with
> > Signed ActiveX stuff are marked as enabled else update won't work. These are
> > the 2 main things that I found after updating some 25 to 30 systems that one,
> > make sure the Signed ActiveX stuff are enabled, and 2, if the updated still
> > doesn't work using an adminstrator account, delete out the
> > SoftwareDistribution folder.
> >
> > "dbayer" wrote:
> >
> > > Since my last post I have had entirely too many problems getting Microsoft
> > > Update to work on Win2k. I was able to get it working in several instances,
> > > but never could remember from one time to the next what I did. You would
> > > think that I would learn to document... I simply abandoned MU for Win2k and
> > > use WU & Office Update separately instead. If I run across this situation
> > > again and actually get it working I will document what I did and post that
> > > information.
> > >
> > > David
> > >
> > > "Ronald Dodge" wrote:
> > >
> > > > The rebooting of the system didn't help me out in overcoming this error code.
> > > > What needs to be done to resolve this issue? Is there some sort of a
> > > > permissions issue using W2K Pro, SP4? I am listed as the administrator of
> > > > the system.
> > > >
> > > > "dbayer" wrote:
> > > >
> > > > > Don't know if this will help you or not, but I found some information stating
> > > > > that 0xC80001FE refers to a hrLogWriteFail error - a problem writing to the
> > > > > log files. I had the same problem, but after a reboot it worked.
> > > > >
> > > > > Good Luck
> > > > > David
> > > > >
> > > > > "Henning" wrote:
> > > > >
> > > > > > Hello,
> > > > > >
> > > > > > if I start to Search for Updates (or try to change the settings) I get the
> > > > > > Error 0xC80001FE.
> > > > > > I'm running Windows 2000 SP 4. The Computer was rebooted after installing
> > > > > > Microsoft Update.
> > > > > >
> > > > > > What could I do?
> > > > > >
> > > > > > Thanks
> > > > > >
> > > > > > Henning

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft update issue (error 80070002) John microsoft.public.windows.vista.installation setup 1 04-21-2009 20:51
Microsoft Update Error ilya87 microsoft.public.microsoft_update_catalog 5 05-07-2008 03:49
Microsoft update fails. Error 0x80242006 Benjamin microsoft.public.microsoft_update_catalog 3 04-02-2008 13:32
Microsoft now takes blame for WSUS update error Steve Security News 0 10-26-2007 14:40
Article ID: 933528 Error message when you try to install Microsoft Update on a Windows Vista-based computer: "Could not install Microsoft Update on the computer" KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 23:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120