Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

huh? install what?

microsoft.public.windowsupdate






Speedup My PC
Reply
  #1 (permalink)  
Old 10-27-2007
john
 

Posts: n/a
huh? install what?
While running Windows Update (or rather Microsoft Update), IE7 goes to the
site, then shows me a window saying I need to download an ActiveX control
update of some kind, I guess to update the updater.

Only problerm is, the Information Bar where you're supposed to click to
accept it never shows, but the screen plainly says "Click the Info Bar to
proceed..." - or whatever it says.
Funny part is, if I switch to the other User on the same machine (Log off
and back on), it works fine.

What's up with that? I tried resetting all of the security controls to
their lowest settings, even going through and changing settings allowing ALL
ActiveX content, no matter what, and still no luck.

Turned off AV & Firewall, blah. blah, blah... nothing

Why would it be OK for one user and not the other?


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-27-2007
John Adams
 

Posts: n/a
Re: huh? install what?
john wrote:
> While running Windows Update (or rather Microsoft Update), IE7 goes to the
> site, then shows me a window saying I need to download an ActiveX control
> update of some kind, I guess to update the updater.
>
> Only problerm is, the Information Bar where you're supposed to click to
> accept it never shows, but the screen plainly says "Click the Info Bar to
> proceed..." - or whatever it says.
> Funny part is, if I switch to the other User on the same machine (Log off
> and back on), it works fine.
>
> What's up with that? I tried resetting all of the security controls to
> their lowest settings, even going through and changing settings allowing ALL
> ActiveX content, no matter what, and still no luck.
>
> Turned off AV & Firewall, blah. blah, blah... nothing
>
> Why would it be OK for one user and not the other?
>
>

Because one account has admin rights and the other doesn't?
Reply With Quote
  #3 (permalink)  
Old 10-27-2007
john
 

Posts: n/a
Re: huh? install what?
nope, full admin acess for both, in fact it's MY account that's messed up,
and that's the account that created the other...


"John Adams" <me@none.invalid> wrote in message
news:PbNUi.290179$vo5.278810@fe04.news.easynews.co m...
> john wrote:
>> While running Windows Update (or rather Microsoft Update), IE7 goes to
>> the site, then shows me a window saying I need to download an ActiveX
>> control update of some kind, I guess to update the updater.
>>
>> Only problerm is, the Information Bar where you're supposed to click to
>> accept it never shows, but the screen plainly says "Click the Info Bar to
>> proceed..." - or whatever it says.
>> Funny part is, if I switch to the other User on the same machine (Log off
>> and back on), it works fine.
>>
>> What's up with that? I tried resetting all of the security controls to
>> their lowest settings, even going through and changing settings allowing
>> ALL ActiveX content, no matter what, and still no luck.
>>
>> Turned off AV & Firewall, blah. blah, blah... nothing
>>
>> Why would it be OK for one user and not the other?

> Because one account has admin rights and the other doesn't?



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Huh, where is that *.exe DefecTalisman microsoft.public.windows.vista.general 4 06-23-2007 19:33
Vista General huh? Jeff microsoft.public.windows.vista.general 1 03-02-2007 16:52
Logging onto a hosting service cpanel with vista...HUH!??!?! won't =?Utf-8?B?a2F0aGlkZGVu?= microsoft.public.windows.vista.general 1 03-01-2007 12:00
Re: Windows Complete Restore--HUH??? =?Utf-8?B?VmFydW4gUGFuZGV5?= microsoft.public.windows.vista.general 1 02-28-2007 17:49
Two different software compatibility lists? huh?? johnm microsoft.public.windows.vista.general 8 02-25-2007 14:39




All times are GMT +1. The time now is 02:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120