Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

connessione internet

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 06-25-2007
Diego TT
 

Posts: n/a
connessione internet
Salve a tutti, ho un vista business connesso ad internet tramite router
collegato ad uno switch. il mio problema è questo :
appena avvio il pc non sono connesso ad internet ma solo alla lan. se stacco
e riattacco il cavo di rete dopo pochi secondi mi trovo anche connesso ad
internet. questo accade tutte le volte che riavvio il pc. mi sembra che vista
per determinare se c'è connessione ad internet faccia un ping verso qualche
host remota, è vero? se è cosi' e' possibile configurarlo in modo che non
faccia questo ping? inoltre ho visto che quando si stabilisce la navigazione
web, il ping verso domini web non rispondono comunque. (c'è anche un pc con
winxp pro connesso alla rete e quello non ha mai problemi di questo tipo).
Avete qualche idea??
Grazie - diego.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-26-2007
Gugu
 

Posts: n/a
Re: connessione internet
> Salve a tutti, ho un vista business connesso ad internet tramite router
> collegato ad uno switch. il mio problema è questo :


Ciao, io sono messo esattamente nella tua situazione, ho uno switch 3Com al
quale ho il router collegato.

> appena avvio il pc non sono connesso ad internet ma solo alla lan.


Mi sembra strana queta cosa.
Secondo me dovresti rivedere la configurazione della rete (IP, GATEWAY,
DNS).
Ad esempio io ho configurato due IP: uno per la intranet con tanto di DNS
locali, uno per internet utilizzando come GATWAY il router e come DNS quelli
aggiornati di ALICE (che me li ha fatti cambiare da poco). Non uso DHCP
verso il router perche' ho configurato alcune porte che mi servono in
Virtual Server (tipo al 5900 per ultraVnc, etc.).

> se stacco
> e riattacco il cavo di rete dopo pochi secondi mi trovo anche connesso ad
> internet. questo accade tutte le volte che riavvio il pc. mi sembra che
> vista
> per determinare se c'è connessione ad internet faccia un ping verso
> qualche
> host remota, è vero?


Purtroppo non ne ho idea ma sto cercando su internet info a riguardo.

> se è cosi' e' possibile configurarlo in modo che non
> faccia questo ping? inoltre ho visto che quando si stabilisce la
> navigazione
> web, il ping verso domini web non rispondono comunque.


Spesso i server hanno il servizio di risposta ai PING disattivato per
evitare gli scanner alla ricerca di macchine vulnerabili quindi e' normale
ad esempio che provi a fare il PING su qualche server noto e lui non ti
risponde.
Dovresti pero' vedere che i DNS rispondono correttamente e trasformano il
nome UNC in indirizzo IP.
Prima da linea di comando fai un ipconfig /flushdns e poi quando fai ad
esempio il PING su google, dovresti ottenere una cosa simile

Esecuzione di Ping www.l.google.com [64.233.183.147] con 32 byte di dati:

Richiesta scaduta.

> (c'è anche un pc con
> winxp pro connesso alla rete e quello non ha mai problemi di questo tipo).
> Avete qualche idea??


A questo punto proverei a controllare se entrambi i PC hanno le stesse
impostazioni di rete (controlla che abbiano anche gli stessi
servizi/protocolli etc.).

--
Gugu


Reply With Quote
  #3 (permalink)  
Old 06-26-2007
Diego TT
 

Posts: n/a
Re: connessione internet
dns e gateway sono giusti altrimenti quanto stacco e riattacco il cavo non
funzionerebbe, cmq è la stessa configurazione che ho nell'xp e quello non da
mai problemi di questo tipo.
non uso dhcp.
i dns sono giusti, ho contattato il servizio clienti dell'adsl e mi
confermano che questi inidirizzi sono quelli corretti.
Diego

"Gugu" ha scritto:

> > Salve a tutti, ho un vista business connesso ad internet tramite router
> > collegato ad uno switch. il mio problema è questo :

>
> Ciao, io sono messo esattamente nella tua situazione, ho uno switch 3Com al
> quale ho il router collegato.
>
> > appena avvio il pc non sono connesso ad internet ma solo alla lan.

>
> Mi sembra strana queta cosa.
> Secondo me dovresti rivedere la configurazione della rete (IP, GATEWAY,
> DNS).
> Ad esempio io ho configurato due IP: uno per la intranet con tanto di DNS
> locali, uno per internet utilizzando come GATWAY il router e come DNS quelli
> aggiornati di ALICE (che me li ha fatti cambiare da poco). Non uso DHCP
> verso il router perche' ho configurato alcune porte che mi servono in
> Virtual Server (tipo al 5900 per ultraVnc, etc.).
>
> > se stacco
> > e riattacco il cavo di rete dopo pochi secondi mi trovo anche connesso ad
> > internet. questo accade tutte le volte che riavvio il pc. mi sembra che
> > vista
> > per determinare se c'è connessione ad internet faccia un ping verso
> > qualche
> > host remota, è vero?

>
> Purtroppo non ne ho idea ma sto cercando su internet info a riguardo.
>
> > se è cosi' e' possibile configurarlo in modo che non
> > faccia questo ping? inoltre ho visto che quando si stabilisce la
> > navigazione
> > web, il ping verso domini web non rispondono comunque.

>
> Spesso i server hanno il servizio di risposta ai PING disattivato per
> evitare gli scanner alla ricerca di macchine vulnerabili quindi e' normale
> ad esempio che provi a fare il PING su qualche server noto e lui non ti
> risponde.
> Dovresti pero' vedere che i DNS rispondono correttamente e trasformano il
> nome UNC in indirizzo IP.
> Prima da linea di comando fai un ipconfig /flushdns e poi quando fai ad
> esempio il PING su google, dovresti ottenere una cosa simile
>
> Esecuzione di Ping www.l.google.com [64.233.183.147] con 32 byte di dati:
>
> Richiesta scaduta.
>
> > (c'è anche un pc con
> > winxp pro connesso alla rete e quello non ha mai problemi di questo tipo).
> > Avete qualche idea??

>
> A questo punto proverei a controllare se entrambi i PC hanno le stesse
> impostazioni di rete (controlla che abbiano anche gli stessi
> servizi/protocolli etc.).
>
> --
> Gugu
>
>

Reply With Quote
  #4 (permalink)  
Old 06-27-2007
Gugu
 

Posts: n/a
Re: connessione internet
> dns e gateway sono giusti altrimenti quanto stacco e riattacco il cavo non
> funzionerebbe,


Nel caso di DHCP, DNS e GATEWAY potrebbero non funzionarti finche non hai
un IP corretto.
Visto che non hai DHCP non e' quello il problema.

> cmq è la stessa configurazione che ho nell'xp e quello non da
> mai problemi di questo tipo.


Lasciando perdere l'icona di internet in Vista che ti dice se hai un
collegamento o meno,
come si comporta quando fai il PING come ti ho consigliato?

--
Gugu

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
connessione di rete e internet Diego TT microsoft.public.it.windows.vista 1 05-26-2007 01:31
Connessione ad internet Tenchi1 microsoft.public.it.windows.vista 0 04-24-2007 00:35
Connessione ad internet Karappo microsoft.public.it.windows.vista 1 04-20-2007 14:28




All times are GMT +1. The time now is 21:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120