Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bug?

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 06-21-2007
Pr3d
 

Posts: n/a
Bug?
Vi presento una situazione che ho appena riscontrato.

Avevo due utenti, Administrator e Prova.
Ho cancellato prova e tolto l'UAC ad Administrator.
Loggato come Administrator e senza UAC ho ricreato l'utente prova,
inserendolo nel gruppo Users.

Loggo come utente prova e l'UAC Ŕ disabilitato.
Ovviamente non lo posso abilitare, quindi loggo come Administrator,
clicco su gestisci altro utente, clic sull'utente prova e come per magia
noto che non ho la voce per poter attivare l'UAC. o_O

Morale della favola?
Ho dovuto elevare prova a utente amministrativo, loggarmi, abilitare
l'UAC, riavviare, loggare come Administrator e rimettere l'utente prova
nel gruppo Users.

Vediamo se qualcuno mi sa illuminare...

Ciao.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-22-2007
Pr3d
 

Posts: n/a
Re: Bug?
Pr3d ha scritto:
>
> Morale della favola?
>


Diciamo che quando si crea l'utenza essendo loggati senza UAC
quest'ultimo lo troveremo disattivato anche nella nuova utenza, cosi
come vale il contrario.
Peccato che creando un utenza limitata poi tocca fare un giro
impossibile per attivarlo.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG: found a bug in Event Viewer - can't rename a personalized vie =?Utf-8?B?QmlsbEQ=?= microsoft.public.windows.vista.general 1 03-15-2007 16:31
Not a bug really, just dumb Adam Albright microsoft.public.windows.vista.general 19 03-07-2007 20:47
BUG Hz microsoft.public.windows.vista.general 0 03-03-2007 13:06
New bug! See! Wojciech Laskowski microsoft.public.windows.vista.security 5 01-27-2007 02:34
Strange Bug? Synapse Syndrome microsoft.public.windows.vista.mail 6 12-07-2006 14:04




All times are GMT +1. The time now is 19:54.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120