Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Olivetti P1500 e Vista... Che succede??

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 12-15-2010
 

Join Date: Dec 2010
Posts: 1
m4ry is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Olivetti P1500 e Vista... Che succede??
Salve a tutti!!
Ho un olivetti P1500 (quello della telecom per intenderci).
Per 6-7 mesi ha funzionato decentemente, poi all'improvviso Ŕ letteralmente morto. Ho formattato e reinstallato tutto usando i CD forniti col pc, ma sono incorsa in svariatissimi problemi(parlo di mesi di tentativi ormai)..
A volte carica lentamente da dvd e quindi la schermata iniziale per installazione di vista appare dopo un secolo(ultimamente non succede +)..
A volte da Bootmgr mancante e altri file di cui non ricordo il nome..
A volte NON TROVA HD, nemmeno da Bios c'Ŕ(molto frequente)...
A volte NON TROVA S.O.
A volte formatta, installa ma poi quando avvio il tutto il pc si impalla..
A volte si blocca e riavvia su espansione dei file (durante installazione di vista)
Continuo? ok..
Ieri mi ci sono rimessa, formattato, installato, tutto ok..Prendo cd con i driver forniti col pc, inizio a installare quelli video e puff errore.. Ok, ripristino config sistema da dvd vista.. Mi dico ok niente driver video proviamo gli altri e dopo qualche driver.. Puff di nuovo, ma stavolta non mi dava alcun punto di ripristino! Ritento, scarico i driver video aggiornati dal sito olivetti e mi da errore irreversibile, i driver a dar maggiori problemi sono quelli della scheda video (scheda video Sis integrata ahimŔ). Entro da modalitÓ provvisoria li disintallo e il pc parte.
Li reinstallo e tutto funziona.. L'ho usato ci ho anche visto un film , tutto perfetto.
Oggi riaccendo e dopo un p˛ errore explorer.exe e ora?
Non parte pi¨ nemmeno da dvd Vista( solo una volta Ŕ partito ma: 1. Non mi da punti ripristino e io ieri ne ho fatti due manualmente, 2. Si impalla sul controllo del pc)..
Ho perso le speranze help š_š
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clicco "Mostra Desktop" nella Quick Launch e non succede niente Allamarein microsoft.public.it.windows.vista 0 06-22-2010 17:01
Vista Driveer for Olivetti Anyway WiFI Andy microsoft.public.windows.vista hardware devices 1 03-03-2007 22:54




All times are GMT +1. The time now is 14:35.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120