Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problema don HD USB WD

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 05-18-2010
RF
 

Posts: n/a
Problema don HD USB WD
Non so se sia il gruppo pi indicato ma ci provo.
Ho un portatile ASUS F3F con Vista SP2 Home Premium. Ho un disco esterno usb Wester Digital Passport Essential da 320 giga.
L'altro giorno, dopo avere disattivato il servizio di indicizzazione di Vista sul disco in questione , il pc stava impostando eseguendo tale impostazione sui files del disco esterno ed io stupidamente ho dato annulla all'operazione perch si stava facendo lunghina.
Ho poi rimosso il disco con la procedura di rimozione e da allora il mio disco morto...
O meglio, se lo collego al pc viene riconosciuto come disco WD senza modello ma non viene visualizzato n in gestione risorse e neppure in gestione disco. Ho gi fatto passare tutti i programmi disponibili in rete per recupero dati ma nessuno lo riesce a vedere, ho utilizzato l'utility di test della WD ma anche quella ha fallito.
L'ho attaccato ad un pc con XP e ha installato i driver, lo ha riconosciuto sempre come disco WD, dice che installato e pronto per l'uso ma poi non lo si vede da nessuna parte.
Sono abbastanza disperato...
Qualche idea ?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-19-2010
pelmo
 

Posts: n/a
Re: Problema don HD USB WD

"RF" <rf@falsamail.com.invalid> ha scritto nel messaggio
news:4bf2b706$0$18654$4fafbaef@reader3.news.tin.it ...
> Non so se sia il gruppo pi indicato ma ci provo.
> Ho un portatile ASUS F3F con Vista SP2 Home Premium. Ho un disco esterno
> usb Wester Digital Passport Essential da 320 giga.
> L'altro giorno, dopo avere disattivato il servizio di indicizzazione di
> Vista sul disco in questione , il pc stava impostando eseguendo tale
> impostazione sui files del disco esterno ed io stupidamente ho dato
> annulla all'operazione perch si stava facendo lunghina.
> Ho poi rimosso il disco con la procedura di rimozione e da allora il mio
> disco morto...
> O meglio, se lo collego al pc viene riconosciuto come disco WD senza
> modello ma non viene visualizzato n in gestione risorse e neppure in
> gestione disco. Ho gi fatto passare tutti i programmi disponibili in rete
> per recupero dati ma nessuno lo riesce a vedere, ho utilizzato l'utility
> di test della WD ma anche quella ha fallito.
> L'ho attaccato ad un pc con XP e ha installato i driver, lo ha
> riconosciuto sempre come disco WD, dice che installato e pronto per
> l'uso ma poi non lo si vede da nessuna parte.
> Sono abbastanza disperato...
> Qualche idea ?


qui i grandi esperti ci passano poco si sono trasferiti qui....
http://social.answers.microsoft.com/...WindowsAnswers
ti consiglio di fare le tue domande sul forum
ciao

Reply With Quote
  #3 (permalink)  
Old 05-19-2010
RF
 

Posts: n/a
Re: Problema don HD USB WD

> qui i grandi esperti ci passano poco si sono trasferiti qui....
> http://social.answers.microsoft.com/...WindowsAnswers
> ti consiglio di fare le tue domande sul forum
> ciao


grazie, molto gentile

ciao
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problema con caratteri tipo : ღ (con linux il problema non c'è) pulcino microsoft.public.it.windows.vista 15 03-17-2009 17:41
Problema al Compartir Internet entre XP y Vista (Problema diferente a los demas ya posteados) borro56 microsoft.public.es.windowsvista 0 05-28-2008 22:54
Problema con IE7 Alejandro microsoft.public.es.windowsvista 2 04-05-2008 03:58
Problema con lan Lord Sinclair microsoft.public.it.windows.vista 1 09-12-2007 09:47
Problema de red Prestifilipo microsoft.public.es.windowsvista 0 08-30-2007 01:14




All times are GMT +1. The time now is 05:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120