Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

help wireless :(

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2009
lelenumb
 

Posts: n/a
help wireless :(
Navigo sfruttando un wifi gratuito da diverso tempo, un giorno ho chiuso il
pc con l'ibernazione e alla riaccensione non avevo più la connessione; Sulla
finestra delle reti wireless al posto del segnale c'è una X rossa e accanto
appare il seguente messaggio: "le impostazioni per la rete salvate nel
computer in uso non soddisfano i requisiti della rete". Vedo invece
normalmente altre 3 reti di Alice alle quali non riesco comunque ad accedere
in quanto protette. Puo' essere un errore del mio pc?
Mi hanno consigliato di disconnettere la rete wireless perché probabilmente
il mio pc ha salvato l'ip che usavo prima dell'ibernazione e alla
riaccensione quell'IP non è più disponibile e quindi mi segnala questo
errore, ma come si fa a disconnettere il wireless in Vista?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-09-2009
kersob
 

Posts: n/a
Re: help wireless :(

> Navigo sfruttando un wifi gratuito da diverso tempo, un giorno ho chiuso
> il
> pc con l'ibernazione e alla riaccensione non avevo più la connessione;
> Sulla
> finestra delle reti wireless al posto del segnale c'è una X rossa e
> accanto
> appare il seguente messaggio: "le impostazioni per la rete salvate nel
> computer in uso non soddisfano i requisiti della rete". Vedo invece
> normalmente altre 3 reti di Alice alle quali non riesco comunque ad
> accedere
> in quanto protette. Puo' essere un errore del mio pc?
> Mi hanno consigliato di disconnettere la rete wireless perché
> probabilmente
> il mio pc ha salvato l'ip che usavo prima dell'ibernazione e alla
> riaccensione quell'IP non è più disponibile e quindi mi segnala questo
> errore, ma come si fa a disconnettere il wireless in Vista?


Se è per il portatile potrai disabilitarlo con il buttone on/off di wifi che
lo trovi sul portatile.

kersob

Reply With Quote
  #3 (permalink)  
Old 11-09-2009
lelenumb
 

Posts: n/a
Re: help wireless :(


"kersob" ha scritto:

>
> > Navigo sfruttando un wifi gratuito da diverso tempo, un giorno ho chiuso
> > il
> > pc con l'ibernazione e alla riaccensione non avevo più la connessione;
> > Sulla
> > finestra delle reti wireless al posto del segnale c'è una X rossa e
> > accanto
> > appare il seguente messaggio: "le impostazioni per la rete salvate nel
> > computer in uso non soddisfano i requisiti della rete". Vedo invece
> > normalmente altre 3 reti di Alice alle quali non riesco comunque ad
> > accedere
> > in quanto protette. Puo' essere un errore del mio pc?
> > Mi hanno consigliato di disconnettere la rete wireless perché
> > probabilmente
> > il mio pc ha salvato l'ip che usavo prima dell'ibernazione e alla
> > riaccensione quell'IP non è più disponibile e quindi mi segnala questo
> > errore, ma come si fa a disconnettere il wireless in Vista?

>
> Se è per il portatile potrai disabilitarlo con il buttone on/off di wifi che
> lo trovi sul portatile.
>
> kersob
>

Così come dici tu abilito e disalbilito, io voglio disconnettere e
riconnettere, affinché vada a ricercare un nuovo I.P.
Reply With Quote
  #4 (permalink)  
Old 11-09-2009
max
 

Posts: n/a
Re: help wireless :(

"lelenumb" <lelenumb@discussions.microsoft.com> ha scritto nel messaggio
news:1D9C1D71-BFCE-4309-A7B0-DC0C6FB4E583@microsoft.com...
>
>
> "kersob" ha scritto:
>
>>
>> > Navigo sfruttando un wifi gratuito da diverso tempo, un giorno ho
>> > chiuso
>> > il
>> > pc con l'ibernazione e alla riaccensione non avevo pi la connessione;
>> > Sulla
>> > finestra delle reti wireless al posto del segnale c' una X rossa e
>> > accanto
>> > appare il seguente messaggio: "le impostazioni per la rete salvate nel
>> > computer in uso non soddisfano i requisiti della rete". Vedo invece
>> > normalmente altre 3 reti di Alice alle quali non riesco comunque ad
>> > accedere
>> > in quanto protette. Puo' essere un errore del mio pc?
>> > Mi hanno consigliato di disconnettere la rete wireless perch
>> > probabilmente
>> > il mio pc ha salvato l'ip che usavo prima dell'ibernazione e alla
>> > riaccensione quell'IP non pi disponibile e quindi mi segnala questo
>> > errore, ma come si fa a disconnettere il wireless in Vista?

>>
>> Se per il portatile potrai disabilitarlo con il buttone on/off di wifi
>> che
>> lo trovi sul portatile.
>>
>> kersob
>>

> Cos come dici tu abilito e disalbilito, io voglio disconnettere e
> riconnettere, affinch vada a ricercare un nuovo I.P.


secondo me stai seguendo una strada sbagliata. se non sei connesso non hai
ip da ricollegare.
tu dici di vedere 3 connessioni a wifi disponibili, c' quella a cui ti
collegavi prima? se no pu essere che l'access point che non va?

ciao
Max


Reply With Quote
  #5 (permalink)  
Old 11-09-2009
kersob
 

Posts: n/a
Re: help wireless :(

> Così come dici tu abilito e disalbilito, io voglio disconnettere e
> riconnettere, affinché vada a ricercare un nuovo I.P.


invece di disconnettere e riconnettere devi ripristinare il wifi dall'icona
due monitor sovrapposti nella barra di notifica (vicino all'orologio).



Reply With Quote
  #6 (permalink)  
Old 11-09-2009
lelenumb
 

Posts: n/a
Re: help wireless :(
L'ho fatto: esegui diagnosi e ripristina, ma il problema non si risolve.

"kersob" ha scritto:

>
> > Così come dici tu abilito e disalbilito, io voglio disconnettere e
> > riconnettere, affinché vada a ricercare un nuovo I.P.

>
> invece di disconnettere e riconnettere devi ripristinare il wifi dall'icona
> due monitor sovrapposti nella barra di notifica (vicino all'orologio).
>
>
>

Reply With Quote
  #7 (permalink)  
Old 11-09-2009
kersob
 

Posts: n/a
Re: help wireless :(


"lelenumb" <lelenumb@discussions.microsoft.com> wrote in message
news:BFE5981E-261E-42C0-8331-4535486D3B04@microsoft.com...
> L'ho fatto: esegui diagnosi e ripristina, ma il problema non si risolve.


purtroppo non ho la minima idea per risolvere questo caso, per caso qual'è
il service pack è stato installato in windows vista?

kersob

Reply With Quote
  #8 (permalink)  
Old 11-09-2009
lelenumb
 

Posts: n/a
Re: help wireless :(
Ho Vista con il server Pack 1, ma che c'entra?

"kersob" ha scritto:

>
>
> "lelenumb" <lelenumb@discussions.microsoft.com> wrote in message
> news:BFE5981E-261E-42C0-8331-4535486D3B04@microsoft.com...
> > L'ho fatto: esegui diagnosi e ripristina, ma il problema non si risolve.

>
> purtroppo non ho la minima idea per risolvere questo caso, per caso qual'è
> il service pack è stato installato in windows vista?
>
> kersob
>

Reply With Quote
  #9 (permalink)  
Old 11-09-2009
lelenumb
 

Posts: n/a
Re: help wireless :(
NESSUN'ALTRO CHE PUO' AIUTARMI A RISOLVERE????

"lelenumb" ha scritto:

> Ho Vista con il server Pack 1, ma che c'entra?
>
> "kersob" ha scritto:
>
> >
> >
> > "lelenumb" <lelenumb@discussions.microsoft.com> wrote in message
> > news:BFE5981E-261E-42C0-8331-4535486D3B04@microsoft.com...
> > > L'ho fatto: esegui diagnosi e ripristina, ma il problema non si risolve.

> >
> > purtroppo non ho la minima idea per risolvere questo caso, per caso qual'è
> > il service pack è stato installato in windows vista?
> >
> > kersob
> >

Reply With Quote
  #10 (permalink)  
Old 11-09-2009
kersob
 

Posts: n/a
Re: help wireless :(


"lelenumb" <lelenumb@discussions.microsoft.com> wrote in message
news:4AC6686F-E1B3-4DAD-99C9-172A5F7304C0@microsoft.com...
> NESSUN'ALTRO CHE PUO' AIUTARMI A RISOLVERE????
>
> "lelenumb" ha scritto:
>
>> Ho Vista con il server Pack 1, ma che c'entra?


è solo per l'info ma ti consiglio di installare Sp2.


kersob

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless association failed beacause Windows did not receive any response from the wireless router or access point Lokerer microsoft.public.windows.vista.networking sharing 8 09-29-2009 03:04
Vista Business wireless laptops and bluesocket wireless switch Eddie Walker microsoft.public.windows.vista.networking sharing 0 02-06-2009 05:40
Wireless LAN scan finds big security holes in NYC retailers wireless nets Steve Security News 0 01-16-2008 11:00
Wireless LAN scan finds big security holes in NYC retailers wireless nets Steve Security News 0 01-16-2008 01:40
Cannot browse or access wireless XP laptop from wireless vista lap xfarmer microsoft.public.windows.vista.networking sharing 2 07-30-2007 00:58




All times are GMT +1. The time now is 04:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120