Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

output audio

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 04-04-2009
gaetano
 

Posts: n/a
output audio
ho appena installato il sp1 per vista home basic installato sul mio portatile
toshiba satellite l30 101 con intel celeron m 1 gb ram quando il pc si è
riavviato ho trovato una x rossa sull'icona del suono con il messaggio "non
sono installati dispositi di output audio" ho provato a controllare i driver
ma risultano aggiornati che posso fare ? grazie
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-05-2009
Elvis
 

Posts: n/a
Re: output audio


"gaetano" <gaetano@discussions.microsoft.com> ha scritto nel messaggio
news:4E9220DC-2531-48DC-9763-4CBAB1350F95@microsoft.com...
> ho appena installato il sp1 per vista home basic installato sul mio
> portatile
> toshiba satellite l30 101 con intel celeron m 1 gb ram quando il pc si è
> riavviato ho trovato una x rossa sull'icona del suono con il messaggio
> "non
> sono installati dispositi di output audio" ho provato a controllare i
> driver
> ma risultano aggiornati che posso fare ? grazie
>


Ciao
la prima prova da fare e procedere alla disinstallazione dei driver da
Programmi e funzionalit*, riavvio del computer, annullare l'installazione
automatica dei driver e reinstallazione del driver aggiornato dalla casa
madre.

inoltre controlla che il servizio Audio di Windows sia correttamente
avviato.(start > esegui > services.msc)

fai sapere

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
output audio non funziona gelso microsoft.public.it.windows.vista 1 11-25-2007 23:09
Article ID: 933144 The audio output is not automatically routed to a Bluetooth audio device on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
No audio output?? =?Utf-8?B?Q2IgSkFNTTQy?= microsoft.public.windows.vista.general 2 03-22-2007 23:33
No audio output device Stefano Colombo microsoft.public.windows.vista hardware devices 4 02-07-2007 08:07
Switching Audio Output =?Utf-8?B?dGpnNTAzMTE=?= microsoft.public.windows.vista hardware devices 1 02-01-2007 04:09




All times are GMT +1. The time now is 01:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120