Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Porte Ethernet

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 03-29-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Porte Ethernet
Ciao a tutti.

Ho assemblato ieri il mio nuovo pc (p6t deluxe V2 - Core i7 920 - 3 channels di 1600Mhz ram 3x2G - Vista Home Premium 64bit SP1)

Montato l'hardware, ho configurato il bios e montato il SO.

Montato i drivers scheda madre e scheda video.

Ora per registrare Windows e procedere all'installazione finale (scaricando gli ultimi aggiornamenti) stavo procedendo alla configurazione della rete. (Router Zyxel 660 H-T)

E' qu che sono cominciati i problemi. Non riesco ad andare nella maschera di configurazione della rete (indirizzi, dns, ecc.).

Mi appare una mascherina di errore: "Connessioni di rete ha smesso di funzionare" dandomi come errori "Nome evento problema: APPCRASH" e "File: svchost.exe Netman".

Se vado a vedere gestione componenti Hardware nel sistema vede normalmente le due porte Lan della mobo e non mi d nessun conflitto.

Per sembra che Vista non riconosca le porte Ethernet con il controller Marvell.

Non penso sia un problema hardware, altrimenti mi darebbe dei problemi nella maschera dei componenti hardware (punti esclamativi o altro).

Non s cosa fare !
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-29-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Porte Ethernet
"Strelok" ha scritto nel messaggio


> Ciao a tutti.
>
> Ho assemblato ieri il mio nuovo pc (p6t deluxe V2 - Core i7 920 - 3
> channels di 1600Mhz ram 3x2G - Vista Home Premium 64bit SP1)
>
> Montato l'hardware, ho configurato il bios e montato il SO.
>
> Montato i drivers scheda madre e scheda video.
>
> Ora per registrare Windows e procedere all'installazione finale
> (scaricando gli ultimi aggiornamenti) stavo procedendo alla
> configurazione della rete. (Router Zyxel 660 H-T)
>
> E' qu che sono cominciati i problemi. Non riesco ad andare nella
> maschera di configurazione della rete (indirizzi, dns, ecc.).
>
> Mi appare una mascherina di errore: "Connessioni di rete ha smesso di
> funzionare" dandomi come errori "Nome evento problema: APPCRASH" e
> "File: svchost.exe Netman".
>
> Se vado a vedere gestione componenti Hardware nel sistema vede
> normalmente le due porte 'Lan' (http://tinyurl.com/caz93a) della mobo e
> non mi d nessun conflitto.
>
> Per sembra che Vista non riconosca le porte Ethernet con il controller
> Marvell.
>
> Non penso sia un problema hardware, altrimenti mi darebbe dei problemi
> nella maschera dei componenti hardware (punti esclamativi o altro).
>
> Non s cosa fare !


Ma hai installato i drivers forniti con il cd della mobo?
Ciao

--
Franco Leuzzi
Microsoft MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/

Reply With Quote
  #3 (permalink)  
Old 03-29-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Porte Ethernet
Certamente. E' la prima cosa che ho fatto dopo aver installato Vista.

Ma poi nei componenti Hardware le porte le visualizza senza problemi, e non mi d nessun errore o conflitto.

E' che appena provo ad andare sui menu per accedere alla rete ed alla sua configurazione, basta che ci passi il mouse sopra, ecco che mi viene fuori la mascherina con l'errore. E addio a tutto.

Reply With Quote
  #4 (permalink)  
Old 03-29-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Porte Ethernet

"Strelok" ha scritto nel messaggio

[.....]

> Certamente. E' la prima cosa che ho fatto dopo aver installato Vista.
>
> Ma poi nei componenti Hardware le porte le visualizza senza problemi, e
> non mi d nessun errore o conflitto.
>
> E' che appena provo ad andare sui menu per accedere alla rete ed alla
> sua configurazione, basta che ci passi il mouse sopra, ecco che mi viene
> fuori la mascherina con l'errore. E addio a tutto.


Prova a scaricare il driver ed il software di diagnostica da qui:

http://www.marvell.com/drivers/drive...o?driverId=154

Ciao

--
Franco Leuzzi
Microsoft MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/

Reply With Quote
  #5 (permalink)  
Old 03-30-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Porte Ethernet
Grazie, ho gi scaricato il driver.

Ma come faccio ad installarli, non un .exe

Faccio copia/incolla nella cartella dove aveva messo i precedenti drivers della Marvell ?

O li faccio cercare da Vista mettendoli in un'apposita cartella ?

Avrei letto le istruzioni in Italiano o anche Inglese, ma il file di testo delle due lingue sono corrotti !

Ciao
Reply With Quote
  #6 (permalink)  
Old 03-30-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Porte Ethernet

"Strelok" ha scritto nel messaggio

[....]

>
> Grazie, ho gi scaricato il driver.
>
> Ma come faccio ad installarli, non un .exe
>
> Faccio copia/incolla nella cartella dove aveva messo i precedenti
> drivers della Marvell ?
>
> O li faccio cercare da Vista mettendoli in un'apposita cartella ?
>
> Avrei letto le istruzioni in Italiano o anche Inglese, ma il file di
> testo delle due lingue sono corrotti !
>
> Ciao



Lasci il file inf nella cartella espansa.
Vai in gestione dipositivi , clicca destro sul driver della lan , scegli
aggiorna, scegli di cercare il driver nel computer , dai il percorso della
cartella e punti sul sul file .inf
dai ok a tutto.
Ciao

--
Franco Leuzzi
Microsoft MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/

Reply With Quote
  #7 (permalink)  
Old 03-30-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Porte Ethernet
Installati e riavviato il sistema. Ma senza successo.

In pratica quando vado a "Centro connessioni di rete e condivisioni" il sistema si pianta.
Mi appare fissa la mascherina "Connessioni di rete ha smesso di funzionare" e se vedo i dettagli:
- Nome evento problema APPCRASH
- svhost.exe Netman
- Nome modulo con errori hnetcfg.dll

Chiudendola si riapre nuovamente dopo pochi secondi.

Devo riavviare explorer.exe per fare sparire la finestra.

Ho tentato di aggirare il problema in vari modi, ma senza successo.

Naturalmente in "Gestione dispositivi" vede le porte Lan senza alcun conflitto.
Reply With Quote
  #8 (permalink)  
Old 03-30-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: Porte Ethernet

"Strelok" ha scritto nel messaggio

[......]
> Installati e riavviato il sistema. Ma senza successo.
>
> In pratica quando vado a "Centro connessioni di rete e condivisioni" il
> sistema si pianta.
> Mi appare fissa la mascherina "Connessioni di rete ha smesso di
> funzionare" e se vedo i dettagli:
> - Nome evento problema APPCRASH
> - svhost.exe Netman
> - Nome modulo con errori hnetcfg.dll
>
> Chiudendola si riapre nuovamente dopo pochi secondi.
>
> Devo riavviare explorer.exe per fare sparire la finestra.
>
> Ho tentato di aggirare il problema in vari modi, ma senza successo.
>
> Naturalmente in "Gestione dispositivi" vede le porte Lan senza alcun
> conflitto.


Start > tutti i programmi , accessori.
Clicca destro sul prompt dei comandi e scegli "esegui come amministratore"

digita:

regsvr32 hnetcfg.dll

dai invio.

Sembra che ti manchino alcuni file di sistema.
Prova anche , dato che sei nel prompt dei comandi come amministratore a
dare:

sfc /scannow

dai invio.
Ciao

--
Franco Leuzzi
Microsoft MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/

Reply With Quote
  #9 (permalink)  
Old 03-31-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Porte Ethernet
Provato.

Dopo l'analisi del sistema mi dice "Impossibile ripristinare alcuni file danneggiati"

Forse mi conviene fare "tabula rasa" e re-installare Windows ?
Reply With Quote
  #10 (permalink)  
Old 04-01-2009
 

Join Date: Mar 2009
Posts: 6
Strelok is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Porte Ethernet
Mi sembra di avere risolto. Re-installando tutto.

Grazie dell'aiuto.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Security World: Protect data on high service quality Ethernet circuits with Ethernet Encryptor 10G Steve Security News 0 12-08-2008 15:10
porte LPT e net use navigator microsoft.public.it.windows.vista 1 02-27-2008 14:54




All times are GMT +1. The time now is 02:22.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120