Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

schermata blu a sistema pulito

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 02-03-2009
biancolone
 

Posts: n/a
schermata blu a sistema pulito
Ciao a tutti, sono un nuovo utilizzatore di vista home caricato su pc
acquistato.

Ora, ho un problema e ho gia provato a reinstallare con il cd di
ripristino, ma, anche a sistema completamente pulito, gia solo
installando i driver audio realtek in dotazione col pc, all'arresto del
sistema mi appare una schermata blu.

la schermata è la seguente:

http://pimpandhost.com/media/simple/...b5fb4650f0.jpg

La versione è ancora sp0, provero, a sistema appena pulito, a installare
subito l'sp1 e magari a cercare driver aggiornati per il mio pc.. ma
possibile che driver in dotazione con sistema in dotazione vadano il crash?

Puo essere un problema hardware?

Avete qualche consiglio da darmi?

Grazie,
Davide

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-03-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: schermata blu a sistema pulito
"biancolone" ha scritto nel messaggio

> Ciao a tutti, sono un nuovo utilizzatore di vista home caricato su pc
> acquistato.
>
> Ora, ho un problema e ho gia provato a reinstallare con il cd di
> ripristino, ma, anche a sistema completamente pulito, gia solo installando
> i driver audio realtek in dotazione col pc, all'arresto del sistema mi
> appare una schermata blu.
>
> la schermata è la seguente:
>
> http://pimpandhost.com/media/simple/...b5fb4650f0.jpg
>
> La versione è ancora sp0, provero, a sistema appena pulito, a installare
> subito l'sp1 e magari a cercare driver aggiornati per il mio pc.. ma
> possibile che driver in dotazione con sistema in dotazione vadano il
> crash?
>
> Puo essere un problema hardware?
>
> Avete qualche consiglio da darmi?
>
> Grazie,
> Davide
>


Il cd che hai è solo un cd di ripristino oppure il dvd del sistema
operativo?
Prova comunque a non installare il driver audio.
Puoi anche provare a finire l'installazione , non installare i drivers ed
installare subito il service pack 1.
Poi vai in gestione dispositivi e vedi che drivers realmente mancano.
A quel punto fai una ricerca mirata dei drivers aggiornati.
Fai sapere.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/




Reply With Quote
  #3 (permalink)  
Old 02-03-2009
biancolone
 

Posts: n/a
Re: schermata blu a sistema pulito
Franco Leuzzi [MVP] ha scritto:

> Il cd che hai è solo un cd di ripristino oppure il dvd del sistema
> operativo?
> Prova comunque a non installare il driver audio.
> Puoi anche provare a finire l'installazione , non installare i drivers
> ed installare subito il service pack 1.
> Poi vai in gestione dispositivi e vedi che drivers realmente mancano.
> A quel punto fai una ricerca mirata dei drivers aggiornati.
> Fai sapere.
> Ciao


Grazie della risposta, Franco.

Il cd/dvd che ho è questo:

http://pimpandhost.com/media/simple/...65a291f3fc.jpg

Adesso sto installando subito il service pack 1.

Per conoscere i dettagli dei componenti (ad esempio quale scheda audio
ho) dove cerco?

Grazie,
Davide
Reply With Quote
  #4 (permalink)  
Old 02-03-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: schermata blu a sistema pulito
"biancolone" ha scritto nel messaggio news

[..]

>
> Il cd/dvd che ho è questo:
>
> http://pimpandhost.com/media/simple/...65a291f3fc.jpg
>
> Adesso sto installando subito il service pack 1.
>
> Per conoscere i dettagli dei componenti (ad esempio quale scheda audio ho)
> dove cerco?
>
> Grazie,
> Davide


Ok.
Prima installa il service pack 1
Quando hai riavviato vai in gestione dispositivi e verifica se ci sono punti
interrogativi gialli.
Fai saper quali e su quali periferiche.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/



Reply With Quote
  #5 (permalink)  
Old 02-04-2009
biancolone
 

Posts: n/a
Re: schermata blu a sistema pulito
Franco Leuzzi [MVP] ha scritto:

> Ok.
> Prima installa il service pack 1
> Quando hai riavviato vai in gestione dispositivi e verifica se ci sono
> punti interrogativi gialli.
> Fai saper quali e su quali periferiche.
> Ciao


Grazie mille per la risposta.

Il service pack l'ho installato. Per l'audio ha fatto lui e non ho
installato i driver compresi nella dotazione del pc.
Nessuna schermata blu, e ci ho smanettato un po, installando chiavetta
alice, vlc, antivirus ecc.

Quindi sono gia contento.

Ho fatto un salvataggio della configurazione di sistma, ma alla fine di
questo procedimento, il processo "system" ha iniziato a macinare su hard
disk e non finiva piu. Ho riavviato e pare tutto ok.

Tra le periferiche non riconosciute c'è il modem analogico, che non mi
serve.

Succende ancora qualcosina di strano, a volte.. quando voglio rimuovere,
ad esempio, una penna usb, quando clicco su rimozione sicura nell'icona
vicino all'orologio, il monitor diventa nero per un paio di sicondi,
prima di darmi la finestra di scelta.. 8-|

Lo proverò bene ancora e poi vedrò di creare un'immagine del sistema con
qualche software, per non dover rifare da capo tutta la procedura se
qualcosa va storto..

ciao



Reply With Quote
  #6 (permalink)  
Old 02-04-2009
Franco Leuzzi [MVP]
 

Posts: n/a
Re: schermata blu a sistema pulito
"biancolone" ha scritto nel messaggio

[....]

> Grazie mille per la risposta.
>
> Il service pack l'ho installato. Per l'audio ha fatto lui e non ho
> installato i driver compresi nella dotazione del pc.
> Nessuna schermata blu, e ci ho smanettato un po, installando chiavetta
> alice, vlc, antivirus ecc.
>
> Quindi sono gia contento.
>
> Ho fatto un salvataggio della configurazione di sistma, ma alla fine di
> questo procedimento, il processo "system" ha iniziato a macinare su hard
> disk e non finiva piu. Ho riavviato e pare tutto ok.
>
> Tra le periferiche non riconosciute c'è il modem analogico, che non mi
> serve.
>
> Succende ancora qualcosina di strano, a volte.. quando voglio rimuovere,
> ad esempio, una penna usb, quando clicco su rimozione sicura nell'icona
> vicino all'orologio, il monitor diventa nero per un paio di sicondi, prima
> di darmi la finestra di scelta.. 8-|
>
> Lo proverò bene ancora e poi vedrò di creare un'immagine del sistema con
> qualche software, per non dover rifare da capo tutta la procedura se
> qualcosa va storto..
>
> ciao


Purtroppo il "macinare" dell'hard disk dopo una nuova installazione è una
cosa assolutamente normale e interromperla non serve a nulla oltre che
creare un'errore.
Comunque , con calma , devi trovare il driver del chipset della tua scheda
madre ed installarlo così si dovrebbe risolvere il problema delle penne.
Ciao

--
Franco Leuzzi
Microsoft® MVP
Windows Desktop Experience
francoleuzzi@mvps.org
http://blogs.dotnethell.it/franco/




Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista pulito su portatile Salvo microsoft.public.it.windows.vista 7 01-06-2008 23:12
Il miglior programma per tenere pulito Vista, nCleaner Hexaae microsoft.public.it.windows.vista 3 05-16-2007 18:33




All times are GMT +1. The time now is 01:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120