Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Errore durante l'avvio

microsoft.public.it.windows.vista






Speedup My PC
Reply
  #1 (permalink)  
Old 01-25-2009
zampierimassimo@alice.it
 

Posts: n/a
Errore durante l'avvio
Ogni volta che riavvio il PC in Visualizzatore eventi c'č il seguente
errore :

Nome registro: System
Origine: Microsoft-Windows-LanguagePackSetup
Data: 25/01/2009 19.30.47
ID evento: 1001
Categoria attivitą:Funzionalitą Wizard del processo per l'installazionedi
Language Pack
Livello: Errore
Parole chiave:
Utente: SYSTEM
Computer: EmmanuelLallaMa
Descrizione:
Inizializzazione dell'applicazione non riuscita. Ultimo errore: 0x80070032
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-LanguagePackSetup"
Guid="{7237fff9-a08a-4804-9c79-4a8704b70b87}" />
<EventID>1001</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>30</Task>
<Opcode>31</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2009-01-25T18:30:47.071Z" />
<EventRecordID>25670</EventRecordID>
<Correlation />
<Execution ProcessID="1480" ThreadID="1512" />
<Channel>System</Channel>
<Computer>EmmanuelLallaMa</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="Error">0x80070032</Data>
</EventData>
</Event>

Come posso risoverlo?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-25-2009
Scott
 

Posts: n/a
Re: Errore durante l'avvio
<zampierimassimo>
> Come posso risoverlo?


Ciao, queste info non ti sono state utili?
http://snipurl.com/aphr3

--
Massimo Sanguinetti
Reply With Quote
  #3 (permalink)  
Old 01-26-2009
zampierimassimo@alice.it
 

Posts: n/a
Re: Errore durante l'avvio
Mi vorresti dire che dovrei disinstallare l'SP1 e riprovare secondo i
consigli ?.
Reply With Quote
  #4 (permalink)  
Old 01-26-2009
Scott
 

Posts: n/a
Re: Errore durante l'avvio
<zampierimassimo>
> Mi vorresti dire che dovrei disinstallare l'SP1 e riprovare secondo i
> consigli ?.


Hai verificato lo stato del servizio?
http://technet.microsoft.com/en-us/l.../cc756285.aspx Event ID 1001
Language Pack Installation and Removal

Hai installato un modulo per la lingua aggiuntiva?

--
Massimo Sanguinetti
Reply With Quote
  #5 (permalink)  
Old 01-26-2009
zampierimassimo@alice.it
 

Posts: n/a
Re: Errore durante l'avvio
Essendo in inglese non ho capito molt, come si fą ad installare ale
modulo? e dove si scarica...?
Reply With Quote
  #6 (permalink)  
Old 01-26-2009
Scott
 

Posts: n/a
Re: Errore durante l'avvio
<zampierimassimo>
> Essendo in inglese non ho capito molt, come si fą ad installare ale
> modulo? e dove si scarica...?


Anche da windows update.
Se ho capito bene devi impostare come non automatico il servizio "Windows
Modules Installer" e lanciare Lpksetup :
http://support.microsoft.com/kb/942903/it
dopo verifichi se la lingua e' installata in pannello di controllo
impostazioni internazionali...

--
Massimo Sanguinetti

Reply With Quote
  #7 (permalink)  
Old 01-30-2009
zampierimassimo@alice.it
 

Posts: n/a
Re: Errore durante l'avvio
La mia versione non č la ultimate
Reply With Quote
  #8 (permalink)  
Old 01-30-2009
zampierimassimo@alice.it
 

Posts: n/a
Re: Errore durante l'avvio
Eppoi Lpksetup mi chiede se voglio installare o rimuovere Lingue. Se
voglio installarle, vuole sapere la cartella contenete il pachetto da
installare... edove č ?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Errore durante il ripristino Fedele microsoft.public.it.windows.vista 7 12-14-2008 18:09
errore durante il caricamento c:\User\.... Vale_88 microsoft.public.it.windows.vista 3 12-01-2008 10:41
Errore 0x80070052 durante copia files Maurizio67 microsoft.public.it.windows.vista 2 01-26-2008 20:44
Lentezza durante l'avvio at-informatica microsoft.public.it.windows.vista 2 01-17-2008 18:16
Errore 0x80070570 durante l'installazione di Vista Manica GP microsoft.public.it.windows.vista 2 07-17-2007 09:20




All times are GMT +1. The time now is 23:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120